Jump to content
panzar

Core i5/i7 - Sandy Bridge (LGA 1155)

Recommended Posts

Moglibyscie rzucic na to okiem,jestem kompletnym laikiem w tej kwestii ale jakos wydaje mi sie to dziwne ze napiecie tak sie zmienia.Ustawienia sa po wlaczeniu oc genie na msi z77 a g45

 

Napięcie stabilne prawie jak skała. Popatrz w jakich wartościach skacze.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Witam,

mam problem ze swoim nowo nabytym prockiem, a dokladniej z jego wysoka temperaturka. W spoczynku wynosi ona okolo 50 stopni, w stresie na primie 65 ! wydaje mi sie ze to o troche za duzo, tym bardziej ze mam Thermaright-a HR-02 Macho, pasta z zestawu, w budzie 3x 14cm wiatrak (reszta z sugnaturki) a calosc bez zadnego OC. Troszke jestem w szoku bo liczylem na 35 z tym co mam.

 

na primie95:

cpu = 65

gpu = 47

system = 44

vreg = 43

core0 =57

core1 = 62

core2 = 64

core3 = 59

 

Czy mogly ktos cos doradzic?

 

 

PS. Pasty uzylem tej od Thermalrighta HR-02 Macho, ale juz kupilem Arctic Cooling MX-2, moze do srody dojdzie. Mam jeszcze jakas paste od EVGA ktora znalazlem w pudelku od plyty, moze na nia zmienic?

Edited by Szpakos

Share this post


Link to post
Share on other sites

update:

 

Zmienilem wlasnie paste z Thermalright na EVGA Frostbite Thermal i temp w spoczynku spadla na 36-37 a w stresie 63 :/ chyba jeszcze za wysoka :D wiec czekam na MX-2 i zobaczymy co wtedy. ewentualnie jak ktos ma jeszcze jakies rady to chetnie przeczytam. Dziekuje

Share this post


Link to post
Share on other sites

U mnie na HR-02 120mm + wyciag 120mm w duzej budzie OCCT stress 59-64oC przy 4.5ghz, Offset +0.020 chyba. Tylko ja mam w pokoju 19-21oC i to gora...

Pasta z kompletu bo jest bardzo dobra.

Edited by Aurora001

Share this post


Link to post
Share on other sites

Witam po kilku dniowej przerwie.

Piszę bo udało mi się zbić jeszcze kilka stopni z procka, aczkolwiek nie jestem zbytnio zadowolony z osiągnięć. Otóż w chwili obecnej mam zamontowanych aż 6 wentylatorów 14x14cm ( 3 IN, 3 OUT), w tym 14cm wentyl na HR-02 i temp w idle waha się między 32-33C -na paście MX-2 (ale idzie ogłuchnąć przez ten szum). PS temp otoczenia 20-21C

Gdy zejdę do 5V na wszystkich wentylatorach (poza prockiem -jest na auto) to temp idle 33-35C

 

Przy OC już nie jest tak kolorowo, przy 4,6@1.35 temp w stresie waha się między 67-70C (przed zmiana pasty na MX-2 @ 73-75C) tak wiec pasta pomogła ale to jeszcze nie to. Chyba coś nie teges z moim HR-02, chyba będę musiał pozbyć się go bo jakoś słabo mi odprowadza ciepło z procesora.

Share this post


Link to post
Share on other sites

Witam

Ja rowniez mam problem z temperatura. W zwiazku z tym dwa pytania:

1. Wiem ze sa chipy lepsze i gorsze, ale czy roznice moga dotyczyc temperatur?

2. Czy pasta AS5 po "ulozeniu" przez deklarowane 200 godzin moze zbic 10 stopi?

 

Sprawa wyglada tak. Mam identyczny sprzet co znajomy tj. 2500k chlodzony scythe mine 2 w tej smaej obudowie na tej samej plycie. Ustawienia w biosie identyczne. Przewiew taki sam. Taktowanie 4.7.

Przy napieciu 1.4v znajomego temperatury w occt 65-71 (dosc cieplo w pomieszczeniu), moje temperatury 75-82 (napewno chlodniej w pomieszczenoiu). Jedyna roznica to pasta, ja mam AS5 (nie "wygrzana), on OCZ Freeze. Reinstalacja coolera nie przyniosla zmiany temperatur.

A moze AS5 jest az tak kiepska?

Edited by Macias666

Share this post


Link to post
Share on other sites

Ja wiem ze juz troche przezylem... ale czy naprawde wszyscy oczekuja ze proce beda im sie grzaly identycznie od kiedy proce zabezpieczane sa czapkami...

 

Teraz mamy ere bicia temperatur, eh stare dobre czasy athlonow i golych rdzeni. Ups, wtedy to co ktorys pisal o ukruszonym rdzeniu Dołączona grafika

Edited by Aurora001

Share this post


Link to post
Share on other sites

Czy takie zachowanie temperatur jest normlane?

Na plycie Asrock Z77 ex4 ustawilem wszystkie napiecia recznie, wszystkie opcje zwiazane ze zmiana napiec z auto na disabled.

Przy napieciu 1.35v i mnozniku 46 mam ~75'C, natomiast jezeli zmienie tylko moznik na 33 temperatura spada do 62'C.

Cos przeoczylem? Czy moze to jest normalne przy SB?

Share this post


Link to post
Share on other sites

Ok. Jedno co wiem napewno to to ze jestes bucem.

Zrob cos dobrego dla spolecznosci i przestan sie odzywac jak nie masz nic do powiedzenia.

 

Chcesz przetestować moją przedświąteczną cierpliwość? Pisz dalej zobaczymy aktywnego usera po świętach. Wielkanocnych.

 

Jak powiedział Aurora001 - różne cepy=różne OC.

Najlepiej zedrzyjcie z obu czapki i pod mikroskopem zbadajcie grubość i jakość kleju na krzemie.

Share this post


Link to post
Share on other sites

z past w moim domowym tescie wyszlo że najlepsza clp, potem, revoltec diamond, noctua nh-01 i zalman stg-1, choc przyznam ze oryginalen pasty na chłodzeniach grafiki arctic cooling czyli pewnie mx-2 mx-4 tez niezle dają radę, generalnie sandy wytrzymuje dość sporo jeśli chodzi o temperatury i nie ma sie co martwic

Share this post


Link to post
Share on other sites

Przy napieciu 1.35v i mnozniku 46 mam ~75'C, natomiast jezeli zmienie tylko moznik na 33 temperatura spada do 62'C.

Cos przeoczylem? Czy moze to jest normalne przy SB?

Normalne to jest przy kazdym procesorze na kazdej platformie, ktos podkreca proca o 1,3GHz i sie dziwi ze mu tempy sie podnosza:blink: tak jest jak wszedzie sie pisze ze oc proste na tej platformie i ludzie nawet nie znaja podstaw i biora sie za krecenie.

I uprzedzajac pytanie, kazdy proc jest inny i grzeje sie inaczej niezaleznie od plyty, pasty i chlodzenia. To tez sa podstawy...

 

Wysłane z mojego XT910

Share this post


Link to post
Share on other sites

Czy istnieje mozliwosc, aby przy fixed v core procek zmniejszal napiecie do zegara 1.6 standardowo? Zaczynam leciutkie OC, narazie zapuscilem 4ghz przy 1.175. Natomiast jak ustawie offset a wiadomo ze liczy sie on od standardowego napiecia czyli 1.2v i ustawie go na najnizsza mozliwa wartosc ( +0.05 ) to wtedy te napiecie potrafi skakac do 1.25v, czyli wiele wiecej niz offset.

 

Czy jak juz dojde do stabilnych ustawien moge wlaczyc C1E i spread spectrum czy liepiej zostawic na disabled przy OC?

Edited by Krydor

Share this post


Link to post
Share on other sites

Witam. Sprzet to komp na i5 2500k z sygnaturki. Dzis wzialem sie za OC. Limity turbo ustawione na 250/250/200, LLC Level 5, offset na -0.005V. Czy przy tych ustawieniach jest pewnosc, ze tryb turbo sie nie wlacza jesli axtu, cpu-z i aida64 pokazuja ciagle 4,5GHZ czyli mnoznik 45? Czy temperatury do 85 stopni sa ok? Zastanawiaja mnie tez wskazania napiecia procesora na ponizszym screenie.

post-141083-0-38127600-1357059607_thumb.jpg

Czy prawdziwe sa wskazania cpu-z? Takie same pokazuje axtu. Natomiast vid w aida jest bardzo wysoki bo ponad 1,4v. Ktoremu wierzyc?

 

Mam tez pytanie o bledy i ostrzezenia zaznaczone na ponizszym screenie. Testowalem prime95 na ustawieniach custom i obciazeniu 7GB ramu przez prime. Czy 2h takiego testu wskazuja na stabilnosc kompa w stresie?

post-141083-0-60673900-1357059849_thumb.jpg

 

Jak oceniacie moja sztuke proca, ktora robi 4,5GHz przy napieciach wahajacych sie w cpu-z od 1,280-1,296V? Nie wiem jak sciagnac z tego napiecia gdyz offset mam juz ujemny, macie jakies pomysly?

  • Upvote 1

Share this post


Link to post
Share on other sites

@ptys

Jak ustawilem llc na level 4 to przy offset +0.005V napiecie jest wyzsze-1.32V, wiec nie bardzo to dziala:)

 

@jacekcz

Czyli mam rozumiec, ze rzeczywiste napiecie ktore dostaje proc to ok. 1.280-96, ktore pokazuje axtu i cpu-z i tym videm nie ma sie co martwic? W poprzednim poscie nie do konca jasno sie wyrazilem. Opcje oszczedzania mam wlaczone ale chodzilo mi o mnoznik pod obciazeniem. Jesli programy pokazuja ciagle w stresie 4,5GHz i mnoznik 45x to znaczy, ze wszystko jest ok i nie spada mi mnoznik (nie wlacza sie tryb turbo)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.