Jump to content
panzar

Core i5/i7 - Sandy Bridge (LGA 1155)

Recommended Posts

Co ma grzanie w linxie wspólnego z grzaniem przy normalnym użytkowaniu?

 

Temperatury maksymalne po 15 min gry w bad company 2 sa takie same jak podczas 100% obciazenia procka occt :wink:

W Furmarka też grasz?

 

Nie. Tylko w spi :lol2: Edited by kkNd!

Share this post


Link to post
Share on other sites

Dałoby radę coś zrobić z tym Karakorum i zamontować go np. na ASRocku Extr. 4? Zastanawiam się czy dałoby się wykorzystać to chłodzenie i czy by było lepsze od oryginalnego jeśli chodzi o wydajność. Bo o ciszę to nie muszę się martwić. Po wymianie wentyla na Fander Selekta jest względnie cichutko . Ew. rozejrzę się za czymś do 120 zł. Chociaż męczą mnie już te Intelowskie wymiany Socketa i chłodzenia. ;) Co do i5 2500K to właśnie do mnie jedzie. Obym tym razem lepiej trafił.

Edited by Devil

Share this post


Link to post
Share on other sites

Tan Asrock ma otwory montażowe pod lga775, więc z zamontowaniem Karakorum nie powinno być problemów.

I na pewno będzie dużo wydajniej od boxowego małego coolerka.

Podziel się inf, o temperaturach jak wszystko zamontujesz, bo nie widziałem jeszcze konfiguracji Karakorum+Asrock Ex4.

A jeśli pytasz o chłodzonko do 120 zł, to polecam SilentiumPC Fortis.

Edited by Stanko
  • Upvote 1

Share this post


Link to post
Share on other sites

Witam wszystkich.

 

Jezeli ktos szukal informacji na temat Noctua NH-D14 i pamieci Corsair Vegngeance to moge potwierdzic, ze taki duet jest mozliwy. Sa tylko 2 male problemy: mozna obsadzic tylko 2 banki pamieci i wentylator trzeba podniesc do gory o niecaly centymetr. Plyta to Asus P8P67 deluxe.

 

pozdrawiam

Share this post


Link to post
Share on other sites

Ja właśnie założyłem Fryzjera 13 u siebie. Wybór padł na niego ze względu na moją starą wąską obudowę. Temp w stresie poprawiły się o przeszło 25C na jeszcze nie wygrzanej paście w stosunku do BOX'a. 5Ghz dziś pęknie, ale dopiero w nocy bo kobita ważniejsza :wub:

 

Pzdr.

Share this post


Link to post
Share on other sites

Ja właśnie założyłem Fryzjera 13 u siebie. Wybór padł na niego ze względu na moją starą wąską obudowę. Temp w stresie poprawiły się o przeszło 25C na jeszcze nie wygrzanej paście w stosunku do BOX'a. 5Ghz dziś pęknie, ale dopiero w nocy bo kobita ważniejsza :wub:

 

Pzdr.

 

Wyciagnalem 5.1 ale temp zaczynaly sie juz znacznie podnosic, a zalozenie jest takie, ze ma byc CICHO i szybko wiec zjechalem do 4.7. Co do obudowy juz od dawna sluzy mi tylko jako wieszak na plyte nawet nie pamietam gdzie mam boczny panel :]

Jedyna rzecz jaka mnie troche denerwuje to rozbieznosc temp na rdzeniach ktora siega u mnie 12 st :o

Share this post


Link to post
Share on other sites

Pomocy

Mam już całego kompa, ale jak tak dalej pójdzie to się okaże, że mam najsłabiej podkręcającego się 2500k :(

 

Na 4,4 GHz startuje, na 4,5 GHz już nie ładuje systemu :(

Płyta główna - AsRock P67 Extreme4

RAM - GoodRAM Play 1600 MHz CL8 2x2 GB

Procek - Intel i5 2500k

 

Ustawienia w BIOS'ie:

CPU:

CPU Ratio Settings - Manual (wiadomo)

Max Ratio - 44 (na 45 już nie ładuje się system, ładowanie zatrzymuje się za BIOS'em)

Internal PPL OverVoltage - Enabled

Intel Speed Step Technology - Enabled

|- Turbo Boost Limit - Manual:

|- Short (W) - 255

|- Long (W) - 255

|- Long (Sec.) - 1

|-Additional Turbo Voltage - 0,004V (na Auto też nie startował system)

Core Current Limit - 300

BCLK - 100

Spread Spectum - Disabled

 

Voltages Control:

Power Saving Mode - Enabled

CPU Core Volt - Fixed 1,275 / 1,35 / Offset 0,005 - wszystkich próbowałem - na żadnym system nie startuje

CPU LLC - Tutaj właśnie nie wiem, bo ktoś wyżej napisał, żeby wyłączyć. Ja mam tylko opcję Auto oraz Level od 1 do 5, ustawione teraz chyba na Level 2

DRAM - 1,59 (poprzednia wartość - 1,575 | następna wartość - 1,605) - ma być około 1,6V, więc tutaj raczej bez zmian

PCH - 1,059 (poprzednia wartość - 1,012 | następna wartość - 1,68) - ma być około 1,05V, więc tutaj raczej bez zmian

CPU PLL - 1,791 (poprzednia wartość - 1,75 | następna wartość - 1,832) - z tego co czytałem w poradniku, to nie przekraczać 1,8V, więc tu też max

VTT Volt - 1,051 (poprzednia wartość - 0,986 | następna wartość - 1,064) - próbowałem do 1,077, ale nic nie dawało, ponad 1,1V nie dam

VCCSA Voltage - 0,925 (poprzednia wartość - Auto - nie ma niższej | następna wartość - 1,016 - więc granica bezpieczna przekroczona już by była)

 

Co pozmieniać, żeby chciał wystartować na 4,5 GHz albo więcej ? :( Bo te 4,4 GHz to mała satysfakcja. Nie mówię, że mało, ale patrząc na wasze wyniki to bieda totalna...

 

Pamięci chodzą na 1833 @ 9-9-9-27 bez problemu, przestawiałem na 1600 MHz (te same timingi) i nic nie dało...

Edited by aImLeSS

Share this post


Link to post
Share on other sites

Ktoś ma jakieś informacje z emarketu ? Irytuje (żeby nie użyć mocniejszych słów) mnie ten sklep.

 

Juz mowilem, ze w tym roku nie bedzie 2600k za 700zl, ale widze, ze niektorzy caly czas czekaja :lol:

 

kucyk jak w ogóle twój proc smiga (napiecia i ghz) najlepiej max i 24/7

 

Smiganie jest takie, ze powyzej 4.5GHz ten proc wyrywa z butow i z racji tego zjechalem na 4.6. Moglbym go gonic na 4.9 ale wtedy potrzebuje + 0.120 na offsecie w porownaniu do +0.030 na 4.6 wiec gdzie sens. Edited by kucyk

Share this post


Link to post
Share on other sites

@aImLeSS

"Pomocy

Mam już całego kompa, ale jak tak dalej pójdzie to się okaże, że mam najsłabiej podkręcającego się 2500k :(

Na 4,4 GHz startuje, na 4,5 GHz już nie ładuje systemu :(

Płyta główna - AsRock P67 Extreme4

RAM - GoodRAM Play 1600 MHz CL8 2x2 GB

Procek - Intel i5 2500k"

 

A spróbuj tak:

Załaduj w biosie te automatyczne profile oc . To jest opcja na samej górze w zakładce od oc. Masz tam automatyczne profile: 4.0 GHz, 4.2 GHz, 4.4 GHz, 4.6 GHz, 4.8 GHz.

Wypróbuj więc np. ten 4.6 GHz i zobacz czy załaduje system. Wtedy poobserwuj ile V daje płyta w stresie i jeśli testy stabilności są ok, to zacznij zjeżdżać z napięciami.

Inna sprawa, to że jeśli używasz fixed mode i zadajesz napięcia, to pamiętaj aby ustawić tą kalibrację napięcia na 1, nie na auto, bo wtedy płyta zaniża wartość V. Tyle z moich pierwszych spostrzeżeń.

P.S. Nie łam się. Mój proc to też padaka. Wydawało mi się, że mam stabilnie 4.4 GHz przy 1.280 z biosu a dziś wywaliło mi błąd po 40 min. linXa. Chyba na całą noc to trzeba puścić, żeby mieć pewność, że jest stabilnie jak skała.

Edited by Stanko

Share this post


Link to post
Share on other sites

Nie startuje na 4,5 GHz... Po prostu przechodzi BIOS, ale system już nie wczytuje. W ogóle wiesza się chyba za BIOS'em i to dziwnie, bo nawet przycisk reset go nie resetuje...

 

Zgodnie z tym co napisał raidergummi idę na temat AsRock, więc jakby ktoś chciał śledzić / pomóc to tam sprawdzać.

Share this post


Link to post
Share on other sites

Temperatury maksymalne po 15 min gry w bad company 2 sa takie same jak podczas 100% obciazenia procka occt :wink:

 

 

 

BC2 daleko do linx to i do occt też musi być

20min rozgrywki i nigdy nie dobije co zobacze w linx

Dołączona grafika

 

gra wali tylko 4 rdzenie

 

Linx4t avx 75

Dołączona grafika

Linx8t 64

Dołączona grafika

Edited by Maxforce

Share this post


Link to post
Share on other sites

u mnie roznica po 15 min wynosila 1 stopien ;) bycmoze zalezy to od mapki czy stopnia rozpierduchy

 

btw mam nadzieje, ze nie testowales na single player i linx'ie Kuby, bo to by totalnie wypaczylo wyniki, a roznica 20 stopni wydaje sie podejrzana :P po kilku minutach jakiejkolwiek mapy mam mniej niz 10 stopni

Edited by kkNd!

Share this post


Link to post
Share on other sites

u mnie roznica po 15 min wynosila 1 stopien ;) bycmoze zalezy to od mapki czy stopnia rozpierduchy

 

btw mam nadzieje, ze nie testowales na single player i linx'ie Kuby, bo to by totalnie wypaczylo wyniki, a roznica 20 stopni wydaje sie podejrzana :P po kilku minutach jakiejkolwiek mapy mam mniej niz 10 stopni

 

akurat było multi

chyba wyraznie widać jak napisałem

avx to znaczy chyba jest linx z avx przy 4t, bez avx masz 8t.

Ale mniejsza z tym occt też wychodzi cieplej niż BC2

57 vs 65

Dołączona grafika

 

na Ac różnice były by większe

Edited by Maxforce

Share this post


Link to post
Share on other sites

@Devil

Rozumiem Twój ból. Mnie też boli max stabilne na 4,4 GHz :( Jak się czyta wyniki innych podchodzące pod 5 GHz to aż się wkurzyć idzie...

 

Jak się rynek zapełni to sprzedam swojego i kupię już dobrego batcha... Albo za rok wstawię sobie w to Ivy Bridge :P

Share this post


Link to post
Share on other sites

Ktoś ma jakieś informacje z emarketu ? Irytuje (żeby nie użyć mocniejszych słów) mnie ten sklep.

 

Oto ściema jaką dziś otrzymałem mailem:

 

Witam

Niestety, przez aferę z błędem w układach na płytach głównych Intel wciąż przesuwał czas dostawy i

stanęło na razie na tym że nie podał daty dostawy procesorów, nawet orientacyjnej.

Info eMarket

 

Ciekawe jak długo to potrwa, w dystansie przecież i tak bardziej im się opłaca zrealizować te wcześniejsze tanie zamówienia i zarabiać na kolejnych, niż sztucznie nie wprowadzać tych procesorów do oferty czekając na rezygnacje.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...