Jump to content
stivo

Pliki ściągają się z błędami

Recommended Posts

Cześć

 

Od kilku dni próbuję rozgryźć problem ze ściąganymi plikami. Mianowicie cokolwiek próbuję ściągnąć, to przeważnie plik/instalator lub archiwum jest uszkodzone. Raz na kilka prób uda się coś ściągnąć poprawnie.

 

Sytuacja ogólnie wygląda tak: mieszkanie ma podłączony internet z UPC (bodajże 8Mb było jakiś czas temu) + router netgear wgr416 v7. Problem powyższy występuje czy to przy ściąganiu plików/programów ze stron czy np. większych archiwów z rapida czy hotfile'a (ściągnąłem dzisiaj 3 pliki video z RS, HF i Megaupload i te były ok).

Wykluczyłem już problem systemu, bo u mnie na Win 7 czy na laptopie z XP jest to samo. Oba komputery łączą się z WiFi, choć i sprawdziłem połączenie przez kabel. Czy pobieram pliki przez przeglądarkę czy za pomocą np. jDownloadera czy Free Download Managera, też nie ma różnicy (sprawdzałem też Orbit Downloader i USDownloader).

Z software'u oba sprzęty łączył jeszcze Comodo Internet Security, ale wyłączyłem go wraz z jego usługami i problem nadal występuje.

 

Wydaje mi się, że to może być jakaś przyczyna ze strony UPC, bo nie wydaje mi się, żeby coś zakłócało ruter skoro po kablu jest ok (bezpośrednio z modemu UPC), a jeszcze trochę ponad tydzień temu wszystko działało raczej normalnie. Pamiętam, że dokładnie przed tygodniem była przerwa w dostawie prądu (ok. 3 godziny), ale IMO nie powinno to mieć znaczenia..

 

Mógłby ktoś jeszcze coś poradzić?

Edited by stivo

Share this post


Link to post
Share on other sites

Jak po kablu jest ok to szukalbym w ustawieniach wi-fi.Pamietaj, ze wi-fi jest technologia pol dupleksową i po obu stronach "kabla" musi byc ustawiony half dupleks.

 

Źle sformułowałem zdanie, bo po kablu jest tak samo jak przez WiFi.

 

Pamięci jeszcze sprawdzę, ale czy to byłby cudowny zbieg okoliczności, że dzieje się to samo na dwóch systemach?

Share this post


Link to post
Share on other sites

Najpewniej uszkodzony ram. Miałem kiedyś tak samo. Oprócz archiwów, potrafiły się mi też uszkodzić mp3 (pojawiło się mnóstwo 'jitterów')... Przejedź pamięci Memtestem, lub spróbuj uruchomić kompa w różnych ustawieniach (np jedna kość w różnych slotach).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.