Jump to content
ath

ATI Radeon HD5750/HD5770

Recommended Posts

Mam taki problem. Podczas gry np. w NFS Shift pojawia się czarny ekran z jakimiś szarymi paskami. Karta to HIS Radeon 5750 1GB IceQ+, najnowsze sterowniki wgrane. Problem występuje również w wielu innych grach. Kartę mam na gwarancji.

 

Można to jakoś naprawić, czy taką po prostu kupiłem już kartę graf.?

 

Czy z takim problemem mogę oddać kartę na gwarancję? Wymienią mi na inną sztukę jeśli będę chciał? Temperatura w idle wynosi 42*C, w stresie(a raczej w 3dMarku06) 70*C.

 

Oto reszta sprzętu:

 

Gigabyte GA-MA790XT-UD4P

AMD Phenom II Quad-Core 945 BOX

Chieftec 500W

CoolerMaster Elite 333 Black-Silver

Seagate 500 GB Barracuda 7200.12 (16MB, Serial ATA II)

2x GoodRam DDR3 2GB 1333MHz CL9

 

 

Ktoś mi poradził użyć Driver Sweeper'a, ale ja sterowniki wgrywałem na czysty Windows, więc chyba nie ma sensu co nie?

 

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Ale to chłodzenie nie jest zbyt ciche, to już lepiej VaporX.

 

BIOS mam najnowszy, wczoraj aktualizowałem.

W takim razie wygląda na to że karta ma wade fabryczną. Wysyłaj na gwarancje.

Share this post


Link to post
Share on other sites

Ale to chłodzenie nie jest zbyt ciche, to już lepiej VaporX.

Że niby referent ver. 2 nie jest cichy?

U mnie przy podniesionym napięciu na GPU do 1,2V i taktach 960/5400 karta przy katowaniu BOINC maxa ma 64C i wiatrak 36%. Jest cicho. W Idle jest jakieś 30-31C. Sam się zastanawiałem nad Vapor-x ale szkoda dokładać 50-70zł.

Share this post


Link to post
Share on other sites

No ja właśnie taką karte w ręku miałem i potem żałowałem że nie poleciłem znajomemu z tym drugim chłodzeniem. Dla mnie nie jest cicha, choć znacznie cichsza od referencyjnych 4850/4870. W 2D ok nie czepiam się i da się z nią żyć ale w 3D ten dźwięk mnie irytował.

Share this post


Link to post
Share on other sites

No słyszałem, że te wersje są głośniejsze. Tylko, ze ja kupując sprzęt praktycznie zawsze kieruję się min. gwarancją :wink: A tak swoją drogą to nie wiadomo czy gdyby wybrał opcje drugą to nie dostałby już nowszej rewizji...

Share this post


Link to post
Share on other sites

Ja bym brał Asusa czyli opcję nr 2. Też ma Vapor chamber, a w dodatku 3 lata gwary.

A skąd takie ciekawości,bo to co wiadomo to tam jest tylko kawał miedzi porządny (164 gramy) i brak chamber, Edited by Maxforce

Share this post


Link to post
Share on other sites

#1 Jestem seryjnym leniem, i chciałem się dowiedzieć czy wiecie może gdzie można kupić seryjnie chłodzonego pasywnie Club3d 5770 ? Dodam, że nie znalazłem na ebay i allegro... Pytałem sprzedawcę który ma w ofercie karty tej firmy (Club3d) o pasywne 5770 ale nie odpowiedział.

Ewentualnie czy polecicie mi kogoś lub firmę która za niewielkie pieniądze założy mi ale naprawdę solidnie chłodzenie pasywne na jakiegoś pierwszego z brzegu 5770 np. HIS-a.

#2 Czy widzieliście może jakiś teścik gdzie byłby porównywany HD4850 ale w wersji 1GB a nie 512MB z 5770 1GB ?

Share this post


Link to post
Share on other sites

Takie porównanie nie jest potrzebne (wynik jest przewidywalny) bo 1GB na 4850 jest tylko czasami potrzebne przy AAx8 i przy min 1680x1050. Głównym ograniczeniem tutaj jest przepustowość pamięci.

Poza tym 5770 jest bliżej do 4870 a do 4850 jest 5750.

Edited by rafa

Share this post


Link to post
Share on other sites

Mam pytanie do użytkowników 5770.

Jako że zamierzam niedługo kupić komputer mam mały dylemat z kartą graficzną.

Na początku miało być 4890, potem jednak 5770 ale teraz znów się zastanawiam.

Czy ktoś z was spotkał się z mikroprzycięciami o których była ostatnio mowa w temacie o zestawach?

Chce zweryfikować czy to jednorazowy przypadek/wada konkretnej karty czy standard w tym modelu.

Pomóżcie!!!

Share this post


Link to post
Share on other sites

Witam! Ja akurat stałem się szczęśliwym posiadaczem tego HISa z obrazka nr 2 i nie widzę w nim nic podejrzanego :) Mam za to inny problem. Mój konfig to: P5B Deluxe, 2x1024 MB Corsair CL4, Core 2 Duo E4300 1.8@3.3Ghz. W 3dmark2006 13600 pkt ( w sumie jestem zadowolony ), ale pomyślałem, że przecież mogę jeszcze podkręcić kartę i wycisnąć więcej. Idąc tą myślą zabrałem się za podkręcanie programikiem MSI Afterburner. I tu się zaczyna problem. Otóż każda zmiana zegarów nie dość że nie podnosi wydajności graficznej, to jeszcze ja obniża, albo przynajmiej nie widać żadnej różnicy. Zaznaczam że próbowałem wielu ustawień od symboliczego 1210/870 aż do 1300/950. W skrócie mówiąc im dalej w las tym mniej drzew, czyli im więcej podkręcam to wyniki w markach są słabsze. O co kaman ? Czy na podkręconym CPU podkręcanie HD 5770 nie przynosi efektu? Ktoś może mi wyjaśnić? Jak się nie da podkręcić to trudno bo i tak jest mega wypas, ale apetyt rośnie w miarę jedzenia :P

Share this post


Link to post
Share on other sites

Do niedawna miałem ustawione takty 950/1400+, ale nie zawsze było stabilnie nieraz padała po 2h, nieraz po 1h i krócej (zwis gry). Obecnie mam ustawione 920/1300 i wszystko jest ok, a ze nie gram bardzo dużo, to na chwile obecną nie miałem czasu przetestować max stabilnych taktów. Grafa, to referencyjny HIS z powyższych obrazków. wzrost wydajności następował za każdym razem wraz ze wzrostem taktowania, ale później już nie był tak duży. Możliwe ze procek ( i ram - zależy jaki masz OS) już nie wyrabia.

Edited by NuCore

Share this post


Link to post
Share on other sites

A w CCC tez sie nie podnoszą takty?

w CCC też mogę suwakami jeździć w lewo i w prawo i żadnego oczekiwanego przyrostu wydajności. :( Niby człowiek się cieszy że po podkręceniu na maxa grafika jest stabilna, ale wynik pomiaru jest niczym kubeł zimnej wody :angry: sterowników używam w wersji 9.12 hotfix na Windows 7. Chyba przyczyną nie jest to że na P5B Deluxe port PCI-E jest w wersji 1.0 :roll:.

Ktoś spotkał się z podobnym objawem ?

Edited by LordKszyh

Share this post


Link to post
Share on other sites

Ale to tylko na pamięciach.

no właśnie też o tym czytałem, ale nawet gdy podkręcam sam rdzeń to nie widać efektu w postaci przyrostu fps, ale za to można zauważyć jego spadek :( Tracę wiarę :mur: Czyżbym miał tak wyjątkową konfigurację hardware że co u innych oczywiste to u mnie jest niemożliwe ? :blink: W akcie rozpaczy nawet kombinowałem z ustawieniami PCI-E Frequency w biosie płyty. Wartości od 100 do 115 nie robią żadnej różnicy. Co jeszcze można zrobić ? Tylko proszę nie sugerować wymiany płyty, procka itd :P Edited by LordKszyh

Share this post


Link to post
Share on other sites

No to odkręć zegary powiedzmy o 200MHz od defaultowych i zobaczymy czy ci spadną wyniki. :grin:

po odkręceniu wyniki są słabsze...

PS. są nowe Catalysty 10.1. Po pracy sprawdze czy czasem nie stanie się jakiś cud :]

Edited by LordKszyh

Share this post


Link to post
Share on other sites

Obniż może trochę takty na procu i ramie. Nowa seria radkow jest jakoś bardziej wrażliwa na małe niestabilności sprzętu i może to właśnie jest powodem takich a nie innych wyników.

No to spróbuję faktycznie ustawić proca fabrycznie na 1.8Ghz i zobacze. Dzięki za sugestię...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.