Jump to content
Sign in to follow this  
Rikki

AMD Radeon HD6850/6870

Recommended Posts

40 stopni przy 46 proc. Ja mam 45 stopni przy 50 proc. Pamiętam że kiedyś ściągało się tą blaszke z radków i temperaturki czasami spadały o pare ładnych stopni. Zastanawiam się tylko czy jest sens.

Share this post


Link to post
Share on other sites

Odnośnie mojego Gigabyte 6850 mam dwa pytania jakie regulatory napięcia pamięci powinien mieć czy firma GIGABYTE uzna wymiane karty na nową po podaniu objawów działania.

Edited by orencmil24

Share this post


Link to post
Share on other sites

Odnośnie mojego Gigabyte 6850 mam dwa pytania jakie regulatory napięcia pamięci powinien mieć czy firma GIGABYTE uzna wymiane karty na nową po podaniu objawów działania.

 

1. Nie wiem. Nawet nie chce mi sie szukać tematu gdzie kolo pokazywał co sie mierzy.

2. Najlepiej nakręć se filmik jak się sypie na komórce, nagraj na płycie jako materiał dowodowy, plus opisz to na na A4 jakoś po ludzku.

Należy sie wymiana na sprawny sprzęt lub zwrot kasy.

Prawdopodobnie będą ci wciskać że karta jest sprawna(choć kupa ludzi na zachodzie ma problemy takie jak Ty czy ja, i jakoś tam im wymieniają/zwracają kase) i być może trafisz z wymiany nowy model z tym samym problemem. Cholera wie. Zależy jakie podejscie do klienta.

W sumie też powinienem se nagrać filmik, mam kamerkę...

 

Nic, wydrukowałem se zrzuty ekranu z krop plus z podglądu zdarzeń windows(gdzie mam krashe w logu co 20 min, jak testowałem na zmiane 3dmarka i Riddicka).

Warheda nie testowałem bo nie będę pirata ściągać by komuś coś udowodnić, a krapa nie kupię, bo ssie. Dla grafy, popatrzeć przez 10 min też nie chce mi się sciągać tego przez cały dzień. Jak coś podlinkuje im strony, gdzie ludkom wywalały te karty BSOD w Wow nawet czy Starcraft2.

Bardzo sie zawiodłem na tej karcie, na początku hype(no może nie od razu, najpierw wymiana zasilacza...) a potem ten 3dmark11 jak testowałem zaczeły sie schody, obniżyłem takty, zaczeło przechodzić go(nawet z taktami 950 na rdzeniu) więc olałem temat, na kropy nie zwracałem uwagi....ale kupiłem se Riddicka ostatnio na Steam i taka kupa się zrobiła. Swoją droga po tym bardziej zaczał kropami sypać...

Żeby jeszcze to karta się przegrzewała, a tu pamięci po prostu katowane za wysokim napięciem.

Share this post


Link to post
Share on other sites

no własnie nie, pewne niereferenty

trudno oscenić które w dodatku, np asus nie ma żadnych problemów

 

tera jak się da wymieniam na 6870 lub...6950

myslalem tez o 560 od nv ale chyba nie ma sensu, ta karta jest po prostu za droga

Share this post


Link to post
Share on other sites

Ok

Moja karta poszła, ciekawe jaki będzie rezultat. Wczoraj wysłali ze sklepu (komputronik Szczecinek).

Na cuda wianki nie liczę, byle się przyznali do niesprawności karty na defaulcie...wtedy można zacząć rozmawiać o wymianie na coś innego(myśle o 6870/6950 za dopłatą, ale zobaczymy jak wyjdzie)

Share this post


Link to post
Share on other sites

kumpel ma tego i mówi ze z bliska na 1 rzut oka widac ze to vaporx zreszta na opisach aukcji sklepów jest napisane że to vaporx

 

 

Mam taką kartę i to jest referent, bo dokupiłem do niej blok wodny aquacomputer który wchodzi tylko na referenta, no i pasuje jak ulał. Poprawić proszę jak się mylę.

 

 

edit.

Ja mam z kolei inny problem. Podkręciłem kartę do 1020 mhz gpu przy 1.25v i wszystkie testy przechodzi bez zarzutu. Mogę włączyć smarka na 24h i nic sie nie wiesza tak samo Crysis i AvP. Problem zaczyna się w grze dead space 2, mianowicie po chwili grania, tak jak by grafa się resetowała, czarny ekran i po chwili mogę grać dalej. Musiałem zmniejszyć taktowanie do 900mhz zeby gra się nie zacinała :/ Pamięci nie grają tu roli bo ustawiałem je na def. i dalej to samo. Ma ktoś pomysł czego to może być wina? Grafy, gry a może zasiłka? Dodam iż karta grzeje sie o wiele bardziej przy 3dmarkach niż w grze więc analogicznie powinna sie wieszac w syntetykach.

Edited by pok

Share this post


Link to post
Share on other sites

No właśnie nie do końca, mi furmarka z palcem zaliczało na 950 ale w grach....jak wyżej.

Nadal czekam na info z serwisu.

Mam nadzieje że nie przyczepią się do tego że chłodzenie zmieniałem na lepsze. Co i tak nic nie zmieniało, tyle że było ciszej...

Share this post


Link to post
Share on other sites

Taaa

Zmieniłem z musu karte z 4870 na MSI 6850OC (takie tam oc, 820/4400)

Zmieniłem zasilacz.....

 

Problem w tym że o ile wszystko ładnie bangla (gry) to 3dmark za @#@#$ nie chce przejść dalej niż 5-10sek 1 testu/dema i robi mi black screen, pomaga tylko twary reset.

 

Tu jest solucja na black screen HD 6850 BLACK SCREEN CRASH 100% SOLVED NO underclock COMPROMISE - Guru3D.com Forums

 

z czego najważniejszy jest pkt 8

Edited by \\ MarcO //

Share this post


Link to post
Share on other sites

Ma tutaj ktos referenta Vertex HD6870 i moze cos o nim powiedziec?W necie zero informacji o nim a zastanawiam sie nad kupnem ze wzgledu na dosc atrakcyjna cene.

Share this post


Link to post
Share on other sites

Jak coś to nie polecam ASUSa 6850 DirectCU, przynamniej wersji pierwszej, bo jest jakaś V2, ale u nas słabo dostępna.

 

Wentylator terkocze, więc karta mimo niskich obrotów i braku szumu. sie nie nadaje do użytku w idle, zwłaszcza jak ktoś lubi zostawić kompa na noc.

 

 

Ogólnie to jest masakra jaki syf wciskają do tych sprzętów. Która to już karta w mojej historii mająca beznadziejny wentylator. Na informacje o głośności w reckach to nawet nigdy już nie spojrzę, bo wg serwisów to jedna z najcichszych kart tej klasy (także w idle), i to ta pierwsza wersja.

Edited by Harry Lloyd

Share this post


Link to post
Share on other sites

Tu jest solucja na black screen HD 6850 BLACK SCREEN CRASH 100% SOLVED NO underclock COMPROMISE - Guru3D.com Forums

 

z czego najważniejszy jest pkt 8

 

tak tak, widziałem to

 

tylko co z tego, karta powinna być sprawna, a nie że sie kombinuje z rezystancją i z podmianą biosu.

Zresztą jest już w serwisie więc ciut za późno.

Share this post


Link to post
Share on other sites

Mam 2 profile w MSI Afterburnerze, prof1 775/1000Mhz(defaultowy karty) i prof2 820/1100Mhz w ustawieniach w zakładce Profiles dałem prof1 dla 2D i prof2 dla 3D. Niestety pod obciążeniem GPU nie ustawia się profil 2.

W 2D zegary schodzą do 300/300Mhz i niekiedy skaczą na 775/1000 przy przegladaniu np stron z grafiką.

 

stery 11.1

msi afterburner 2.1.0 beta7

karta MSI HD6850

Share this post


Link to post
Share on other sites

Ma tutaj ktos referenta Vertex HD6870 i moze cos o nim powiedziec?W necie zero informacji o nim a zastanawiam sie nad kupnem ze wzgledu na dosc atrakcyjna cene.

 

Kupuj i się nie zastanawiaj. 6870 za 639zł piechotą nie chodzi.

Edited by RALF11

Share this post


Link to post
Share on other sites

MariaMagdalena Edytujesz plik MSIAfterburner.cfg i w lini zmieniasz zero na jeden czyli: UnofficialOverclockingMode = 1 , ponadto w najnowszej wersji 2.1.0 beta 7 trzeva dopisac: UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it

Masz pełny dostęp do mV

Share this post


Link to post
Share on other sites

MariaMagdalena Edytujesz plik MSIAfterburner.cfg i w lini zmieniasz zero na jeden czyli: UnofficialOverclockingMode = 1 , ponadto w najnowszej wersji 2.1.0 beta 7 trzeva dopisac: UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it

Masz pełny dostęp do mV

 

Próbowałem dopisać 1 do UnofficialOverclockingMode i nie działało, ale nie wiedziałem o UnofficialOverclockingEULA. Skorzystam z twojej rady po powrocie do domu i dam znać. Póki co dzięki.

 

EDIT: Niestety, ale po wpisaniu powyższych komend dalej nie ma dostępu do zmiany napięcia w tej karcie. Jakieś inne propozycje?

Edited by MariaMagdalena

Share this post


Link to post
Share on other sites

Wkładał już, ktoś Accelero S1 rev 2 na hd6850? Bo mój PowerColor pomimo jakiegoś niereferencyjnego chłodzenia z heatpipe'ami grzeje się strasznie bo na poziomie 84 stopni po 10 minutach w furmarku. Jednak S1 ma większa powierzchnię odprowadzania ciepła + 2 wentylatory chodzące ze stałą prędkością.

 

Druga kwestia czy pamięci trzeba koniecznie okleić radiatorami przy przewiew wystarczy? Na HD4850 uznawałem to za konieczność.

Share this post


Link to post
Share on other sites

nie wiem, moj 6850 o wartosciach taktow pamięci 4400mhz nie miał na nich niczego. Tylko chlodzenie powietrzem.

Share this post


Link to post
Share on other sites

Ale miałeś założone S1 czy jak? Jakieś orientacyjne temperatury (stock, s1)? Szukam jakiegoś punktu odniesienia. Spróbowałem poprawić trochę fabrykę i zamiast fabrycznego gluta dałem Zalmana STG2. Różnica jakieś 5-6 stopni w dół, może jak się przegryzie może będzie trochę lepiej, ale S1 nadal się nie pozbędę. Dam kilka dni i zobaczę co dalej.

 

ADD:

Ogólnie poproszę o temperatury od posiadaczy 6850, najlepiej po 10 minutach furmarka na extreme burning

Edited by Konar

Share this post


Link to post
Share on other sites

ja nie pamietam dokladnie ale

fabryczne, z fabrycznymi taktowaniami - zblizało się do 90stopni

accelero twin turbo(ale te twin turbo sie syplo, byl jeden 9cm 12v fan) osiagał 74 stopnie w furmarku(czy tez kombustorze) po 5 min i nie roslo, więc przerywałem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.