Jump to content
Sign in to follow this  
Caleb

Ivy Bridge 22 nm - Następcy Sandy Bridge 32 nm

Recommended Posts

No i extra, widzę że physics score masz taki jak ja więc, możliwe że to jest jakiś błąd pomiarowy, bo na 4.4GHZ miałem 8400pts, a na 4.5GHZ - 8700pts , 4.8GHz - 8800pts. Trzeba pewnie robić do skutku,aż 9 będzie z przodu.

Natomiast nie mogę dojść do ładu z mnożnikiem, czy możliwe że CPU-Z się wywalił i mimo ponownej instalacji nie działa poprawnie?

Bios 3 razy wgrywałem CMOS robiłem, może nie poprawnie, ale zapisane profile usuwało więc raczej tak jak należy, wszystko się auto ustawiło, ale mimo to cały czas mam mnożnik na maks w cpuz, co bym nie ustawił. Fixed, Offset, IntelSpeedStep Enabled, Disabled.

Czy coś jeszcze odpowiada za mnożnik, co mogłem pominąć?

Kiedyś ładnie 16x się pokazywało, a od 3 dni ani razu nie widziałem, na żadnym z ustawień, a chyba wszytko się zaczęło od chwili gdy kręciłem na 4.8GHZ z Fixed, albo wczytałem gotowe OC dla sprawdzenia.

W każdym razie napięcia się skalują, a zegar wciąż ten sam.

 

 

Dobrze w końcu znalazłem rozwiązanie, co prawda od razu podejrzewałem program Asrock-a do Tuningu, którego zainstalowałem w nadziei że podobnie jak na p67Pro3, będę mógł zapisywać na kompie profile z biosu. Jednak nie daje on takiej możliwości i bardzo się zdziwiłem, zmieniła się jego nazwa i jak widać funkcji tez zbrakło.

W każdym razie go odinstalowałem 3 dni temu, ale co został plan zasilania energia z tego programu, teraz ustawiłem na zrównoważony i w końcu mam upragnione 16 x.

Może ktoś będzie miał kiedyś taki problem i się przyda.

Edited by worms1414

Share this post


Link to post
Share on other sites

faktycznie zmiana planu pomogła też mi pokazuje teraz cpuz zmianę mnożnika. najlepsze jest to że już kiedyś to ćwiczyłem ale oczywiście kratery w głowie swoje robią i zabierają cenną wiedzę w nicość hahahaha a żeby było śmieszniej to profil zasilania na wysoką wydajność mam ustawiony od pół roku i wcześniej mnożnik zbijało... pewnie jakaś aktualizacja windowsa to "poprawiła"

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Może komuś się przyda informacja, że w Z77A-G43 ustawienia mnożników turbo pojawiają się tylko przy Eco Mode (przy Standard Mode i OC Genie w menu OC nie ma u mnie w wersji biosu 2.7 możliwości wejścia w te ustawienia). O ile uda mi się jakoś dojść (może jakimś zmodyfikowanym biosem) do wyższych opcji napięcia lub MSI udostępni taką opcję z nowym biosem, to będę mógł jeszcze powalczyć, narazie płyta mnie blokuje niestety.

Share this post


Link to post
Share on other sites

Zastanawiam się czy ściągać czapkę, tylko chciałbym porównać temperatury z osobami, które korzystają z chłodzenia powietrzem, najlepiej Arctic Sillver, Noctua chyba wypada wydajnościowo podobnie. Nie chciałbym ściągać czapki jeżeli temperatury mam przyzwoite.

zaodrze244 zapodałbyś jeżeli możesz temperaturę otoczenia jaką masz przy komputerze, czy okna są otwarte czy zamknięte i screen z CPUiD hardware Monitor, przed zapuszczeniem testu najlepiej odpalony, co bym zobaczył temperaturę minimalną jaką osiągasz i później podczas testu, np: Intel Burn test ustawionego na maximum, bądź prime blend.

Na wzór tego ,

 

Dołączona grafika

chodzi o wartość też Wat w zakładce CPUiD hardware Monitor, bo to chyba ma największy wpływ na temperature.

Osoby które mogłyby pomóc też zachęcam, z góry dziękuję.

 

Chciałbym sięgnąć magiczne 5GHz i jak oceniacie czy mi się to uda jeżeli 4.7GHz robie przy 1.41v, 4.8GHz-1.46v(niższego nie próbowałem, przy tym jest stabilnie) temperatury tutaj już osiągają 96 stopni maks z CPUiD pobór 71.22W

Edited by worms1414

Share this post


Link to post
Share on other sites

Strasznie niskie te temperatury, jak na czapke nie zdejmowana, jakich ustawien prime uzywasz i jaka to wersja dokladnie?

Share this post


Link to post
Share on other sites

3570k - 1.41v przy 4.7GHz, temperatura max 94 stopnie 77.49W to nisko prime95 v27.9bulid1, ustawienia standardowe blend temperatura otoczenia 26 stopni.

dla porównania:

2500K -14.4v przy 4.8GHz maksymalna temperatura 83 stopnie 104W

2500k-1.4v 4.5GHz maks temp 79 stopni 127W, nie pamiętam temperatury otoczenia ale około 23 stopni było prawdopodobnie.

Swojego 2500k, na tle innych uważałem za gorącą sztukę, 3570k na tle jego wypada na jeszcze cieplejszego.

 

Uważasz ze mam bardzo dobre temperatury jak na czapkę, to może lepiej zostawić.

Mogę porównać z waszymi osiągami jeżeli jakieś przedstawicie.

Share this post


Link to post
Share on other sites

aa to blend, to wiele wyjaśnia, ja tam zawsze Small FFT daje, lub jakiś custom jak chce ram jeszcze obciążyć, w takim razie zdjęcie czapki i użycie liquid pro Ci dużo stopni mniej da, pewnie z jakieś 20C, mi gdzieś tyle dało z tego co pamiętam, a mam silver arrow.

Edited by XeNoN

Share this post


Link to post
Share on other sites

zdejmiesz czapke (15minut roboty) temperature bedziesz miał na tym 4.7 @ 1.41v około 70C max

Edited by Blue
  • Upvote 1

Share this post


Link to post
Share on other sites

aa to blend, to wiele wyjaśnia, ja tam zawsze Small FFT daje, lub jakiś custom jak chce ram jeszcze obciążyć, w takim razie zdjęcie czapki i użycie liquid pro Ci dużo stopni mniej da, pewnie z jakieś 20C, mi gdzieś tyle dało z tego co pamiętam, a mam silver arrow.

 

A mogłbyś zapodać jakies screeny ze swojego obciążenia plus jakiś opis co i jak, porównałbym jeszcze chłodzenie.

Bo mam obawy czy działa prawidłowo, zrobiłem mu lapping i chyba nie potrzebnie.

Bardzo bym cię prosił XeNoN, najlepiej prime z opisem + cpuid real temp, cpuz., masz ściągniętą czapkę?

Dziękuje z góry.

Blue jakby tak było to warto.

Tylko ile się straci na sprzedaży i czy ktokolwiek będzie zainteresowany takim prockiem po zabiegu, poniekąd życie mu ratujemy obniżając temperatury..

  • Downvote 2

Share this post


Link to post
Share on other sites

wroms1414, nie wiem czy Ci to pomoże ale podrzucam Ci moje wyniki. Dodam tylko że mam bardzo różnorodne rdzenie, jeden w idle schodzi nawet do 13c, z kolei w stresie rdzeń 2 grzeje się w Linxie do 94c, gdy 0 nie przekracza 80C. Jednakże jako, że moja płyta nie da mi już więcej papu, nie widzę sensu w zdejmowaniu IHSa. Poniżej test w Prime95 AVX Small FFT, Blend słabo wygrzewa. Jednak i tak Linx wygrzewa o jakieś 10C lepiej od Prime95.

 

post-9979-0-28315300-1357992443_thumb.jpg

Edited by cripple
  • Upvote 1

Share this post


Link to post
Share on other sites

worms1414 za godzinę wrzucę ci screena jak trochę prime95 podziała.

 

musisz zwrócić uwagę na jedno - przyjrzyj się moim ustawieniom i ustaw sobie napięcie offset na 0,005 a podnoś additiona turbo voltage. dzięki takiej operacji coretemp wskazuje "prawidłowe" napięcie VID natomiast gdy podnosisz tylko przez offset pokazuje bzdury. wczoraj to wyczaiłem ;)

 

najważniejsze to nie jest przekroczyć vid 1,52. cpuz np u mnie teraz pokazuje pod obciążeniem prime 1,44v a coretemp pokazuje vid 1,4612. muszę je ogólnie zmniejszyć bo działać powinno przy 1,425v

  • Upvote 1

Share this post


Link to post
Share on other sites

Ok to czekam zaodrze244 na test, ty masz ściągniętą czapkę z tego co pamiętam. miło jak będziesz testował na napięciu <1.4.

O co chodzi z tym AVX prime , bo nie kojarzę tego skrótu?

Jak możesz to podaj temperaturę otoczenia oraz minimalne temperatury.

Share this post


Link to post
Share on other sites

Tak to u mnie obecnie wyglada worms1414:

 

3770k@4.7ghz napiecie jakies 1.42

 

p95v279.win64 i small fft test

 

Dołączona grafika

 

Ale raczej nie ma sensu porównywać 3570k do 3770k bo mój zawsze będzie trochę cieplejszy, jakbym z pół godzinki tego prima pomęczył to by pewnie kilka stopni więcej było, a bez zdejmowania czapki to od razu bym tu 105C zobaczył.

Edited by XeNoN
  • Upvote 1

Share this post


Link to post
Share on other sites

no własnie ja mialem wczesniej na 4.7ghz @ 1.29v na wodzie (2chłodnice 120x4 i 120x2) 102C na najcieplejszym rdzeniu w prime po godzinie a teraz mam 4.9ghz @ 1.45v pod 90C na najcieplejszym rdzeniu ,wrzuciłem by mocniejsze wentyle na chlodnice to by było mniej (teraz mam @ 1000rpm na 120x4 (4szt) a na mniejszej takie 900rpm (2szt) ,zastanawialem się nad jakimiś 1500rpm do panela bym podłączył i mógłbym sobie płynnie regulować gdyby były za głośne

Share this post


Link to post
Share on other sites

@worms1414 avx to są jakieś tam instrukcje które obsługuje procek, nie znam się w każdym bądź razie trzeba takim primem testować. tutaj jest wersja nawet już 27.9. ja testuję blend bo obciąża wszystko po trochę. teraz mam ustawiony additional turbo voltage na +0,180 napięcie trochę spadło jak i temperatury, muszę to jeszcze potestować w grach czy nie jest aby za niskie.

 

temperatura w obudowie jakieś 22C. w pokoju jakieś 20C chyba nie mam termometra żeby sprawdzić. okna pozamykane zima przecież jest :P

 

Dołączona grafika

Edited by zaodrze244
  • Upvote 1

Share this post


Link to post
Share on other sites

Dzięki chłopaki za pomoc, powtórzyłem testy u siebie, nawet ustawiłem tak samo jak zaodrze244 bios. w prime blend do 15 minuty miałem lepsze temperatury od kolegi ale później poszło chyba obciążenie na procesor i po dobrych osiągach.

Blend, niżej SmalFFTs

Dołączona grafika

Dołączona grafika

 

I co 15 stopni mniej macie jak ja minimum, pytanie jaką jeszcze mieliście temperaturę otoczenia, u mnie 26 stopni?

Edited by worms1414

Share this post


Link to post
Share on other sites

zdejmiesz czapke (15minut roboty) temperature bedziesz miał na tym 4.7 @ 1.41v około 70C max

 

Gwarantuje ci , że z mojego byś nie ściagnął. Może byś ściagnął , ale procesor uwalony z miejsca. W dwa rogi nie wejdziesz tak są dociśnięte i praktycznie te kleju nie ma . Ściągałem czape z e2180 , ale tutaj musiałem odpuścić.

Share this post


Link to post
Share on other sites

worms1414 na pewno nie osiągniesz temperatur jak koledzy, którzy zdjęli czapki. U mnie pewnie byłyby podobne temp jakbym mógł tak wysokie napięcie dać jak Ty. Coś czuję, że u Ciebie Linx przy teście AVX by już przekroczył te 105 C przy ustawieniach jakie przedstawiłeś.

AVX są to nowe, większe rejestry Intela, o ile dobrze to rozumiem i nowe procki Intela dobrze jest testować przy ich użyciu.

Edited by cripple

Share this post


Link to post
Share on other sites

@sideband

w moim też miałem problem się wgryźć w procka ale cienki nożyk do tapet i dałem radę :D

 

 

@worms1414 smallfft faktycznie wygrzewa procka od razu :P

 

Dołączona grafika

Edited by zaodrze244
  • Upvote 1

Share this post


Link to post
Share on other sites

Właśnie mam takie ostrze cienkie koniec ma 0.3mm i pod kątem prostym nie wjedziesz w róg , patrząc na byłego 2500k nie byłoby najmniejszego problemu ze zdjęciem czapy.

Share this post


Link to post
Share on other sites

Sandy Bridge są wlutowane i nie da rady choćby nie wiem jak łatwe to się wydawało.

No to chyba się skuszę i się za niego zabiorę, tylko muszę jakąś piankowa podkładkę wykombinować na której procka położe, nie iwem czy mam nożyk introligatorski, kiedyś było tego u mnie dużo.

CLP Pro pod IHS jest w pełni bezpieczne, czy jak zaschnie po około pół roku nie uszkodzi mi krzemu?

Share this post


Link to post
Share on other sites

A od czego masz palnik albo zapalniczkę Dołączona grafika , clp nie traci żywotności , ale ważne by ci żaden syf nie wpadł w trakcie smarowania po czasie może dojść do jakieś reakcji i zrobi się nie przyjemnie , tempy polecą ładnie do góry.

Share this post


Link to post
Share on other sites

Gwarantuje ci , że z mojego byś nie ściagnął. Może byś ściagnął , ale procesor uwalony z miejsca. W dwa rogi nie wejdziesz tak są dociśnięte i praktycznie te kleju nie ma . Ściągałem czape z e2180 , ale tutaj musiałem odpuścić.

 

a czym sciagales?, u mnie tylko żyletka zdała egzamin, z jednej strony było maksymalnie ciężko i doszłem z drugiej strony do tego miejsca, myślę ,że z każdego procesora da rade ściagnać ihsa, ja 2procków ściagałem i udało się a nie jestem jakoś super dokładny w takich sprawach. ja procka w rece mialem jak ciołem i kładłem na zwykłą kartę a4 z drukarki na youtube jest masa filmików

Share this post


Link to post
Share on other sites

Ja ściągałem zwykłym nożykiem do tapet, zacząłem od 1 z rogów a dalej jak po maśle dookoła kręcąc prockiem w ręce poszło. Trzeba tylko zwrócić uwagę, że z 2 stron rdzeń jest bliżej brzegów czapki i tam zachować szczególną ostrożność, no i dociskać ostrze ku górze, żeby laminatu nie uwalić.

Edited by XeNoN

Share this post


Link to post
Share on other sites

nożykiem do tapet ja też próbowałem i było b. ciężko się przebić....żyletką poszło gładko

Share this post


Link to post
Share on other sites

Ja wreszcie znalazlem troche czasu zeby sie pobawic i narazie wyglada na to ze ustabilizowalem 4600 na 1.32v

 

Co ciekawe zeby to zrobic musialem spuscic na pamieciach ze standardowych 1866 na 1600. Wczeniej testowalem na blendzie a teraz puscilem smallFFT i zadnego bledu jak narazie. Jak przeleci z 30 min puszcze blenda znowu.

Nic nie pociagne wiecej narazie bo temp mnie zabijaja 80C. Co gorsza moj blok wodny sie rozsczelnil i cieknie z niego jak z nosa. Wkrecilem w blok nie oryginalne zlaczki i chyba one zaszkodzily bo cieknie spod jednej. W ciagu 10 dni wycieklo okolo 0.5l plynu o/

 

Jak mi sie uda pobic mojego stargo 920 D0 i zrobie 4700 bede szczesliwy ;]

Edited by NuKeR

Share this post


Link to post
Share on other sites

@sideband

 

dasz radę przestań się obawiać i tnij, byle się wgryźć w jakiś róg, też nożem operowałem, operowałem aż się w końcu udało :D żyletka faktycznie może być lepsza ale chyba trzeba by było mieć do niej taką metalową nakładkę na jedno z ostrzy żeby łatwo było ją utrzymać w rękach i pewnie wchodzi jak w masło :P

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Aktualnie tak śmiga, wcześniej 4.6 na ~1.28, na 5G już próbowałem ale nie mogłem ustabilizować i napięciowo już duży skok w górę, będę próbował na 4.9G w najbliższym czasie. Tempy trochę wysokie ale Prime potrafi naprawdę ostro dać w palnik.

post-135486-0-78160900-1358024845_thumb.jpg

post-135486-0-44357700-1358024855_thumb.jpg

post-135486-0-69711400-1358024868_thumb.jpg

Share this post


Link to post
Share on other sites

Astro ładna sztuka Ci się trafiła, czapkę ściągniesz to pewnie wyjdziesz powyżej 5GHz

 

 

 

Ja wreszcie znalazlem troche czasu zeby sie pobawic i narazie wyglada na to ze ustabilizowalem 4600 na 1.32v

 

Co ciekawe zeby to zrobic musialem spuscic na pamieciach ze standardowych 1866 na 1600. Wczeniej testowalem na blendzie a teraz puscilem smallFFT i zadnego bledu jak narazie. Jak przeleci z 30 min puszcze blenda znowu.

 

 

Normalna spraw, mam to samo, brakuje mi napięcia bezpiecznego by kręcić cpu z większymi taktami pamięci, ale myślę że te 4.6GHz ogarnę przy 2400MHz dla memek.

U mnie póki co różnica miedzy taktowaniem 1600MHz, a 2133MHz dla pamięci to to 0,01v dla cpu, więc takie coś spokojnie zniosę i jest to do przyjęcia.

Różnica w 3DM11 miedzy 1600 dla pamięci , a 2200 MHz to 200 punktów, czy warto podbijać tak memk , ale czego się nie robi dla punktów i zabawy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.