Jump to content
Sign in to follow this  
Caleb

Ivy Bridge 22 nm - Następcy Sandy Bridge 32 nm

Recommended Posts

btw, rozbudowali bios do uefi....

w czym byl problem zeby dodac soft testujacy stabilnosc..

juz nie wspomne o bencharku jakims nawet podstawomym.

mozna, no mozna, ale pewnie za dwa sockety mina nim ktos na to wpadnie ;)

Edited by meeron

Share this post


Link to post
Share on other sites

Tu nie chodzi o Idle przy 1600Mhz.

Bardziej sprawa się rozchodzi o sytuacje quasi Load. Typu coś odpalacie przeglądarkę, komunikator etc. Zegar wtedy idzie w górę, ale nie koniecznie do maxa ustawionego w OC. Napięcie wtedy też musi być odpowiednie.

 

Stąd zabawa offsetem nie jest taka prosta.

 

Mnożniki pośrednie mogą występować. W takiej sytuacji płyta powinna podnieść vcore i to ona chyba zawala.Na 2011 jest chyba łatwiej.Ja na R4F mam offset ujemny i wszsytkie C włączone. Nie ma problemów ze stabilnością.

Share this post


Link to post
Share on other sites

Tu nie chodzi o Idle przy 1600Mhz.

Bardziej sprawa się rozchodzi o sytuacje quasi Load. Typu coś odpalacie przeglądarkę, komunikator etc. Zegar wtedy idzie w górę, ale nie koniecznie do maxa ustawionego w OC. Napięcie wtedy też musi być odpowiednie.

 

Stąd zabawa offsetem nie jest taka prosta.

 

Wyłączone c3/c6 = brak bsodów z włączonym offsetem.

Share this post


Link to post
Share on other sites

btw, rozbudowali bios do uefi....

w czym byl problem zeby dodac soft testujacy stabilnosc..

 

Dokładnie. Już ładnych parę lat temu miałem w biosie DFI LANPARTY UT nF4 Ultra-D s939 zaimplementowany Memtest :-)

Share this post


Link to post
Share on other sites

Chwila wolnego, tydzień testowania MX-4 pasty i doszedłem do wniosku że CLP czas sprawdzić.

Mam tylko nadzieję że później uda mi się oderwać wszystko od siebie, jakbym chciał posmarować na nowo, gdyby temperatury rosły.

 

Temperatura otoczenia 26 stopni.

 

Dołączona grafika

 

Dołączona grafika

 

Dołączona grafika

 

Dalszy spadek temperatur, ale jutro dopiero wkręcę CPU na 4.7GHz i porównam do MX-4.

Dziś kręciłem od nowa pamięci i sprawdzałem stabilność.

Share this post


Link to post
Share on other sites

worms1414 posłuchaj starszyzny i daj sobie spokój z mx4. ja też na początku smarowałem mx-2 do czasu aż przybędzie CLP. clp miażdży konkurencję w tej konkurencji nie ma co nawet porównywać. ja w letnie upały z mx-2 która swoją drogą niby jest lepsza niż mx-4 zyskałem 10C natomiast z CLP 20C także to mówi samo za siebie. jednym słowem "nie zaśmiecaj wątku ameryki nie odkryłeś" -> w pozytywnym tego "słowa" znaczeniu Dołączona grafika

 

 

ps. twoje screeny są nieczytelne. wrzucaj obrazki na minus.com w pełnym rozmiarze wtedy będzie można dostrzec co tam masz na ustawiane. daj sobie spokój z CCCP, testuj jedynie grami i prime95 z avx + system log windowsa. nie usmażysz procka a będziesz miał pewność stabilności.

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Dawno temu używałem CLP jakieś 5 lat będzie, jednak się jej obawiam z uwagi na późniejsze usuwanie, demontaż.

CLP na pokładzie tylko ponad pięcioletnie, mam nadzieję że na skuteczności nie straciło, osobiście widzę zysk i jestem zadowolony.

Zapodałem też wyniki z OC pamięci, może Ci się przydadzą, zysk marny, ale frajda z OC jest.

Edited by worms1414

Share this post


Link to post
Share on other sites

z twojej wypowiedzi wnioskuję że nie łapiesz o co chodzi z clp. CLP masz posmarować wyłącznie między CPU a CZAPKĄ. następnie między czapką a radiatorem chłodzenia stosujesz zwykłą pastę w twoim przypadku MX-4. sawi?

Share this post


Link to post
Share on other sites

No ale po co demontaż, jak będzie dobrze to nie ma poco już ruszać.

 

 

BTW

Udało mi się ustabilizować pamięci na tych 2000 z 9.11.9.29 z minimalnym podbiciem V dla kontrolera i pamięci. Może będą z nich ludzie jeszcze :)

Share this post


Link to post
Share on other sites

Moje Trident X udało sie ustabilizować na 2046MHz -9-9-10-24-1T, ale co by nie robic czy, to cl10, czy cl9 nie zejdę w Pi32M poniżej 7m26.689sec, więc wnioskuje, że bez różnicy czy będę miał cl9 z niższym MHz, czy cl10 z większym MHz, wydajność prawdopodobnie jest ta sama.

 

Co do rady z CLP to za późno, poszło wszędzie gdzie się dało.

Nie mogłem wytrzymać i właśnie testuje na 4.7GHz na 1.38vcpu, jestem w szoku bo chyba mam mniejsze v potrzebne do stabilności, wcześniej było 1.42v, max temp 63 stopnie. Pewnie w prime będzie z 10 stopni więcej, na niego też przyjdzie pora.

 

Dobra to jednak za małe napięcie sypią się błędy WHAE Log, ale się nie poddaję, spróbuję ograniczyć papu.

Edited by worms1414

Share this post


Link to post
Share on other sites

PLL mam cały czas automatyczne jak i większość ustawień, zmieniam tylk oto co pozwala mi osiągnąć wymagane GHz.

Nie próbowałem zmniejszyć PLL, z automatu ustawia się na 1.832v

Share this post


Link to post
Share on other sites

PLL daje znakomite rezultaty. sam się o tym przekonałem kręcąc na 4,7. pozostawiając na auto nie mogłem procka ustabilizować na 1,47v zmniejszając PLL do 1,709v mam 4700 przy ~1,42v

Share this post


Link to post
Share on other sites

No to będę musiał spróbować, tylko nie wiem czy nie jest PLL zależne od VTT, u mnie jest bardzo wysokie ze względu na pamięci 1.141v, czy mogę zmniejszyć PLL bezpiecznie?

Dołączona grafikahttp://ifotos.pl/zob...-3_xshaxnq.jpg/

4.7GHz intel Burn test, niestety CLP nie spowodowało zmniejszenia napięcia, ale temperatury spadły.

Edited by worms1414

Share this post


Link to post
Share on other sites

Chłopie słuchaj co się do Ciebie mówi a będzie dobrze Dołączona grafika zmniejszaj wreszcie to PLL...

Edited by rafa

Share this post


Link to post
Share on other sites

Widzę, że większość ma parcie na 4,7Ghz Dołączona grafika Ja się skupiłem na razie na trybie ECO. Testuje właśnie 4.2GHz przy 1.16V reszta na AUTO. Prime przeleciał na razie godzinę. Najlepsze jest to, że cała platforma raptem 120W w tej chwili ciągnie Dołączona grafika

Edited by epoxer

Share this post


Link to post
Share on other sites

Najpierw Max potem Min B-) ja wyłączylem HT i zobaczę co zdzialam bez niego na razie mam 4700 1.36v 70°C. Chyba coś mam nie tak z moim WC chyba że Ivy jest dużo goretsze od i7 920

Edited by NuKeR

Share this post


Link to post
Share on other sites

Widzę, że większość na parcie na 4,7Ghz Dołączona grafika Ja się skupiłem na razie na trybie ECO. Testuje właśnie 4.2GHz przy 1.16V reszta na AUTO. Prime przeleciał na razie godzinę. Najlepsze jest to, że cała platforma raptem 120W w tej chwili ciągnie Dołączona grafika

 

Czym sprawdzasz pobór mocy całej platformy ? miernikiem ?

 

Co do testowania, muszę przyznać, że Prime95 + SysLog nie jest wiarygodny, mi na 4.6 przechodziło dłuższe testy bez błędów, ale w FurMarku miałem artefakty (używam zintegrowanej grafiki). Teraz na 4.5 ich nie ma i co ciekawe mam nawet lepszy wynik w GFlopsach w Linxie (122 na 4.6 vs. 123,5 na 4.5 teraz). Najwidoczniej te 4.6 potrzebowało jeszcze ciut więcej napięcia (pomimo przechodzenia wszystkich testów), niestety moja płyta już więcej mi nie da (przynajmniej ja nie potrafię dać więcej dla procesora, nie znalazłem jeszcze żadnych modowanych biosów do niej, które dałyby mi tą opcję, chociaż przy jej liczbie faz to zapewne zamierzone ograniczenie).

 

BTW: teraz podkręcanie jest ekologiczne bez względu na wysokość zegara (gdy używasz offsetu + tryby C6 itd.), mój procesor w idle "zjada" około 5 W (wg. CPUID HWMonitor). Nie mierzyłem tego ale pewnie maksimum poboru prądu wystepuje przez 1% czasu działania komputera albo i mniej.

Edited by cripple

Share this post


Link to post
Share on other sites

brak avx

 

To avx jakoś się gdzieś włącza czy wystarcza odpowiednią wersja ibt?

Share this post


Link to post
Share on other sites

To avx jakoś się gdzieś włącza czy wystarcza odpowiednią wersja ibt?

 

Najnowsze wersje programów liczących GFlopsy (jak Linx) już obsługują nowe rejestry Intela, więc po prostu zainstaluj najnowszą wersję.

Share this post


Link to post
Share on other sites

Czym sprawdzasz pobór mocy całej platformy ? miernikiem ?

 

 

Voltcraft Energy Monitor 3000

Share this post


Link to post
Share on other sites

Widzę, że większość ma parcie na 4,7Ghz Dołączona grafika Ja się skupiłem na razie na trybie ECO. Testuje właśnie 4.2GHz przy 1.16V reszta na AUTO. Prime przeleciał na razie godzinę. Najlepsze jest to, że cała platforma raptem 120W w tej chwili ciągnie Dołączona grafika

 

Stock z turbo 0.94v Dołączona grafika

Share this post


Link to post
Share on other sites

Na stocku nie sprawdzałem, zacząłem zabawę od 4,2Ghz a dokładnie od 4222MHz (tak płyta ustawia) i 4,5 godziny Prime przeleciał przy 1,165V. Dziwi mnie troche wysoki VID - według Core Temp 1,261V dla mojej sztuki.

Share this post


Link to post
Share on other sites

Im lepsza sztuka tym niższy vid , mój paść pasywnie robi 4.2ghz przy 1.13v przy niższej tempie da się zejść niżej z napięciem. Wole sesje 1h pakowania winrarem niż prime, nie wiem czemu ale jakoś ten prime średnio wyłapuje błędy. Na sb znacznie lepiej wyłapywał.

 

Z tego co widziałem lepszejsze sztuki 3770k mają vidy 1.2-1.21v.

Share this post


Link to post
Share on other sites

Ja też troche pro eco ....

4,2 GHz, w biosie włączone C1, C3/C6, EIST, napięcie "normal" DVID "- 0,020". PWM phaze - performance. Vcore loadline c - high.

Napięcie CPU-Z waha się w granicach 0,792 - 1,152

 

Przy DVID "-0,090" załapał bsoda w idle

 

Co jest lepsze - napiecie ustawione na sztywno czy też regulacja DVID i ciągłe skakanie napięcia ??

 

P.S.

Gdzie można znależć VID dla danej sztuki procesora ? W CoreTemp w informacjach o systemie jest "Maximum VID" i tam mam podanie 1,0250 Dołączona grafika

Wg CoreTemp napięcie VID waha się w zakresie 0,97 - 1,17

 

P.S.2

doczytałem i mniej więcej chyba zrozumiałem

CPU-Z pokazuje co podaje płyta na procesor

CoreTemp (VID) podaje to o co sie procek prosi

Edited by Conti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.