Jump to content
Sign in to follow this  
Caleb

Ivy Bridge 22 nm - Następcy Sandy Bridge 32 nm

Recommended Posts

Wole sesje 1h pakowania winrarem niż prime, nie wiem czemu ale jakoś ten prime średnio wyłapuje błędy.

 

Zależy jak ustawisz Prime. Przy blend może chodzić godzinami bez błędu jeśli RAM jest stabilny. Small FFT najbardziej obciąża cache w CPU, a dopiero Large FFT po kilku godzinach daje pewność stabilności CPU.

 

 

Gdzie można znależć VID dla danej sztuki procesora ? W CoreTemp w informacjach o systemie jest "Maximum VID" i tam mam podanie 1,0250 Dołączona grafika

Wg CoreTemp napięcie VID waha się w zakresie 0,97 - 1,17

 

doczytałem i mniej więcej chyba zrozumiałem

CPU-Z pokazuje co podaje płyta na procesor

CoreTemp (VID) podaje to o co sie procek prosi

 

Core Temp w max VID pokazuje u mnie 1.0875V (dotyczy według mnie stockowej predkości 3,4GHz - być może łącznie z Turbo) natomiast w samym programie przy 4220MHz 1,165V w biosie, VID pokazuje mi 1,261V a przy 1,17V w biosie, VID 1,2760V.

 

Przy ustawionym 1,17V w biosie, CPU-Z skacze 1,152-1,160V. W sumie nie mam się zamiaru tym sugerować tylko testuję minimalne stabilne napięcie przy danej prędkości.

Share this post


Link to post
Share on other sites

Będę powoli schodził w dół, DVID -0.02 jest stabilnie, -0,09 bsod. Gdzieś pomiędzy będzie ok.

Trochę wkurzające jest to, że nie wiadomo co to jest "normal" przy vcore w biosie. Płyta pokazuje napięcie 1,080 jako "normal" ale nijak ma się to do zakresu skoków napięć jakie pokazuje CPU-Z (0,8-1,15). A dvid działa tylko przy vcore ustawionym jako "normal".

 

Szperając po poradnikach w paru miejscach piszą, żeby wyłączać "turbo". W innych wypowiedziach, że "turbo" musi być włączone, żeby poprawnie działała regulacja napięcia dvid/offset.

Na początku wyłączyłem turbo, ustawiłem dvid i widzę, że napięcie skacze - czyli że działa auto-regulacja napięcia.

W takim razie jak jest lepiej:

1. turbo wyłączone i o/c poprzez podstawowy mnożnik

2. turbo włączone, o/c poprzez mnożniki ustawiane dla poszczególnych rdzeni w turbo

Share this post


Link to post
Share on other sites

Nie widzę tutaj żadnego problemu. Ustaw sobie DVID=0 i zobaczysz jakie zapodaje vcore.

Na vcore ma również wpływ poziom LLC.

Share this post


Link to post
Share on other sites

nie wiem czy pamieci cos wiecej niz stocowe 1866 pojda - zadnego info o nich nie moge znalesc. Narazie procek

Share this post


Link to post
Share on other sites

My też nie wiemy ale nie powinno być źle. Aktualnie masz 10-10-10 a w SPD widzę 9-11-9-27 i dziwne 3T.

Jakie jest oznaczenie producenta?

Share this post


Link to post
Share on other sites

epoxer skoro masz msi to czemu nie podepniesz miernika?

 

Nie mam miernika pod ręką. Może się kiedyś pobawię. Nie jest mi to niezbędne obecnie.

 

Wracając do OC to udało mi się dojść, że mój procek leci 4.2GHz przy 1.17V. Dla 4.3GHz wstępnie wygląda stabilnie przy 1.175V. W tej chwili leci 4.4GHz ale woła już papu - 1,235V.

 

Różnica w poborze energii między 4.2GHz 1.17V i 4.4GHz 1.235V wynosi około 15W.

 

 

Moje Trident X udało sie ustabilizować na 2046MHz -9-9-10-24-1T, ale co by nie robic czy, to cl10, czy cl9 nie zejdę w Pi32M poniżej 7m26.689sec

 

To wyniki przy CPU na 4.6GHz ? Ja przy 4.4GHz z memkami 2133MHz cl10-11-10-25 2T zrobiłem 32M w 7m 33s, a przejście z 4.3 na 4.4GHz skróciło czas o 9s.

Edited by epoxer

Share this post


Link to post
Share on other sites

Panowie za niedlugo czeka mnie wymiana, przyznam szczerze, ze na wertowania 54 stron nie mam czasu a mam trzy pytania.

 

Po pierwsze czy ASRock Z77 EXTREME6 jest dobrym wybore czy w podobnej cenie jest jednak cos lepszego ? teraz posiadam asrocka z sygnaturki i jestem o wiele bardziej z niego zadowolony niz z leciewgo ASUSa rowniez z sygnaturki. Czy to dobry wybor ?

 

Po drugie, mam fundusze i nie wiem czy brac i5 3570K czy i7 3770K ? Jesli wzialbym i5 to czy jest sens wsadzania drugiej 6950/6970 ?

 

Po trzecie czy Good Ramy nie beda stwrzaly porblemow z tymi prockami / plyta glowna ?

Edited by Buziak

Share this post


Link to post
Share on other sites

Po drugie, mam fundusze i nie wiem czy brac i5 3570K czy i7 3770K ? Jesli wzialbym i5 to czy jest sens wsadzania drugiej 6950/6970 ?

 

Na pytanie czy i5, czy i7 odpowida to czym się zajmujesz. Jesteś w stanie wykorzystać HT?

 

A co do karty, to sens ma łączenie tylko najwydajniejszych obecnie kart gdy brakuje nam wydajności (bo np. gramy na 3 monitorach). Łączenie kart starszej generacji prawie nigdy nie ma sensu - jest nieopłacalne zarówno wydajnościowo jak i cenowo.

Po trzecie czy Good Ramy nie beda stwrzaly porblemow z tymi prockami / plyta glowna ?

 

Nie będą (o ile są sprawne).

 

Pozdrawiam

Share this post


Link to post
Share on other sites

ad. 1 Mam ASRock Z77 EXTREME6 i nie mam jej nic do zarzucenia, bardzo fajna plytka

ad. 2 Jak nie wiesz czy brac i5 czy i7 to znaczy ze potrzebujesz i5 :)

ad. 3 Nie beda

Share this post


Link to post
Share on other sites

Super ;) Dzieki za odpowiedzi ;) w takim razie wybor padl na i5 ;) Mam nadzieje, ze odczuje roznice wzgledem mojej x3 720 ;P Powiedzcie mi tylko jeszcze czy Thermalright HR-02 - Macho 120 bedzie dobry czy na dzien dzisiejszy brac cos innego ;)

Share this post


Link to post
Share on other sites

Ja zastanawiałem się nad macho ale wybrałem Thermalright True Spirit 140 - ta sama wydajność ( w zależności od testu wygrywa jeden lub 2gi o 1-2C po OC w load) i ten sam poziom hałasu.

 

 

Właśnie mi szczęka opadła gdy zobaczyłem pobór mocy zestawu w idle - 55W Dołączona grafika Czym sprawdzić jakie takty ma procek bo CPU-Z wskazuje 4400MHz a napięcie też nie spada.

Edited by epoxer

Share this post


Link to post
Share on other sites

Właśnie mi szczęka opadła gdy zobaczyłem pobór mocy zestawu w idle - 55W Dołączona grafika Czym sprawdzić jakie takty ma procek bo CPU-Z wskazuje 4400MHz a napięcie też nie spada.

 

Albo wyłączyłeś coś w UEFI, albo w planach zasilania windows. CPU-Z pokazuje zarówno rzeczywiste taktowanie jak i napięcie.

Pokazuje Ci cały czas 4400 bo z jakiegoś powodu cały czas na takim siedzi ;)

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Masz 1.65V i to starczy. Spróbuj 9-11-9-27 na 2133 a jak nie pójdzie to luzuj opóźnienia.

9-11-10-27; 9-11-11-27; a później Cl10.

 

Jak chcesz zostawić na 1866 to ustaw 9-11-9-27 i znajdź najniższe V dajace stabilność.

Na pewno zrobią tyle na niższym V niż 1.65V.

Edited by jacekcz

Share this post


Link to post
Share on other sites

...Czym sprawdzić jakie takty ma procek bo CPU-Z wskazuje 4400MHz a napięcie też nie spada.

Niestety obecna wersja CPU-z nie kuma sie dobrze z MPower i po OC z ręcznym ustawieniem vcore zaczyna pokazywać tylko maksymalne taktowanie. Co oczywiście nie zmienia faktu że też coś przestawiłeś jak pisał DeathTomahawk

Kontrolnie sprawdzaj RealTemp, ten pokazuje bieżące cały czas.

Share this post


Link to post
Share on other sites

W Real Temp taktowanie faktycznie skacze, więc wygląda, że jest OK. W biosie pozmieniałem troche opcji bo robię "fine tuning" przy 4.4GHz Włączyłem wszystkie stany oszczędzania energii poza EuP 2013 i obecnie testuję PLL 1.75V z Digital Compensation Level na High.

Share this post


Link to post
Share on other sites

Niestety obecna wersja CPU-z nie kuma sie dobrze z MPower i po OC z ręcznym ustawieniem vcore zaczyna pokazywać tylko maksymalne taktowanie. Co oczywiście nie zmienia faktu że też coś przestawiłeś jak pisał DeathTomahawk

Kontrolnie sprawdzaj RealTemp, ten pokazuje bieżące cały czas.

 

Potwierdzam takie samo zachowanie z Asrock formula OC jakie było moje zaskoczenie iż w coretemp vid spada do 0,89 v

Share this post


Link to post
Share on other sites

W Real Temp taktowanie faktycznie skacze, więc wygląda, że jest OK. W biosie pozmieniałem troche opcji bo robię "fine tuning" przy 4.4GHz Włączyłem wszystkie stany oszczędzania energii poza EuP 2013 i obecnie testuję PLL 1.75V z Digital Compensation Level na High.

 

A EuP czemu nie włączyłeś? przecież to niskie zuzycie energii kiedy komp jest wyłączony.

Share this post


Link to post
Share on other sites

Witam,

Mam od miesiąca 3570k, jednak dziś zapodałem Macho i wziąłem się za OC. Miało być łatwiej niż kiedykolwiek, literka K, więc mnożnik + vcore, ewentualnie parę innych dupereli z poradnika. Ustawiłem napięcia jak niżej, mnożnik z marszu 45 i po wbiciu do systemu coś krzaczy. Trochę kombinowałem z napięciami ale nie da rady.

Ok, zmniejszyłem Ratio na 44. Jadę z OCCT, niby leci ale widzę, że WHEA Logger wyłapuje błędy, mimo, że napięcie wg cpu-z to 1.3v.

Pytam się, czy ja się starzeję, czy mam taką marną sztukę, że 4,5 GHz nie zrobi? Jest to możliwe? Cały czas czytam wątek i szlifuję wiedzę, ale może rzuca się coś w oczy, z czym przesadziłem, bądź dałem za mało?

Internal PLL Overvoltage włączone, Short Duration Power Limit, Long Duration Power Limit i Primary Plane Current Limit na 300 i Spread Spectrum wyłączone.

Już wyjąłem dwie kości pamięci, żeby wykluczyć problem czterech ale to chyba sprawa procesora a nie pamięci.

Proszę o pomoc.

post-164893-0-97405100-1358967318_thumb.jpg

post-164893-0-94301500-1358967333_thumb.jpg

Share this post


Link to post
Share on other sites

masz LLC na Auto - pewnie Vcore za nisko spada.

Internal PLL nie jest potrzebne dla 4.5GHz.

Edited by jacekcz

Share this post


Link to post
Share on other sites

w moim przypadku gdy ustawiam auto płyta ustawia domyślnie level 5 czyli będzie odpowiednik twoich 100%. musisz dać mniej o dwa oczka na początek a jak to nic nie da to daj o 3 oczka

 

internall PLL overvoltage zostaw na disable przy mnożniku 45x

 

vtt ustaw na auto przy mnożniku 45x

Pll 1,709v

offset na 0,005

 

additional turbo voltage podciągaj -> daj np +0,100 i sprawdź w windowsie jakie ci płyta zapodaje napięcie

 

w okolicach 1,35v procek na pewno powinien być stabilny na 4500 a zapewne jak dobrze ustawisz level to zejdziesz pewnie do 1,30v

 

dodatkowo:

C1E - Enable

C3 - Enable

C6 - Enable

Packeg C - Auto

 

popatrz na moje pozostałe ustawienia i ustaw podobnie uwzględniając powyższe wskazówki:

http://i2.minus.com/iGNuxRY9myCMG.jpg

http://i2.minus.com/icPaipgiIvpK2.jpg

Edited by zaodrze244
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.