Jump to content
radiergummi

Wszystko o ASRock P67/Z68 s.1155

Recommended Posts

U mnie offset działa ok. Nie mam żadnych problemów . Fakt ,że mam ustawione "tylko" 4GHz ale to mi w zupełności wystarcza. W max load np. Linx jest 1.250v a w idle na 1600MHz mam 0.880v 100% stabilnie , offset mam ustawiony na -0.100v. UEFI mam 1.90.

 

Pokaż,że masz ustawiony ofset na -0.100v. ??? bo nie chce mi sie wieżyć że tak nisko ustawiłeś a tym bardziej stabilne.

Edited by lws

Share this post


Link to post
Share on other sites

Temat o P67 ale o Z68 tez mysle mozna zapytac.

Czy jest sens zakupic Asrocka Z68 Extreme4 GEN3 zamiast Exteme4 bez GEN3 mowa o różnicach PCI-E 2.0 a 3.0 ???

 

No i pod uwage biore to ze różnica w cenie to tylko 10 eu ASRock Z68 Extreme4 | Geizhals.at Deutschland

W Polsce nie ma na razie GEN3 ale ja mam możliwość kupna bezpośrednio w Niemczech.

Share this post


Link to post
Share on other sites

Temat o P67 ale o Z68 tez mysle mozna zapytac.

Czy jest sens zakupic Asrocka Z68 Extreme4 GEN3 zamiast Exteme4 bez GEN3 mowa o różnicach PCI-E 2.0 a 3.0 ???

 

No i pod uwage biore to ze różnica w cenie to tylko 10 eu ASRock Z68 Extreme4 | Geizhals.at Deutschland

W Polsce nie ma na razie GEN3 ale ja mam możliwość kupna bezpośrednio w Niemczech.

 

Gen3 wygląda pr0. Jak masz możliwość kupienia to bierz.

Share this post


Link to post
Share on other sites

No i jestem drugi :) od jakiejs godizny mam w pro3 bioosa 2.00B :D :D - nie wierzy ktos to wbije screena :] po pierwszych testach 4,5GHz mam przy offsecie 0,035+ stabilne, ale poczekam tydzien i tak poprauje, i sprobnbuje zejsc z offsetem nizej. przy 4,5GHz temp mam ok 60-62 stopni kilka razy wskoczyla na 64 ale szybko spadala. Napiecie przez 95% testu 1,344 :) - kilka razy podbilo do 1,352 ale to na 1-2 sek i spadalo do 1,344, czasem bylo tez 1,328 ale to tez na sekunde.

 

Faktycznie 2 mlodosc sie pojawila w tym asrocku :D

 

W idle napiecie jest przewaznie 1,00V czasem widzialem 0,088 a czasem 1,024

 

 

zgf1 co do chipu - bez nawiewu u mnie w upalne dni jak gralem w mafie 2 i korzystalem physxa liczonego przez CPU + oczywiscie oc 4,5GHz przy napieciu 1,37V mialem tep ok 43-46 stopni. Z nawiewem 92mm na 1100obr (wiec nieslyszalny) jest 32 w spoczynku w stresie nie dobilem wyzej jak 36

Edited by Frytejro

Share this post


Link to post
Share on other sites

Proszę bardzo

 

post-106296-0-92371300-1313789109_thumb.jpg

 

post-106296-0-87909800-1313789132_thumb.jpg

 

 

U mnie wygląda to podobnie z tym że mam delikatnie większy offset ustawiony. Oczywiście w 100% stabilnie - ustawienia dla równych 4 Ghz. Więcej mi naprawdę nie potrzeba na razie :wink:

 

Dołączona grafika

 

Dołączona grafika

 

 

Oj nie panowie tak to i ja mogę ustawić jeszcze mniej od was pokazcie pełny scren bo widze,że macie pozostałe napięcia wyższe a nawet na auto ustwione.Więc sie nie dziwie,że tak nisko zeszliście.Luknijcie na moje ustawienia przy czym mam obniżone pozostałe wartości.

Share this post


Link to post
Share on other sites

Witam ponownie

 

Ostatnio pojawił się nowy bios do p67 performance 1.20 ,więc go wgrałem.

1. Ustawienia mam takie jak na poprzednim (4.5GHz) ale teraz podczas testu linxa napięcie mam w granicach 1.24V (prime blend 1.256V), natomiast na biosie 1.10 w linxie było to w okolicach 1.3V. O dziwo teraz stabilnie przechodzi 25 pętli przy 5GB ramu wykorzystanych (50min). Wydaje mi się że na poprzednim biosie było to że tak powiem "poprawniejsze" (Im wyższe wykorzystanie procka tym więcej voltów). Mam rację?

2. Druga sprawa to taka że puściłem prime'a blend na noc. Przeszedł 5h testu bez problemu ale sam prime się wysypał (przestał działać). Wydaje mi się że to nie wina złych ustawień w biosie tylko coś z samym systemem (może coś się uruchomiło w tym czasie)?

3. Czy można wierzyć programom typu RealTemp jeśli chodzi o podawany VID? Mi podczas linxa na 4.5GHz podaje coś w granicach 1.3V.

4. W biosie przy offcecie +0.045V napięcie proca to 1.256-1.264V. To jest napięcie już z dodanym offsetem czy też nie? Wydaje mi się że tak.

5. Ostatnia sprawa. Różnica temp między rdzeniami to normalka w SB? Najbardziej wyróżnia się 3 rdzeń (6-7 st cieplejszy od pozostałych).

 

pozdrawiam

Edited by crystal84

Share this post


Link to post
Share on other sites

Oj nie panowie tak to i ja mogę ustawić jeszcze mniej od was pokazcie pełny scren bo widze,że macie pozostałe napięcia wyższe a nawet na auto ustwione.Więc sie nie dziwie,że tak nisko zeszliście.Luknijcie na moje ustawienia przy czym mam obniżone pozostałe wartości.

 

Hm... a co konkretnie mam Ci pokazać na screenie żebyś był zadowolony? :wink: . Ustawione mam tak jak napisałem/pokazałem, działam na tym już kilka m-cy, sprawuje się znakomicie, żadnych zwiech i restartów. Na siłę nie muszę Ci udowadniać, że tak właśnie mam i działa. :wink: Pozdrawiam.

Share this post


Link to post
Share on other sites

Witam

Od kilku dni jestem szczęśliwym posiadaczem w.w płyty.Bawiąc się trochę w OC zauważyłem jedną dziwną rzecz. Napięcie pamięci w UEFI wynosi na auto 1,59 v. Z tego co wiem są to pamięci 1,5 v. Robić coś z tym?

pozdrawiam

 

Jak ustawisz na 1,5 (zapisz i wyjdź z UEFI) a następnie po wejściu ponownym ustawisz AUTO ... to na AUTO poda 1,5 i tak już zostanie.

Share this post


Link to post
Share on other sites

Jedno pytanko bo przesiadam się na i2500K i Extreme4 Gen3 (żegnaj LGA775 :)). Czy ktoś z Was miał problemy z dyskami F3 od Samsunga i płytami na P67? Zagłębiłem się temat i podobno trzeba nowy firmware grywać. Nie bardzo chcę ryzykować bo mam tam sporo ważnych danych (kopie mam na dwóch innych HDD ale znowu stracę czas zanim skopiuje je powrotem).

 

Aktualny firmware w HD502HJ to 1AJ100E4

Edited by emilek

Share this post


Link to post
Share on other sites

Dziś poszperałem trochę z nudów w necie i postanowiłem zobaczyć co tam robią chłopaki w Asrocku.

Niedawno miałem ich płytę z której byłem bardzo zadowolony (P67 Fatality) i zobaczyłem na ich stronie następującą płytę - Asrock Z68 Extreme7 Gen3.

Jest to topowa płyta na full wypasie. Zobaczyłem jednak jedną dziwną sprawę - rozmieszczenie slotów PCI-E pod grafy.

Płyta posiada 5 slotów pci-e:

- 1 slot x16 3.0

- 2 sloty x16 2.0

- 1 slot x8 2.0

- 1 slot x4 2.0

Jeżeli dobrze wyczytałem i zobaczyłem na fotkach, to jest to chyba najlepsza płyta pod względem rozmieszczenia slotów pci-e na Z68.

Jest tylko jedno małe ALE : wg specyfikacji Asrocka ma ona tylko 1 slot 3.0, reszta to 2.0, natomiast na forum vr-zone jest preview produktu opisany przez gościa co kupił tą płytę, gdzie pisze on - 4 sloty są 3.0, ale może działać tylko 1 karta.

Jeśli można mieć tylko 1 grafe na płycie z 5 slotami to byłaby kicha. Jest także ogormny plus - SLI oraz Tri-SLI w specyfikacji Asrocka przedstawione jest tak, że między dwoma lub trzema kartami jest po jednym slocie odstępu przy typowych kartach 2 slotowych - po prostu cudeńko.

 

Instrukcja obsługi płyty mówi jednak :

 

1.If you want to install one graphics card only, we suggest installing it

on PCIE2 slot; in this situation, PCIE1, PCIE4 and PCIE6 slots will be

disabled.

2. Only PCIE2 slot supports up to Gen 3 speed. To run the PCI Express

in Gen 3 speed, please must install the Ivy Bridge CPU. If you install

the Sandy Bridge CPU, the PCI Express will run only at PCI Express

Gen 2 speed.

3. In CrossFireXTM mode or SLITM mode, please install PCI Express x16

graphics cards on PCIE1 and PCIE4 slots. Therefore, both these two

slots will work at x16 bandwidth.

4. In 3-Way CrossFireXTM or 3-Way SLITM mode, please install PCI

Express x16 graphics cards on PCIE1, PCIE4 and PCIE6 slots.

Therefore, PCIE1 slot will work at x16 bandwidth while PCIE4 and

PCIE6 slots will work at x8 bandwidth.

 

Czyżby jednak tylko slot nr 2 był kompatybilny ze standardem 3.0 ? Jeśli tak jednak jest to najlepsza i najdroższa płyta jest mało przyszłościowa - model tańszy Asrock Z68 Extreme4 Gen3 ma w instrukcji 2 sloty 3.0 - jedna grafa x16 lub dwie x8 x8. Wogóle najdziwniejesze jest to pierwsze zdanie, które zaznaczyłem na czerwono - "jak jedna grafa to w slot nr 2, i reszta slotów nie będzie wtedy działać" - to chyba żart - wsadze grafę z 3.0 i reszta slotów nie działa ? A jak ktoś ma karte fizyki ? Dysk SSD na pci-e ? Zostaje tylko wtedy slot 2.0 x4....

I co wy na to ? Ja już sam nie wiem......

Edited by kamyk155

Share this post


Link to post
Share on other sites

Witam

Pytanie odnośnie offsetu. Czy jest możliwośc ustawienia mniejszego napięcia "startowego". U mnie np. na 4,5 ghz płyta zapodaje 1.288v. Za pomocą offsetu mogę to zbić (niestety w idle także i mogą być problemy ze stabilnością). Czy w jakis sposób moge te napiecie wyjsciowe zbic?

pozdrawiam

Share this post


Link to post
Share on other sites

Witam serdecznie ;)

Niestety na fixed przy 1,32V oraz na offsecie 0,005V i niższych nie miałem stabilności przy 4,5GHz. Postanowiłem ustawić na 4,2GHz i kombinować z offsetem. Ostatecznie doszedłem do offsetu -0,015V (dalej już nie schodziłem) i zapuściłem prime na ponad 2h. Rezultat:

Dołączona grafika

 

Teraz mam pytania:

1. Czy między 4,5GHz, a 4,2GHz jest jakaś wydajnościowa róznica w grach (zauważalna)?

2. Czy obecne 4,2GHz i 4 rdzenie starczą mi do pociągnięcie bardzo wydajnycgh GPU w przyszłości (czy nie będzie blokowania ultrawydajnych grafik)?

3. Czy temperatury po prime ok?

4. Myślicie, że opłaca się przy takich temp. wyciszać? Jeśli tak to jak? Ustawić jakiś limit na moim wentylu w perfomie, czy może zmienić na jakiś 800RPM? Wysoko taka zmiana podbija tempy?

 

BTW. Obecnie na CPU mam stałe 1400RPM.

 

BRW. Max napięcie w stresie: 1,288V, w idle z reguły ok 944, czasem przeskoczy momentalnie na ok 1V.

Share this post


Link to post
Share on other sites

1. Na dzień dzisiejszy wydaje mi się, że w grach nie zauważysz żadnej różnicy. Najważniejsza jest karta graficzna. Nawet jakbyś miał bardzo słabą karte graficzną to te 300MHz nie zrobi żadnej różnicy. Rożnice widzisz jak FPS w grze spada poniżej 24-30 kl/s ;]

2. Zalezy w jak dalekiej przyszłości... Za 5 lat pewnie już taki 2500K będzie blokował możliwości grafiki. Nikt nie wie jakie układy Nvidia i AMD wyda za kilka lat opróćz ich samych ;] Choć już pojawiają się plotki LINK

3. Temperatury ok. U mnie na Silentium Fortis w Prime mam 74 stopnie. Tylko, że nie mam w obudowie żadnych wiatraków

4. Wymieniony wyżej przeze mnie Silentium Fortis mam ustawiony w UEFI na 800rpm poniżej 52 stopni. Komputera kompletnie nie słychać. Po przekroczeniu 52 stopni słysze akceptowalny szum wielkiego wiatraka a nie małej bzyczącej popierdułki z BOX'a :P W idle mam od 28 do 35 Stopni. Dzis 40 przy temp powietrza w domu chyba z 27 stopni ;]

Share this post


Link to post
Share on other sites

Ja tam krece max ile sie da przy bezpiecznych temp czyli max 66-67 stopni, nizej mnie nie bawi :] heh - czuje wtedy niedosyt i mam wrazenie jakbym mial spieprzona sztuke procka pod oc;)

 

Panowie a gdzie w asrocku pro3 sa te EIST i te C3, C6 i C1E ? I co w koncu zostawic wlaczone a co wylaczone by dobrze sie wszystko krecilo a jednoczesnie dzialala zmiana napiecia i mnoznika?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...