Jump to content
Sign in to follow this  
radiergummi

Wszystko o ASRock P67/Z68 s.1155

Recommended Posts

W jedynej recenzji tej płyty jaką znalazłem z powodzeniem podkręcili 2500K do 4,8GHz z użyciem gotowych profili.

Share this post


Link to post
Share on other sites

No już nie pisz bajek. 4,5GHz bez ruszania napięcia na domyślnym 1,2V to robią tylko wybitne sztuki (jak moja).

 

Mojej sztuki nie uważam za wybitną a "w miarę ok" ale te 4,5Ghz robi z sporo obniżonym napięciem offset minus -0,040 w 100% stabilnie.

Na 4,6GHz minus -0,015.

 

Po drugie jakie 1,2v? automatycznie wraz OC rośnie napięcie, przy 4,5Ghz i obniżonym o -0,040v napięcie w OCCT mam 1,22V (1,25v MAX) , domyślnie było by 1,26v i max 1,3v, natomiast bez OC na napięciu domyślnym [ zaraz sprawdzę ale pewnie poniżej 1,2v ]

 

 

Sprawdzone:

Domyślnie OCCT napięcie 1,14v MAX 1,17V

Więc jak widać napięcie automatycznie rośnie z 1,14V domyślne taktowanie CPU od 1,26v przy 4,5Ghz, czyli dość sporo.

Ty natomiast pomyśl trochę podszkol się zanim zaczniesz wypisywać swe posty na forum.

Edited by paszis
  • Downvote 6

Share this post


Link to post
Share on other sites

No podjechalem na 4.3GHz, napiecie takie samo jak na 4.2GHz.

Przy 4.4GHz niestety juz system nie startuje pewnie trzeba by dac dodatni offset.

Jak widac kiepska sztuka procesora mi sie trafila niestety...

 

 

 

@paszis

Zazdroszcze takiej sztuki!

To widze, ze ja mam stosunkowo duze napiecie do 4.3GHz :(

O ujemnym offsecie moge zapomniec, hmm albo proc po przejsciach jest?

Skoro kiepska sztuka a byla testowana na 5GHz, ciekawe jakie napiecie i jak dlugo....

 

A co do plyty to powiem Ci, ze planowalem od poczatku extreme, przydadza sie 2 sloty PCI16x byc moze w przyszlosci, to mobo bylo kupione z oszczednosci hehe.

Share this post


Link to post
Share on other sites

Zabierasz się jak pies do jeża. Napięcia się boisz? daj mu więcej papu i tyle. Chyba, że na boxie siedzisz i martwisz się o temp/hałas.

Share this post


Link to post
Share on other sites

Siedze na scythe infinity ale zalezy mi na energooszczednosci + ciszy.

Share this post


Link to post
Share on other sites

Podkręcając do 4.5 nawet przy 1.3V rachunki za prąd nie wzrosną praktycznie wgl. Chyba, że obciążasz procka 24/7 to faktycznie rachunek wzrośnie o jakieś 10zł w skali miesiąca. Na 1.3V przy 800rpm masz cisze, temperatury również nie powinny być jakieś wielkie.   

Share this post


Link to post
Share on other sites

No jednak mieliscie racje jesli chodzi o sekcje na tej plycie, o ile bez OC sekcja jest jedynie lekko ciepla to po OC do 4.2GHz i wlaczeniu na 10 min Linxa myslalem, ze moj palec przylepi sie do radiatora na sekcji zasilania, po prostu parzyl, nie ma szans utrzymac palucha wiecej niz 2s...

 

Ale nie ma sie czemu dziwic, caly konfig z monitorem i glosnikami:

3.4GHz (offset -0.1V) - 117W

4.2GHz (offset 0.0V) - 165W

 

 

Co ciekawe w idle jest bardzo ladnie:

3.4GHz (offset -0.1V) - 60W

4.2GHz (offset 0.0V) - 61W

Share this post


Link to post
Share on other sites

No jednak mieliscie racje jesli chodzi o sekcje na tej plycie, o ile bez OC sekcja jest jedynie lekko ciepla to po OC do 4.2GHz i wlaczeniu na 10 min Linxa myslalem, ze moj palec przylepi sie do radiatora na sekcji zasilania, po prostu parzyl, nie ma szans utrzymac palucha wiecej niz 2s...

 

Ale nie ma sie czemu dziwic, caly konfig z monitorem i glosnikami:

3.4GHz (offset -0.1V) - 117W

4.2GHz (offset 0.0V) - 165W

 

 

Co ciekawe w idle jest bardzo ladnie:

3.4GHz (offset -0.1V) - 60W

4.2GHz (offset 0.0V) - 61W

 

 

To jest normalne przecież na mnożniku czy to 33 czy 50 w idle mnożnik spada do 16 , jak to ze przy 3,3 GHz z mniejszym napięciem realnym VS 4,2Ghz z napięciem wyższym musi być różnica.

Sprawdź napięcie w OCCT w pierwszej kolumnie "VALUE" na jakiej wartości pozostaje w trakcie testu.

 

Jeśli 2sekundy wytrzymałeś to jest myślę? z 65 stopni czyli żadna tragedia.

 

Zobacz tu na testy płyty (nie wiem jaka jest twoja)ta na z68 z 4- fazową sekcją "Z68 Pro3"

ASRock Z68 Pro3 | ZWAME Portal

ASRock Z68 Pro3 Intel LGA 1155 Motherboard Review

Płyta jak widać bez problemu robi 4,8Ghz a nawet wyżej

 

 

Tu robi 5Ghz VS na tym samym napięciu "ASRock Fatal1ty P67 Performance" z 8-fazową sekcją robi tylko 50Mhz więcej i praktycznie identyczne zużycie energii

Intel Socket 1155 Roundup June 2011 (H67,P67 and Z68) - Overclocking and Power Use

 

Ja na twoim miejscu nie liczyłbym na to ze po zmianie płyty twe CPU w jakiś magiczny sposób dostanie skrzydeł , może uda ci się bez mocnego votlowania ,zmiany chłodzenia i w rozsądnych temperaturach uzyskać 50-100mhz więcej i tyle.

Edited by paszis

Share this post


Link to post
Share on other sites

A ktoś mi wytłumaczy dlaczego ja swojego i5 2500k z 04.2011 do kręcenia na 4,4GHz muszę dać mu minimum +0,070v [1,344v]? Dlaczego dak dużo offset?

  • Downvote 1

Share this post


Link to post
Share on other sites

Bo każdy proc jest inny ? Nie ma reguły.

Pamiętam jak z kumplem w podobnym czasie kupiliśmy E8200. Mój robił bez ruszania napięcia 3,6GHz, a jego beton jaki by napięcie nie ustawić przy 3,2GHz leżał i kwiczał. Płytę i ram mieliśmy te same.

Share this post


Link to post
Share on other sites

Które funkcje oszczedzania energii moge wlaczyc przy OC zeby nie bylo problemow w uzytkowaniu kompa Chcialbym by jak kozystam z www itp itd spadaly takty i napiecia a do gier zeby wskakiwalo na takty podkręcone. Na socket 775 byl z tym problem - dlatego pytam jak jest na s1155

Edited by Sewer

Share this post


Link to post
Share on other sites

Mam pytanko co to moze byc, zestaw jak w podpisie.

Super stabilnosc, bsod nie widzialem nigdy, proc nie podkrecony.

 

Wczoraj wylaczylem sobie kompa, dzis rano wlaczam - brak obrazu, wentyle kreca sie na max, reset nic nie pomaga, wylaczenie i wlaczenie rowniez, dopiero reset biosu.

To normalne w tych mobo czy u mnie cos siadac zaczyna?

Share this post


Link to post
Share on other sites

Które funkcje oszczedzania energii moge wlaczyc przy OC zeby nie bylo problemow w uzytkowaniu kompa Chcialbym by jak kozystam z www itp itd spadaly takty i napiecia a do gier zeby wskakiwalo na takty podkręcone. Na socket 775 byl z tym problem - dlatego pytam jak jest na s1155

 

Według tego poradnika Complete Overclocking Guide for Sandybridge ASRock Motherboards

 

So heres your 2 options:

Offset Mode: Your CPU will use VERY LITTLE voltage and speed when idling, ANYTIME you idle. (Even browsing can be considered idling.)

Enhanced Halt State (C1E): Enabled

CPU C3 State Support: Disabled

CPU C6 State Support: Disabled

Package C State Support: Disabled

Fixed Mode: Your CPU will run full voltage and speed all the time, even when idling.

Enhanced Halt State (C1E): Enabled

CPU C3 State Support: Enabled

CPU C6 State Support: Enabled

Package C State Support: Auto

 

W offset należy wyłączyć c6 ,c3 oraz Package C State Support , C1E przy ekstremalnym OC 6Ghz czyli nigdy.

Ale ja jak radiergummi wszystko mam włączone.

Edited by paszis

Share this post


Link to post
Share on other sites

ja z kolei nie grzebałem w ogóle w tych opcjach i zostawiłem tak jak było i działa "oszczędzanie"

 

Dołączona grafika

 

idle - przeglądarka i inne bzdety...

Dołączona grafika

 

 

 

tak na marginesie chciałem opisać "ale" do mojego asrocka - przeklęty kontroler ASMedia ASM1061 konkretnie port esata. gdy podłączam przenośny dysk 2,5" który siedzi w takiej obudowiedo niego (zasilanie wpinam do usb) windows 7 nie widzi dysku pomimo że bios go niby widzi. gdy podłącze dysk do takiej stacji dokującej łaskawie widzi go windows nawet mogę coś skopiować na dysk. lepszy numer jest taki że jak podłącze do wewnętrznego portu kabel od portu esata który mam na przodzie obudowy to windows wykrywa dysk podłączony w w/w obudowie 2.5" ale ze względu na długość sumaryczną kabla sata który wychodzi bardzo długi ledwo ledwo można obsługiwać dysk :mur: :mur: :mur:

 

najgorsze jest to że na msi p55-gd65 był kontroler JMicron® 363 z którym w ogóle nie było problemu. jedynie co to trzeba było zainstalować sterownik bo ten który sam pakował windows był badziewny i raz dyski widział raz nie.

 

wkurza mnie to strasznie bo dla tego zakichanego portu esata zdecydowałem się na tą płytę :mur: :mur: :mur: :mur: :mur: :mur:

Edited by zaodrze244

Share this post


Link to post
Share on other sites

U mnie z takimi ustawieniami blue screen jak smigam w rfactor wiec lipa. Stale ustawienie na 4700 nie ma problemu . Musze pokombinować

Share this post


Link to post
Share on other sites

tak na marginesie chciałem opisać "ale" do mojego asrocka - przeklęty kontroler ASMedia ASM1061 konkretnie port esata. gdy podłączam przenośny dysk 2,5" który siedzi w takiej obudowiedo niego (zasilanie wpinam do usb) windows 7 nie widzi dysku pomimo że bios go niby widzi. gdy podłącze dysk do takiej stacji dokującej łaskawie widzi go windows nawet mogę coś skopiować na dysk. lepszy numer jest taki że jak podłącze do wewnętrznego portu kabel od portu esata który mam na przodzie obudowy to windows wykrywa dysk podłączony w w/w obudowie 2.5" ale ze względu na długość sumaryczną kabla sata który wychodzi bardzo długi ledwo ledwo można obsługiwać dysk :mur: :mur: :mur:

 

najgorsze jest to że na msi p55-gd65 był kontroler JMicron® 363 z którym w ogóle nie było problemu. jedynie co to trzeba było zainstalować sterownik bo ten który sam pakował windows był badziewny i raz dyski widział raz nie.

 

wkurza mnie to strasznie bo dla tego zakichanego portu esata zdecydowałem się na tą płytę :mur: :mur: :mur: :mur: :mur: :mur:

 

Spróbuj uaktualnić firmware na w kontrolerze i nowe stery "v1.3.4.000" ASMEDIA drivers & firmwares

Share this post


Link to post
Share on other sites

Spróbuj uaktualnić firmware na w kontrolerze i nowe stery "v1.3.4.000" ASMEDIA drivers & firmwares

 

dzięki za linka zapomniałem zaglądnąć do station :) czy ktoś już z Was aktualizował w ten sposób firmware w kontrolerze dodatkowym nie wysadzi mi to płyty? w końcu chyba coś takiego powinien zawierać w sobie bios?

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Tak się trochę czaiłem i w końcu zupdatowałem swoją P67 Extreme4 do najnowszego beta UEFI L3.04. Wszystko odbyło się bez najmniejszych problemów. Przed flashem przywróciłem ustawienia fabryczne w UEFi i nic więcej. Po pierwszym etapie flashowania restart i automatycznie 2 etap czyli update Intel ME. Po wszystkim za jednym zamachem ustawiłem wszystko po staremu + wyłączyłem dwie nowe opcje, które się pojawiły (Smart Connect i Rapid Start). Bangla bez problemu. W windzie tylko zupdatowałem Intel ME ,ale wersją ze station-drivers a nie ze stronki ASRocka, gdyż ta wywalała jakiś błąd podczas instalacji.

 

ASRock P67 Extreme4 - updated - Minus

 

Na tą chwilę zobaczę czy nic się nie kwasi, a potem popróbuje czy z offsetem będę mógł coś ruszyć w dół.

Edited by radiergummi
  • Upvote 1

Share this post


Link to post
Share on other sites

(..)W windzie tylko zupdatowałym Intel ME ale wersją ze station-drivers a nie ze stronki ASRocka, gdyż ta wywalała jakiś błąd podczas instalacji.(...)

 

Tak, żeby zainstalowac te stery ze strony asrocka to trzeba odinstalować vcredist_x86 czyli Microsoft Visual C++ 2010 Redistributable Package bo inczej wywala błąd. Skąd pobrałes tą normalną instalkę?

  • Downvote 1

Share this post


Link to post
Share on other sites

a mi niestety nie pomogła aktualizacja sterowników do asmedia i dalej łajza nie widzi dysku na esata. wgranie romu też nie działa ponieważ pokazuje brak romu spi - czyli siedzi wszystko w uefi. do [gluteus maximus].

Share this post


Link to post
Share on other sites

Takie pytanie, czy ktoś się orientuje jak ustawić bios na Extrem3 Gen3, a żeby Lucid Virtu działał poprawnie?

Nie ma nigdzie opcji typu iMode/ dMode. Jest tylko możliwość wybrania która grafika będzie wybierana jako pierwsza.

Edited by DStar

Share this post


Link to post
Share on other sites

a mi niestety nie pomogła aktualizacja sterowników do asmedia i dalej łajza nie widzi dysku na esata. wgranie romu też nie działa ponieważ pokazuje brak romu spi - czyli siedzi wszystko w uefi. do [gluteus maximus].

 

 

Mi firmware ale do ASM1042 weszło bez problemu.

Share this post


Link to post
Share on other sites

Mi firmware ale do ASM1042 weszło bez problemu.

 

ale pewnie wgrywałeś spod windowsa. ten do 106x jest pod dosa, pod 7 64bit nie ma mowy żeby się odpalił, a pod dosem wypisuje że widzi kontroler ale nie ma spi romu czy jakoś tak. na 100% siedzi to w uefi. zresztą obecnie wgrana jest wersja 0,93 a najnowsza to 0,95 to aż takiej różnicy nie ma. po chwili sprawdzania stwierdzam że wygląda mi to na uwalony port esata na tyle płyty :mur:

 

posprawdzaniu po raz enty wychodzi na to że port esata działa na tyle płyty głównej i dysk też widzi ale tylko gdy jest podłączony przez stację dokującą. z obudową 2,5" niechce gadać.

Edited by zaodrze244

Share this post


Link to post
Share on other sites

[...] Po wszystkim za jednym zamachem ustawiłem wszystko po staremu + wyłączyłem dwie nowe opcje, które się pojawiły (Smart Connect i Rapid Start). [...]

 

Bardzo ciekawe, że te opcje zostały dodane. Jeżeli Rapid Start będzie działać to chyba też zafunduję sobie update UEFI. Mam prośbę - czy mógłbyś przetestować funkcję RS?

Share this post


Link to post
Share on other sites

Nie bo obie technologie (powtarzam to chyba po raz trzeci) są stworzone z myślą o urządzeniach mobilnych. Nie używam trybu uśpienia. Jak odpalam kompa to z niego korzystam. Jak nie potrzebuje to wyłączam. Boot zajmuje mi kilkanaście sekund bez zbędnego cudowania.

 

Jak chcesz się bawić to masz instrukcję: http://www.asrock.com/support/note/IntelRapidStart.pdf

Share this post


Link to post
Share on other sites

Wiem do czego służą obie technologie i od razu zwracam Ci uwagę, że nie chodzi o tryb uśpienia. Jeżeli jest to implementacja funkcji Intel Rapid Start (a nazwa w sumie na to wskazuje) to jest to coś w rodzaju hibernacji, z której komp wychodzi w kilka sekund (podobnie jak z trybu uśpienia). I co najważniejsze - można mieć całkowicie odcięte zasilanie, np. wyłączając listwę antyprzepięciową. Jest to więc taka hybryda, która łączy zalety obu trybów.

 

Moja prośba dotyczyła sprawdzenia ciekawego zjawiska jakim jest dodanie tej funkcji do P67, bo co do tego, że miała ona znaleźć się w płytach z tym chipsetem informacji nie znalazłem. Ale jeżeli Ty masz jakąś głębszą wiedzę w tej materii i to ja coś pomieszałem, to sorry za spam.

 

P.S. Tę podlinkowaną instrukcję, rzecz jasna, widziałem już jakiś czas temu, ale zauważ, że chodzi w niej o chipset H61. Aha - nie uważam, żeby zastosowanie RS miało sens tylko w urządzeniach mobilnych...

Edited by H3ex

Share this post


Link to post
Share on other sites

W instrukcji mówią o "Sleep mode", a jak pozwiedzasz stronę ASRocka'a to zobaczysz, że tą samą instrukcje linkują w modelach opartych o Z77. Także z mojego punktu widzenia takie rozwiązanie jest bezużyteczne, ale jak cię to kręci to odpowiednie opcje są w nowym UEFI.

 

Sent from my GT-I9100 using Tapatalk 2

  • Downvote 1

Share this post


Link to post
Share on other sites

Mi to wygląda prawie tak samo jak hibernacja i pewnie jest tylko troche szybsze. Tworzy się plik na ukrytej partycji, do którego zrzucana jest pamięć - tak jak w przypadku hibernacji

Edited by kaem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.