Jump to content
Sign in to follow this  
Nick126

Nie działa pewna strona. Dlaczego?

Recommended Posts

Witam, mam problem z otwarciem pewnej strony, sklepu internetowego (nie podaję nazwy, żeby nie było reklamy). Sprawdzałem i na innej sieci wszystko jest ok. Dlaczego u mnie to nie działa?

Firewall na jednym komputerze jest na drugim nie, na żadnym nie da się włączyć strony.

Share this post


Link to post
Share on other sites

Blokuje ją dostawca Netu? Ewentualnie używasz DNS dostawcy, które są opóźnione - to w przypadku nowo powstałej strony. Sprawdź, czy ping dochodzi.

 

Podaj linka w znaczniku CODE.

Podaj zawartość "C:\Windows\system32\drivers\etc\hosts" w znaczniku CODE.

Share this post


Link to post
Share on other sites

www.x-kom.pl

"Podaj zawartość "C:\Windows\system32\drivers\etc\hosts" w znaczniku CODE. "

 

O to chodzi? Czy jakoś inaczej?

 

# Copyright (c) 1993-1999 Microsoft Corp.## To jest przykładowy plik HOSTS używany przez Microsoft TCP/IP# w systemie Windows.# Ten plik zawiera mapowania adresów IP na nazwy komputerów# Każdy wpis powinien być w osobnej linii.# W pierwszej kolumnie powinny być umieszczone adresy IP, a następnie # odpowiadające im nazwy komputerów. Adres i nazwa powinny być oddzielone# co najmniej jedną spacją## Dodatkowo, komentarze (takie jak te) można wstawiać w poszczególnych# liniach lub po nazwie komputera, oznaczając je symbolem '#'.## Na przykład:##      102.54.94.97     rhino.acme.com          # serwer źródłowy#       38.25.63.10     x.acme.com              # komputer kliencki x127.0.0.1       localhost

Share this post


Link to post
Share on other sites

1. Sprawdzałeś różne przeglądarki?

2. Ping dochodzi?

3. Masz publiczne IP?

4. Innym osobom z Twojej sieci chodzi?

 

Jak wygląda próba ładowania strony? Biała strona czy "nie znaleziono serwera"?

 

Jest 2 opcje: Albo dostawca/antywirus blokuje stronę, albo strona blokuje Twoje IP/dostawcę.

Share this post


Link to post
Share on other sites

Nie wiem jak sprawdzic czy IP dochodzi.

Sprawdzałem różne przeglądarki i to samo.

Mam neostradę (bez hasła).

 

"Nie można odnaleźć serwera".

Share this post


Link to post
Share on other sites

Wpisz tą komendę w konsoli i daj jej wynik:

tracert 94.152.136.115

Potem zrób, tez w konsoli:

ipconfig /flushdns

I jeszcze raz daj wynik:

tracert 94.152.136.115
Edited by M1siek

Share this post


Link to post
Share on other sites

Wrzuć w takim razie co Ci wypluwa komenda:

ipconfig /all

Na routerze, nie ustawiałeś żadnych access-list, ani nie konfigurowałeś firewalla?

 

// aha łatwiej będzie Ci w konsoli kliknąć prawym, dać "zaznacz wszystko" i znowu prawym i wkleić tutaj na forum niż zrzuty robić bo ipconfig trochę tego pokaże :)

Edited by M1siek

Share this post


Link to post
Share on other sites

Dałem w taki sposób bo on się automatycznie gasi. Po "ipconfig /all" nawet nie widziałem co tam wyskoczyło bo tylko mrugnęło...

Aha - i nic nie ustawiałem.

Chciałem wejść na 192.168.1.1, ale jak wpisuję standardowe "admin-admin" to nie wchodzi. Mam router TP Link TD-W8901G.

Edited by Nick126

Share this post


Link to post
Share on other sites

Start->Uruchom: CMD [Enter] i dopiero klep komendy - nie będą "uciekać".

 

O login i hasło pytaj tego, kto konfigurował router.

 

Można jeszcze zrobić reset, ale wtedy trzeba zapewne od nowa konfigurować.

Share this post


Link to post
Share on other sites

post-102322-0-68234400-1304174804_thumb.jpg

Robione na drugim komputerze.

 

Router ja instalowałem, ale nie pamiętam, żebym go jakoś specjalnie konfigurował.

Share this post


Link to post
Share on other sites

Wprowadź w takim razie ręcznie ustawienia dla IPv4 dla swojego komputera, bo pobierasz z DHCP, takie:

Adres stacji: 192.168.1.250 Maska: 255.255.255.0Brama: 192.168.1.1DNS: 192.168.1.1

Share this post


Link to post
Share on other sites

OK. Zrobiłem (chyba dobrze, nie wiem, pierwszy raz to ustawiałem :D). Coś to miało poprawić? Bo stronka dalej nie działa.

Share this post


Link to post
Share on other sites

1. Pobierz program Wireshark: http://www.wireshark.org/download.html

2. Zainstaluj i uruchom, przyciśnij Ctrl+I i daj star w polu gdzie pojawiają się cyfry przy "Packets"

3. Teraz przejdź do przeglądarki i uruchom stronę z sklepem

4. Puść pinga na adres 94.152.136.115

5. Wejdź do programu przyciśnij Ctrl+E, zapisz wyniki do pliku i wrzuć na forum

 

Dzięki temu będę mógł przeanalizować czy u Ciebie jest wszystko ok, oraz jak zachowują się protokoły. Podejrzewam, że Twój adres IP mógł zaliczyć BANa w tym sklepie.

Edited by M1siek

Share this post


Link to post
Share on other sites

Mój adres jest zmienny - mam neostradę.

/Później zrobię to co opisałeś.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.