Jump to content
Sign in to follow this  
olo21

Sempron 2600 - uruchamia się tylko na obniżonym taktowaniu

Recommended Posts

Witam,

ostatnio mam problem z moim starszym PC opartym o socket A i semprona 2600.

Komputer nie uruchamia się. Uruchomi się jedynie wtedy gdy wybiorę "bezpieczne ustawienia" w BIOS'ie lub ręcznie obniżę nominalne taktowanie z ok. 1833MHz na ok. 1000 MHz. Procesor nie był przez ostatnie kilka lat podkręcany.

Czy w związku z tym jest to problem dogorywającego procesora? Mam go już z 6-7 lat.

Wymieniłem baterię na płycie głównej gdyż gubiły się ustawienia daty/czasu.

 

Jakieś rady?

Edited by olo21

Share this post


Link to post
Share on other sites

Przełożyłem pamięci RAM do innych slotów właśnie i zaczęło działać. Thx :)

Edited by olo21

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.