Jump to content
kamar59

Windows 8 - Oficjalny temat

Recommended Posts

Zorganizowalem cos takiego z "kafelkow":

ss.jpg

 

Czyli wylacznie potrzebne apki tuz pod reka Dołączona grafika Gdzies widzialem tutorial jak pozmieniac kolory kafelkow. Mysle co by ich na ciemno-szary kolor nie przerobic.(podobno aplikacja Obly Tile to umozliwia ale jeszcze nie testowalem jej). Ktos wczesniej pytal sie jak dodac konto do poczty w modern ui:

 

odpalasz poczte -> mycha w prawy gorny rog -> ustaienia -> konto (wyglad tego bocznego paska ponizej)

ss.jpg

No to już mówię,, że mam tylko te dwie ostatnie opcję do wyboru nic więcej.

Share this post


Link to post
Share on other sites

Żadne farmazony tylko tzreba wykonać instalacje w trybie UEFI ze wsparciem dla secure boot.

 

http://www.centrumxp.pl/Windows8/2478,Instalacja-Windows-8-z-wykorzystaniem-UEFI.aspx

 

Tyle ze do tego potrzebne jest UEFI. Kupujac laptop GE60 bez systemu instaluja zwykly bios. Jedynie laptopy z przeinstalowanym W8 maja wersje UEFI. Tak wiec ten bajer mnie omija. A wgrac biosu UEFI nie mam jak bo z tego co wyczytalem laptopy zamieniaja sie w urzadzenia o funkcjonalnosci cegly.

 

Co do kafelek. Troche mi to zajelo, ale znacznie lepiej juz to wyglada niz wczesniej.

 

 

Dodatkowo jesli kogos denerwuja foldery w Moj komputer oraz Skydrive w okienku nawigacji po lewej to moze uzyc tego pliczku (sam robilem, jak ktos korzysta ze SkyDrive to niech wykasuje 2 pierwsze wpisy)

Trzeba zmienic rozszerzenie z .txt na .reg.

usuwanie_folderow_i_skydrive.txt

Edited by Quave

Share this post


Link to post
Share on other sites

Mam pytanie co do wersji Upgrade ósemki. Wiem, że aby w ogólę skorzystać z tego muszę posiadać licencję na XP/Vista/7. To mam, wątpliwości mam jednak co do dalszego użytkowania. Co jeśli po jakimś czasie stwierdzę, że chcę zrobić format - wtedy od razu wkładam płytkę ósemki x64, bootuję ją i normalnie formatuję dysk/instaluję system? Czy po pierwszej instalacji Win 8 Upgrade staje się normalnym, pełnoprawnym systemem, czy potem trzeba coś kombinować, instalować starszy system dopiero potem ósemkę czy jak?

Share this post


Link to post
Share on other sites

Panowie mam problem z Windows 8 oraz 8.1, a mianowicie:

 

Podczas pracy systemu wszystko jest spoko i nagle komputer z niewiadomych przyczyn w kompletnie przypadkowym momencie restartuje się, a bios na płycie głównej automatycznie wraca do ustawień defaultowych, gdy zainstalowałem z powrotem WIN 7 sytuacja ta nie ma miejsca i jest wszystko w porządku. Bardzo mnie to zdziwiło, bo chciałem się już na stałe przerzucić na WIN 8.1, bo dostałem oryginał za free.

Share this post


Link to post
Share on other sites

Właśnie przeczytałem, że MS likwiduje wersje OEM i upgrade. Hmm to jak teraż będzie z kupnem laptopa? No i niezła lipa skoro cena win8 ze strony MS to 500 za zwykła, 1200 za pro. I takie zresztą mają być ceny 8.1.

 

U nas w kraju najlepiej sprzedaje sie właśnie OEM więc, jeśli to prawda, nie wiem jak MS wyobraża sobie sprzedaż systemów w naszym kraju. Chyba, że BOX będzie kosztować ~350zł Dołączona grafika

Edited by Skreedi

Share this post


Link to post
Share on other sites

Cześć. Szukałem tego na wielu stronach ale nie chce mi się aż wierzyć a mianowicie:
Czy jest możliwość powrócenia do starego hasła w Windows 8?
Ostatnio na chwilę potrzebowałem zmienić hasło ale jest dla mnie nie wygodne chciałem więc zatem powrócić do poprzedniego hasła ale piszę informacja że nie mogę. Dlaczego?
Czy ktoś ma rozwiązanie na ten problem?

Share this post


Link to post
Share on other sites

Panowie mam problem z Windows 8 oraz 8.1, a mianowicie:

 

Podczas pracy systemu wszystko jest spoko i nagle komputer z niewiadomych przyczyn w kompletnie przypadkowym momencie restartuje się, a bios na płycie głównej automatycznie wraca do ustawień defaultowych, gdy zainstalowałem z powrotem WIN 7 sytuacja ta nie ma miejsca i jest wszystko w porządku. Bardzo mnie to zdziwiło, bo chciałem się już na stałe przerzucić na WIN 8.1, bo dostałem oryginał za free.

 

Sprawdzałeś w dzienniku zdarzeń ?

Share this post


Link to post
Share on other sites

Mam pytanie. Czy coś się zmieniło odnośnie sterowników od Creative do kart dźwiękowym z seri X-Fi? Na 8.1 ostatnio jak testowałem to problem był dalej. Czyli po testowaniu różnych wersji sterowników zawsze po restarcie zanikał dźwiek. I tak w kółko.  Chciałbym się przerzucić na 8.1 wraz z zakupem nowego dysku SSD.

Edited by Devil

Share this post


Link to post
Share on other sites

To już wyjaśniło się czemu aż 3,42GB pobierałem z Windows Store.

 

Instalacja aktualizacji wykonuje jakby instalację nowego systemu. Stara Ósemka po wykonaniu aktualizacji jest w C:Winsows.old.

 

Cleanmgr wykrywa ją jako element do oczyszczenia wraz z kilkoma innymi składnikami.

Share this post


Link to post
Share on other sites

no i niestety tak jak bylem zadowolony z W8, tak 8.1 poki co stwarza wiecej problemow niz daje przyjemnosci

z duzych problemow, to dziwna sytuacja z CPU, praktycznie non stop leci na maksymalnych ustawieniach, co ani przyjemne dla niego, ani dla moich uszu, bo co jak co 4.4Ghz podczas przegladania stron jest mi zbedne, czasem spadnie na 1.6/2.2 ale ogolnie proc zasuwa, mimo, ze nie jest obciazony - wiec tutaj cos sie spierdylilo

drugi problem to niestety Bitdefender internet S. 2013 nie dziala z W8.1 mialem zainstalowany przed aktualizacja, po aktualizacji sygnalizuje blad, ze skanowanie nie dziala, po odinstalowaniu juz przywrocic go nie moge bo wywala info o problemie ze zgodnoscia, szkoda, bo lic. ledwo kupiona, a i program sobie chwalilem

Share this post


Link to post
Share on other sites

Żadne farmazony tylko tzreba wykonać instalacje w trybie UEFI ze wsparciem dla secure boot.

 

http://www.centrumxp.pl/Windows8/2478,Instalacja-Windows-8-z-wykorzystaniem-UEFI.aspx

 

Ściągnąłem sobie z M$ obraz 8.1 Enterprise x64. Chciałem wykonać właśnie taką instalację wg tego poradnika ale coś nie fryka. W UEFI ustawione AHCI (jak zawsze), nawet tryb secure boot włączyłem o czym tam nie piszą, a przy wyborze napędu startowego mam "AHCI: P5: DVD..." i brak "UEFI: P5: DVD...". SSD już czeka z tablicą GPT. O czymś zapomniałem, że się DVD w trybie UEFI nie wyświetla? Płytka z Win8 oczywiście w napędzie.

Edited by DejwiT11

Share this post


Link to post
Share on other sites

To już wyjaśniło się czemu aż 3,42GB pobierałem z Windows Store.

 

Instalacja aktualizacji wykonuje jakby instalację nowego systemu. Stara Ósemka po wykonaniu aktualizacji jest w C:Winsows.old.

 

Cleanmgr wykrywa ją jako element do oczyszczenia wraz z kilkoma innymi składnikami.

 

Nic takiego u mnie nie ma miejsca. Nie mam drugiego katalogu, oczyszczanie dysku tez nie wylapuje zadnego tak duzego "smiecia" jak caly OS. Po aktualizacji kat. Windows zajmuje u mnie 15.6GB. W zasadzie, jedynie pagefile przywrocil mi sie do domyslnych ustawien. Ustawienia TEMPow i inne zmiany wykonane wczesniej przetrwaly.

 

 

no i niestety tak jak bylem zadowolony z W8, tak 8.1 poki co stwarza wiecej problemow niz daje przyjemnosci

z duzych problemow, to dziwna sytuacja z CPU, praktycznie non stop leci na maksymalnych ustawieniach, co ani przyjemne dla niego, ani dla moich uszu, bo co jak co 4.4Ghz podczas przegladania stron jest mi zbedne, czasem spadnie na 1.6/2.2 ale ogolnie proc zasuwa, mimo, ze nie jest obciazony - wiec tutaj cos sie spierdylilo

 

Zobacz czy w planie zasilania nic nie uleglo zmianie. Ja roznicy nie widze, w wiekszosci CPU dziala na 1.6 tak jak przed aktualizacja.

 

Wlasciwie, jedyny problem, ktory mam to to, ze co jakis czas przestawia mi sie poziom nagrywania z mikrofonu na 65 i nie jestem w stanie znalesc przyczyny. Karta dzwiekowa (X-Fi Surround 5.1 - ta na USB diala poprawnie na sterownikach zainstalowanych jeszcze na W8). Innych problemow nie dostrzeglem.

Edited by KrzychuG

Share this post


Link to post
Share on other sites

Po zaktualizowaniu Win8Pro do Win8.1Pro system sam z siebie założył konto Administrator i domyślnie windows odpala się na tym koncie. Nic nie poustawiane. Podczas logowania muszę zmieniać na moje dotychczasowe konto.

 

Jak to dziadostwo usunąć ?

Share this post


Link to post
Share on other sites

Panowie, pytanie. Jednym z postów nakierowaliście mnie na rozważania o instalacji w trybie UEFI. Pogooglowałem i rozpocząłem próby. Jednak mam miliard problemów.

Sprzęt jak w podpisie.

-Dysk docelowy wyczyszczony z partycji i przekonwertowany na GPT.

-Pendrive w FAT32

-Przekopiowałem pliki z obrazu Win 8.1 na pendrive. Tutaj pierwszy problem. Plik install.wim większy niż 2GB. Podzieliłem go jakąś wygooglowaną komendą na 3 pliki install.swm.

-Na wszelki wypadek zgrałem też ori plik install.wim na drugiego pendrive'a (wygooglowałem taki patent z podmianą penków w czasie instalacji)

-W biosie/uefi przestawiłem wszystko na bootowanie "UEFI usb stick", tryby dysków w AHCI oczywiście.

-Restart i ...bum, zamiast zbootować odpala z automatu bios.

 

Zacząłem grzebać i dokopałem się do ustawień 'Windows8 Features' i 'SecureBoot'. Nie mogę jednak ich przestawić na 'Enabled' ponieważ moja grafika nie nie wspiera 'GraphicOutputProtocol' (O_O ?). Jeżeli dobrze wyooglowałem to bez SecureBoot nie zainstaluję Windy w UEFI? :/

 

Jak obejść problem, albo gdzie szukać pomocy?

Share this post


Link to post
Share on other sites

Zapytaj producenta grafy czy przygotują ci wersję UEFI zgodną z GOP do twojej grafy.

 

Właściciele kart MSI mogą wysyłać zapytanie na forum: https://forum-en.msi.com/index.php?topic=167763.0

 

Niestety bez karty zgodnej z GOP nic nie zrobisz.

 

SecureBoot fajny, ale ja w przyszłości będę chciał potestować SteamOS, a jak wiadomo z instalacją Linuxa gdy aktywny jest SecureBoot są schody.

Share this post


Link to post
Share on other sites

Aha :/ Już to widzę jak VTX3D się "martwi" klientem :D 
Zostaje mi chyba tylko zmodowanie biosu na własną rękę. Tak jak ludziska tutaj się męczą:

http://www.overclock.net/t/1389206/do-you-want-uefi-gop-on-your-7950-7970-i-can-add-it-to-your-bios/160 

 

A może inaczej. Boot jest u mnie całkiem szybki, tyle że czas wydłuża 5 dodatkowych HDD. Ich wykrywanie zajmuje "wieki". Zna ktoś jakiś patent na przyśpieszenie tego? Jakieś manualne ustawienia w biosie zamiast auto czy coś takiego?

Share this post


Link to post
Share on other sites

Miałem takie same problemy tyle, że z VTX3D HD7950. Udało mi się uzyskać nawet odpowiedź od VTX3D, niestety negatywną (skupiamy się już wyłącznie na nowej generacji kart bla bla). Pozostaje jedynie samemu pogrzebać. Mnie się udało bez uwalenia vBIOSu ani karty Dołączona grafika

post-131454-0-20224600-1383215163_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.