Jump to content
NuCore

Problem z płytą H61M-DS2 - prośba o użyczenie CPU

Recommended Posts

Witam.

 

Czy jest na forum ktoś z Poznania, kto mógłby na kilka minut pożyczyć jakikolwiek CPU na s1155, byle nie Celeron G530. Wczoraj świeżo kupiona płyta główna Gigabyte H61M-DS2 odmówiła posłuszeństwa. jedynym jeszcze pomysłem, który ma szanse pomóc, to zmiana procesora, tak by BIOS wykrył zmianę sprzętu.

 

Objawy:

- ciągłe resetowanie się komputera (hdd i dvd+/-rw odłączone)

- czas od resetu do resetu to ok 20 sekund

- nie da się tym samym wejść do BIOS, ani załadować programu Qflash, by wgrać nowy BIOS

- wciskając Tab znika grafika z obrazkiem GB i pojawia się standardowy ekran bootowania (czarny)

- wciskając Del lub End komputer reaguje pojawieniem się komunikatu, ze wchodzi do Bios lub odpowiednio ładuje Qflash, po czym po ok 1-2 sekund następuje reset

 

Wykonane czynności:

- resetowany BIOS zworką

- resetowany bios przez wyjęcie baterii na całą noc (na 7h) i odłączenie zasilania, przy odłączonych wtyczkach ATX 24 i 4 pin

- kilkukrotne wciskanie resetu podczas bootowania

- odłączanie zasilania podczas bootowania

- podmiana pamięci Corsair Vengeance Black 1600 CL9 na Kingston 1333 CL9 (te niskie bez radiatora)

- zmiana umieszczenia pamięci RAM ze slotu 1 na slot 2

- sytuacji nie zmienia obsadzenie obu kości RAM

- brak poprawy podczas uruchamiania komputera na integrze Intela HD2000 (mam GTX 460)

 

Zasilacz to 2miesięczny Corsair HX650W.

 

Jeśli ktoś posiada procesor na s1155 i mógłby go użyczyć w celu zmuszenia płyty do wgrania ustawień defaultowych, po wykryciu zmian w sprzęcie, będę wdzięczny co poskutkuje, wspólnym obaleniem np.: Krupniku (nie chodzi o zupę) lub spotkanie z panem Soplicą;)

Na terenie Poznania lub bezpośrednich okolic oczywiście mogę podjechać ze swoim kompem, by przełożyć na chwilę CPU. Oczywiście komputer użyczającego CPU poskładam do stanu wcześniejszego, więc nie ma obaw, że porozkręcam i zostawię komuś komputer.

Share this post


Link to post
Share on other sites

A cooler jest dobrze założony? Nie wypiął się jakiś pin?

 

Sam baleron jest obsługiwany od pierwszego biosu jak tako.

 

Zapomniałem dodać, że procek był wyjmowany i ponownie montowany. Żaden pin z socketu nie był pokrzywiony, dlatego jedynym już chyba wyjściem z sytuacji jest podmiana na chwile procesora na inny.

 

Wszystkie wentyle sie kręcą, na początku pierwsze uruchomienie jest krótsze, typowe dla sytuacji, gdy zmienimy coś w Biosie i komputer testuje ustawienia. Później jest dłuższe uruchomienie i notoryczne resety co chwilę, tak ze nie da się wejść do Biosu czy załadować Qflash, nie mówiąc o czymś więcej.

 

Pojawia się w najlepszym wypadku taki komunikat, po czym następuje reset.

post-158378-0-27345000-1322903096_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...