Jump to content
psz3mo

Komp nie 'wstaje' po śpieniu

Recommended Posts

Witam.

Często korzystam(korzystałem) z trybu uśpienia komputera, ale od pewnego czasu mam następujący problem. Po uśpieniu komp zaczyna się uruchamiać, pokazuje się ekran z napisem 'trwa wznawianie...', następnie ekran robi się czarny, w lewym rogu mruga '_', monitor się wyłącza, wyświetla informację o braku sygnału i zostaje wyłączenie kompa. Trzeba próbować włączyć ze 2 razy, żeby wyświetlił się wybór, czy ma się budzić, czy porzucić to i startować normalnie.

 

Komp jak w podpisie:

e5200@3,5 + p31-ds3l (bios f9) + 4gb + xfx hd4850 + win7 x64

 

Wszystko zaczęło się po zmianie grafiki z 9600gso na hd4850 (wcześniej było ok). Nie wiem gdzie może być konflikt, bo grafa i wszystko inne jest sprawne. Przy włączaniu/restarcie komp wstaje za każdym razem, a przy kilku godzinach obciążenia nie ma żadnych resetów, czy zwiech.

Szukałem w necie i część ludzi ma podobne problemy z radeonami (i często z płytą od GB). W tej chwili robię update windowsa, może pomoże.

 

Ma ktoś jakiś pomysł, co można zrobić??

 

 

Ps. tylko nie piszcie żeby postawić system na nowo, bo to zrobię dopiero przy windows 8, wolę się pomęczyć :P

Share this post


Link to post
Share on other sites

Witam.

 

Wiem, że chcesz tego uniknąć, ale ja po przejściu z 9600GT na HD4850 musiałem zrobić format. Niby wszystko działało, ale niekiedy działy się różne cyrki. Po prostu zieloni z czerwonymi się nie lubią.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...