Jump to content
Sign in to follow this  
Baker8

Spory problem z GTX 560 TI

Recommended Posts

Witam. Potrzebuję pomocy, bo mój komputer wariuje a ja nie wiem co mu dolega :/

Najpierw podam mój config:

 

MoBo: Gigabyte GA-MA770T-ES3

CPU: AMD Phenom II x4 955 Black Edition @ 4Ghz @ 1.45v

GPU: MSI NGTX 560TI HAWK 1gb GDDR5

RAM: 4GB 1333MHz Kingston DDR3 CL9 BOX

DYSK: Samsung 500GB

NAPĘD: LG GH22LS50RBB

OBUDOWA: Coller Master Elite 334

ZASILACZ: Chieftec GPS-500AB-A 500W

CPU COOLER: SilentiumPC FORTIS HE1225

 

Cos dzieje się z moją kartą graficzną (najpewniej). Opiszę rózne sytuacja.

Często podczas grania w różne gry gra się zawiesza, dzwięk też i wywala mnie do pulpitu, po tym zdarzeniu pojawiają mi się na ekranie artefakty, migają rózne kolory - restart pc naprawia ten problem. O dziwo nie dzieje się to we wszystkich grach, ostatnio nie mogłem w ogóle pograć w GTA4 przez to cholerstwo, co poł godzina gra się zawieszała i musiałem robić restart.

1 czy 2 razy dostałem bluescreena podczas grania w Crysisa, raz byłą nawet taka sytuacja, że po restarcie dostałem ponownego bluescreena, tym razem podczaś przeglądania YT 0_0

Kolejny przykład z dzisiaj: gra Skyrim. Automatyzcznei wykrywa mi ustawienia na Ultra. Niestety, ale nie da się grać. nie mam pojęcia dlaczego, pamiętam jak w listopadzie na piracie śmigałem na ultra + FHD aż miło, a teraz?... Przez pierwsze 10 min mam te 30+fps, ale potem klatki oscylują nawet w granicach 15, tylk w pomieszczeniach mam 60, ale to też po chwili, jakby coś ''musiało się załadować''.

Gdy zmienię ręcznie ustawienia na Ultra/high bez AA i z zmniejszonymi innymi ciach!łami to grałem spokojnie przez 2h, po tym czasie znowu klatki spadły w okolicę 20 i koniec tematu.

Najciekawsza sprawa, dziwi mnie to, że karta często podczas grania jakby nie mogła się rozkręcić, tzn albo nie chce pracować na 100% albo jest w temperaturze, które tzw. IDLE by sie nie powstydziło, tj. 40/50 stopni. Jeszcze nie dawno śmigała na 100% w niejednej grze trzymając temp. 70/75 stopni, a teraz jak się rozgrzeje do 60 to jest cud.

Kolejno, często słyszę z komputera (mam go obok, ze zdjętą jedna częścią obudowy) takie jakby dziwne ''trzaski'', jakby plastik czy coś - zapewne grafika, bo co by innego.

Próbowałem kilka razy puszczać ją w furmarku - bez problemu, żadnych artefaktów, ani innych problemów.

OCCT- po 2/3 min. wyskakuje mi błąd związany z napięciem, nie pamiętam co tak dokładnie pisało, także też nie mogę jj w tym programie sprawdzić.

Parę dni temu już miałem dość, to postanowiłem podnieść napięcie ze standardowego 1062mv na 1125mv, razem z tym zabiegiem zrobiłem OC z @950MHz na rdzeniu do 1040MHz na rdzeniu i 2300 memory, o dziwo było mniej problemów niż wczesniej, niestety to dało rezultat na krótki czas.

Teraz mi sie jeszcze przypomniało, że w grach takich jak Skryim albo GTa4 często, a nawet co chwilę doładowują mi się tekstury, albo różne obiekty, bez względu na ustawienia graficzne.

Macie jakieś pomysły? Wysyłać ją na gwarancję? Ale tam puszczą jakiś benchmark, zobaczą, że jest ok i odeślą spowrotem jako ''sprawną''

Pozdrawiam i czekam na odpowiedzi.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.