Jump to content
Sign in to follow this  
Boski Nieśmiertelny

Radeon 5750 - High Performance Mode

Recommended Posts

Jako, że to jest mój pierwszy post, chciałbym się najpierw przywitać ... no więc dobry wieczór wszystkim :)

 

Mam pewien problem związany z tym radeonkiem - otóż karta nie zawsze wchodzi w wyżej wymieniony tryb, więc de facto działa na 400/900 MHz, co nie jest zbyt komfortowe w przypadku Obliviona, który chodzi na góra 15 fps (testowałem z GPU-Z czy to na pewno wina zegarów, a nie samej gry). Reszta gier ( HAWX 2, Dead Space 2 ) jakoś chodzi. Czy ktoś się orientuje czy jest jakiś sposób włączenia manualnie tego trybu ?

 

Z góry dzieki.

 

PS. Mój komp:

 

Athlon II x4 635 ~3.41

MA770-UD3 AM2+

Radeon 5750 ~830/1300

3 GB jakiegoś ramu ~810

 

Coś jeszcze jest potrzebne ?

Z góry dzięki :)

Share this post


Link to post
Share on other sites
Guest

można wyłączyć tryby energooszczędne edytując bios karty. Jednak to nie jest najlepsze rozwiązanie. Myślę, że to kwestia sterowników. Napisz może do supportu AMD, powinni najszybciej pomóc. A jeśli nie znają rozwiązania, to może poprawią w kolejnych wersjach sterowników.

 

Wiem, że to niewielka pomoc, ale nic innego mi nie prychodzi do głowy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.