Jump to content
Sign in to follow this  
Krzesuo

MSI KT4AV - brak dźwięku

Recommended Posts

Witam!

Mam "mały" problem z w/w płytą, mianowicie nie ma w niej dźwięku. Sterowniki są OK. Myślałem, że może to front panel audio coś tam przeszkadza, ale odłączenie go (i zwarcie czterech pinów, jak jest napisane w instrukcji) nic nie dało. Efektu nie dało ani przeinstalowanie systemu ( i sterów), ani aktualizacja BIOSu i powrót do ustawień fabrycznych, ani odpalenie kompa "na pająka". Czy to oznacza, że padł kodek na płycie? Z góry dzięki za pomoc :).

Share this post


Link to post
Share on other sites

Jakie sterowniki instalowałeś?

Na stronie MSI są dwie inf.

VIA® VT8235 Chipset

- Integrated Direct Sound AC'97 audio

oraz

Audio

• RealTek ALC650 6-channel audio

Nie wiem czy ta płyta nie występowała w dwóch wersjach dźwiękowych.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.