Jump to content
Tagen

Problem z instalacją Windows 7 na SSD

Recommended Posts

Witam!

Od kilku dni walczę z instalacją oryginalnego Windows 7 home premium 64 bit (z SP1) na nowym SSD (Samsung 830 128GB). Pomimo skorzystania z google oraz przejrzenia kilku forów nie udało mi się znaleźć rozwiązania poniższego problemu. Podczas kończenia instalacji systemu (komunikat "kończenie instalacji") komputer niespodziewanie się sam wyłącza (zawsze w tym samym momecie). Po restarcie komputera pojawia się komunikat "Komputer został nieoczekiwanie uruchomiony ponownie lub napotkał nieoczekiwany błąd. Nie można kontynuować instalacji systemu Windows. Aby zainstalować system Windows, kliknij przycisk OK, w celu ponownego uruchomienia komputera, a następnie uruchom instalację." Próbowałem już kilka razy i niestety zawsze kończy się tak samo.

Podczas instalacji Windows na SSD odłączam stary dysk HDD. W bios-ie kontroler SATA jest ustawiony na AHCI.

 

P.S. Po złożeniu przeze mnie komputera występuje jeszcze jeden problem, i zastanawiam się czy ma on wpływ na proces instalacji Windows. Mianowicie komputer sam się wyłącza po różnym czasie zwykle, po ponad 30 minutach. Po włączeniu komputera pojawia się wtedy komunikat "system Windows nie został zamknięty pomyślnie..." Zastanawiam się czy problemem może być pasywne chłodzenie procka - duży radiator - ale temperatury rdzeni nie przekraczają 50 C. W obudowie jest jeden duży wentylator.

Jestem laikiem, to jest dopiero drugi złożony przeze mnie komputer, dlatego liczę na wyrozumiałość i Waszą pomoc.

 

Płyta: Gigabyte Z77X-D3H (zaktualizowałem bios do wersji F15)

Procesor: Ivy Bridge i5 3570K (standartowe ustawienia)

Pamięć: Geil Enchance Corsa 8,00GB 2-Kanałowy DDR3 @ 800MHz (9-9-9-28)

Karta graficzna: zintegrowana - na razie Dołączona grafika

Zasilacz: używany be quiet! Dark Power PRO 550W

Edited by Tagen

Share this post


Link to post
Share on other sites

NIe wiem czy dasz rade schlodzic tego ivy pasywnie. Podejrzewam ze te 50st to w idle. Musisz wymusic obieg powietrza, daj cos na wyciag. Bo jeden wentyl w srodku, ktory to wszystko kotluje nie zapewni odpowiedniej cyrkulacji. Jak na razie, to z tego pasywnego kaloryfera rozdmuchujesz gorace powietrze na pozostale podzespoly...

Edited by adamlop

Share this post


Link to post
Share on other sites

1. Samoczynne i nagłe wyłączanie się komputera najczęściej oznacza problemy z zasilaczem lub zbyt wysok temperaturą procesora.

2. Ściągnij z strony www Gigabyte sterowniki AHCI rozpakuj na pendrive. W czasie intalacji systemu, przy wyborze dysku kliknij "załaduj sterownik" i wskaż sterowniki AHCI na pendrive.

Share this post


Link to post
Share on other sites

Witam. Niestety za wcześnie się ucieszyłem, dalej mam problem z SSD :(. Po zainstalowaniu systemu na SSD przez klika dni było OK. Teraz przy włączaniu Windows 7, po pojawieniu się okna logowania komputer się sam wyłącza, i tak w kółko. Ale już gdy podłączam sam dysk HDD, na którym mam zainstalowany ten sam system wszystko działa.

Macie może jakiś pomysł na rozwiązanie tego problemu??

 

P.S. Męczę się jeszcze z biosem - gdy podłączam oba dyski (SSD oraz HDD) w biosie je widać, ale przy wyborze dysku z którego ma się system boot'ować widać tylko jeden twardziel - w opcjach widać jeszcze tylko DVD. Oba dyski są podłączone przez SATA. SSD podłączyłem do gniazda SATA 3, a HDD do SATA 2.

Share this post


Link to post
Share on other sites

Odnosnie Bootowania, to tam wybierasz tylko czy ma bootowac z HDD,dvd itp. Kolejnosc poszczegolnych urzadzen w tym przypadku hdd/sdd ustawiasz w innym miejscu/ innej linijce. Rozwiazales juz problem wysokich temperatur? Podaj temp z rdzeni podczas testu occt/infinite. Moze byc na tym HDD

Share this post


Link to post
Share on other sites

Musiałem wczoraj zamówić nowy zasilacz dla chrześniaka. Dzisiaj po odebraniu przesyłki (Proline w 24h!!!) mając na uwadze wcześniejsze rady zamontowałem Seasonic'a u siebie i okazało się, że wszystkie problemy z komputerem zniknęły Dołączona grafika. Niespodziewałem się, że przyczyną całego zamieszania może być zaledwie 3-letni zasilacz be quiet! Dark Power PRO.

 

@ adamlop - temperatury na procesorze na razie nie przekraczają 50 st., ale mam już wentylator na radiatorze, poza tym obecnie używam komputer tylko do internetu i telewizji. Dopiero po zakupie karty graficznej planuję pobawić się w OC. W najbliższych dniach spróbuję przetestować procesor przy pomocy wskazanego przez Ciebie programu occt/infinite.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.