Jump to content
Sign in to follow this  
Rankor

Problem z chłodzeniem procesora

Recommended Posts

Od jakiegoś czasu wentylator chłodzący procesor wchodzi czasami na bardzo niskie obroty (tak niskie, ze mozna go zwyczajnie palcem zatrzymac, widac obracajace sie logo firmy).

Przedmuchanie i odkurzenie w gruncie rzeczy nic nie dalo, dopiero po "pstryknieciu" w wentylator rozpedzil sie i zaczal normalnie chlodzic.

Screen z Speedfan

http://i48.tinypic.com/efkz75.jpg

 

specyfikacja.

zasilacz Fortron FSP500-60GHN 80+ 500W

Phenom II X4 955

Scythe Shuriken Rev.B SCSK-1100

Asrock 770 Extreme3

Share this post


Link to post
Share on other sites

Wygląda na to, że wentylator się kończy. Tu bardzo podobny przypadek. Wymień wentylator lub całe chłodzenie.

Share this post


Link to post
Share on other sites

Tez tak myslalem, jednak o dziwo udalo mi sie go rozkrecic i teraz nie wiem w czym lezy problem. Po starcie komputera wiatraczek obraca sie bardzo powoli. Wystarczy go zatrzymac palcem i po chwili zaczyna prace na wysokich obrotach (ponad 2000RPM)

 

 

#edit

A jednak do wywalenia, lozysko sie po prostu zuzylo. Trzeba sie rozejrzec za czyms nowym. Dzieki za pomoc.

Edited by Rankor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.