Skocz do zawartości

Polecane posty

Witam Serdecznie ! Mam problem z odpaleniem systemu , gdy system konczy sie boot'owac czy to normalny czy tryb awaryjny (każda metoda) mam czarny ekran (monitor nie wyłącza się , poprostu czarny) i do tego kontrolka dysku swieci sie niemalze bez przerwy . Zaczeło się od wyłączania karty graficznej najczesciej (prawie zawsze) przy oglądaniu filmów na internetowych playerach (vimeo ,youtube...itp) , wygląało to tak . Robiac cos obraz się zacinał , kontrolka dysku migała w odstępach po chwili karta graf. wyłączała się na ułamek sekundy i wszystko wracało do normy pokazywal sie komunikat "Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność" , mozna dalej było korzystac z komputera lecz w przeciągu ostatnich dni niestety przy tym samym problemie komputer zawieszał się (obraz) audio leciało , choć czasami audio też łapało zawias . Byłem zmuszany do restartowania notebooka przez odpięcie od zasilania (bateria , zasilacz) , przedwzoraj po takim incydencie podczas obróbki zdjęc system nie chce się włączyc , nie pomaga nic . Jedyny dostep do plikow mam przez wczytywanie instalatora sterownikow w trybie naprawy systemu podczs uruchamiania . Co ciekawe odrazu jak to sie stalo grzebalem (proby naprawienia , restarty itp) tryb awaryjny konczyl sie ładować zacinając na WDFLDR.sys , raz jakims cudem przy czarnym ekranie (uruchamiajac system normalnie) był kursor z kółeczkiem (ładowanie) i wtedy system się uruchomił , zresartowałem odrazu w celu sprawdzenia i znów problem... tym razem ładowanie konczy się na classpnp.sys . Wydaje mi się że to wina systemu , coś mu się pomieszało i naprawa by była tu wskazana (combofix'y i te sprawy by nic nie zwalic i nie stracic danych) bo dysk jako tako działa na kieszenii OK .

 

Przeszkanowalem Avast'em , trwało to 7 i pół godziny - 2 wirusy na cały dysk (trainery) , nie brac pod uwage folderów z Francuskimi nazwami (cos avast zle wzial pod uwage bo netbook na ktorym skanowalem moj dysk jest z Francji) Jedyne co mnie martwi błedy CRC w systemowych plikach .

 

http://www5.picturep...54...llLIST.jpg'>http://www5.picturep...54...llLIST.jpg

 

Przeskanowany dysk HD TUNE - 0,6 %

 

http://www5.picturep...54...llLIST.jpg

 

Wideo ukazujące problem

 

http://www.youtube.c...h?v=3MVlf-XpF7o

 

Bardzo bym prosił o pomoc i o brak koniecznosci reinstalowania systemu czy tez formatu bo mam jeden dysk 500gb (ten w laptopie) gdzie mam cale sterty materialu foto video nad którymi pracuje i sa mi potrzebne do pracy. Utrata programow przez instalacje systemu tez mocno nie wskazana. Pozdrawiam !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.