Jump to content
Sign in to follow this  
hnck

Instalacja windows 7

Recommended Posts

Hejka

Próbowalem zainstalowac windows 7 z plyty i w czasie instalacji wyskakuje niebieski ekran z bledem

000007b (ilosc zer przypadkowa koncowka sie liczy). i znalazlem ze to blad z sterownikami sata. ale jak go naprawic ? nigdzie nie moge znaleźć dobrych sterownikow. czy moze to od czegos innego ?

 

moj system jest 32 bitowy

plyta glowna MSI-7270

 

Zauwazylem ze podczas startu systemu mam jakis menedzer narzedzi i do wyboru:

wczesniejsza wersja systemu windows

instalacja 7

 

jesli bym nie mogl zainstalowac windows 7 to jakbym mogl to wylaczyc ? z góry dziekuje za pomoc.

 

to plik boot.ini

 

[boot loader]

timeout=0

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

Share this post


Link to post
Share on other sites

Wejdź do biosu i przestaw "sata control mode, hard drive czy coś w tym stylu zależnie od płyty głównej na ide lub jak już masz ide to na ahci i sprawdź czy pójdzie. Jak klikasz wcześniejsza wersja systemu windows to uruchamia się xp tak? I jeszcze jedno bo napisałeś że szukałeś sterowników, nie wiem co Ty z nimi chciałeś zrobić w każdym razie nie instaluj z poziomu windowsa xp tylko na starcie komputera w biosie albo odpowiednim klawiszem wybierasz rozruch z płyty cd i tak instalujesz, dalej wybierasz partycje na której ma być widnows 7 formatujesz ją a później instalujesz

Edited by michalelo

Share this post


Link to post
Share on other sites

hejka

w BIOSIE mam tylko opcje

on-chip sata controler (disabled/enabled)

Raid function (disabled/ enabled)

 

w IDE devices cofiguration mam

on- chip ide controller (both ustawione, oprocz tego jeszcze jest disabled, primary,secondary)

Pci ide busmaster (disabled ustawione)

Share this post


Link to post
Share on other sites

Spróbuj wyłączyć zbędne kontrolery, może coś to da.

 

Ewentualnie http://www.sevenforums.com/drivers/35370-uli-m1575-m1697-raid-driver.html

 

Posługiwali się chyba tym sterownikiem. Nie znam jednak en. Musisz sam doczytać.

Płyta jest na egzotycznym chipsecie. Nie wiem czy to nie jedyna płyta na nim. Nvidia nie wydaje nowszych sterowników do niego. Trzeba się liczyć z tym, że problem może być nie do przeskoczenia. Nie podaj się jednak za wcześnie.

Share this post


Link to post
Share on other sites

W biosie.

 

Spróbuj z tymi sterownikami z linku.

Edited by Klaus

Share this post


Link to post
Share on other sites

To jutro dopiero będę ci mógł odpowiedzieć, komp z tą płytą stoi u dzieciaków w pokoju.

Share this post


Link to post
Share on other sites

W Integrated Peripherals wyłącz wszystko poza kontrolerem dysku i stacji cd/dvd.

 

Ze sterownikiem, metodę opisaną w linku sprawdzałeś?

Share this post


Link to post
Share on other sites

a moglbys mi podac dokladnie po angielsku nazwy w biosie ktore mam wylaczyc ? bo nie orientuje sie

-nie sprawdzalem jeszcze zaraz sprawdze

 

@edit

sprawdzilem ze sterownikami i nie dziala nadal

Edited by hnck

Share this post


Link to post
Share on other sites

napęd i dysk masz na sata?

Jak tak, wyłącz wszystko poza kontrolerem sata.

 

Te sterowniki to jak podawałeś?

Edited by Klaus

Share this post


Link to post
Share on other sites

Zainstalowalem na kompie

 

Poczytaj jak "podaje" się sterowniki na etapie instalacji systemu operacyjnego.

naped sata ? nie wiem o co chodzi

 

napęd optyczny z którego instalujesz Windows'a

mowiles ze masz taka sama plyte glowna jak ja . a jaki masz system jesli moge wiedziec ?

 

To stary komp, siedzi na nim Win XP

Oto zdjecia biosu w integrated peripherals

http://imageshack.us...nKWapa2Yo83b2pU

 

Wyskakuje okno rejestracji, nie da się zobaczyć zdjęć.

Share this post


Link to post
Share on other sites

http://img580.imageshack.us/img580/6139/20130112124944.jpg
http://img809.imageshack.us/img809/8924/20130112124954.jpg
http://img15.imageshack.us/img15/1585/20130112125001.jpg
http://img59.imageshack.us/img59/2645/20130112125011.jpg

Nie wiem jak sprawdzic naped optyczny

a co do sterownikow to probowalem przez usb ale nie pokazuje sie nawet ze sa

a mozesz mi powiedziec co w tym biosie podznaczac (mam nadzieje ze linki widac juz)

 

a moglbys sprawdzic (oczywiscie jesli ci sie chce) czy dziala ci windows 7 na tej karcie ?

Edited by hnck

Share this post


Link to post
Share on other sites

Popatrz jaki przewód idzie do napędu. Wpisz w goole "przewód sata" i "przewód ide ata", wejdź w grafika, będziesz wiedział o co chodzi.

 

Masz te sterowniki wrzucić zgodnie z instrukcją z linka.

Share this post


Link to post
Share on other sites

a mozesz mi powiedziec co w biosie wylaczyc ?

a jeszcze z tym menadzerem podczas wlaczania kompa mam

wczesniejsza wersja systemu

instalacja nowego

 

i jak to wylaczyc bo klasycznym sposobem sie nie da i nie dziala

jestes ?

Edited by hnck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.