Jump to content

Recommended Posts

Witam.

Mam ostatnio mały problem związany z myszką na USB. Nie potrafiłem sam wynaleźć problemu więc pomyślałem, że zapytam fachowców Dołączona grafika

Otóż, jakiś tydzień temu wysiadła mi myszka USB A4Tech Opto 429, stara i nie dostępna już na polskim rynku (chyba). Pewnego dnia po włączeniu komputera kursor nie chciał się po prostu poruszać. Ponieważ myszka była mi niezbędna, postanowiłem nie szukać problemu i kupić pierwszą lepszą za 15 zł żeby jakoś przetrwać (mam zamiar kupić jakąś lepszą, i tutaj zastanawiam się nad A4Tech Bloody V5, ale ostatnio miałem nie mały wydatek więc trochę na nią poczekam Dołączona grafika ).

Wracając do problemu. Nową myszkę podłączyłem, wszystko działa elegancko, byłem w stanie dokończyć pewne prace na komputerze, aż tu nagłe... znów kursor staną, tyle że podczas pracy. Odłączyłem myszkę i podłączyłem jeszcze raz, zadziałało! Tylko co mi po tym skoro jest ona bardzo irytująca i wyłącza się co chwilę... W starej myszce normalnie wszystko się świeciło jak trzeba tylko po prostu nie reagowała na ruchy, z nową jest inaczej bo laser całkowicie gaśnie, co ciekawe nie towarzyszy temu dźwięk odłączania urządzenia od portu, mysz "gaśnie" ale dopiero po wyjęciu kabla urządzenie zostaje tak na prawdę odłączone.

Próbowałem już wiele rzeczy... reinstall sterowników, uruchomienie dostępu do urządzeń interfejsu HID, odznaczenie Zezwalania na wyłączenie urządzenia w celu oszczędzania energii na urządzeniach magistrali itp... jak na razie działa tylko odłączenie i podłączenie myszy ponownie. Próbowałem również podłączyć obie myszki do PS/2 przez przejściówkę ale obie nie dają oznak życia. Po tym zacząłem się zastanawiać czy może coś jest z płytą główną albo zasilaczem. Mógłbym pomierzyć napięcia w zasilaczu tylko że nie posiadam miernika i to jest ten ból... Może ktoś z was się spotkał z czymś podobnym albo ma jakieś porady? Ja już nie mam do tego głowy, moja wiedza się wyczerpała ^^

 

A byłbym zapomniał, "nowa" myszka to 4 World Acc.Optical USB Mouse.

 

Zapomniałem jeszcze wspomnieć, że mysz najczęściej wyłącza się przy kliknięciu ŚPM, może to coś pomoże.

Edited by Khallister

Share this post


Link to post
Share on other sites

Najlepiej jak podasz pełną konfigurację komputera, łącznie z modelem zasilacza.

Zasilacz to możliwy winowajca - proponowałbym zakupić sobie miernik, wystarczy nawet najprostszy za 10-20zł.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.