Jump to content
Mhrok

Artefakty po zmianie chłodzenia z WC na referencyjne

Recommended Posts

Cześć,

W związku z ostatnią awarią mojego komputera zmieniłem chłodzenie na karcie graficznej na referencyjne. 

Niestety po max 5 minutach od uruchomienia systemu pojawia się ekran pełen artefaktów. Zaczaiłem się na taki moment z GPU-Z i złapałem log:

http://wklej.org/id/1046482/

Wygląda to jakby zasilanie VDDC nagle... znikało. Patrząc po temperaturach to nie jest ich wina, jednocześnie objawy wskazują jednoznacznie na temperaturę. Sprawdziłbym na starym chłodzeniu ale nie mam radiatorków na pamięci z dobrą taśmą termoprzewodzącą :|

 

Share this post


Link to post
Share on other sites

 

Widac  twoj  radeon  niedlogo odejdzie do krainy  wiecznego  mhroku  Dołączona grafika

bedziesz mial nauczke na przyszlosc zeby sie nie bawic w te klocki

 

 

 

próbowałeś na sztywno ustawić napięcie na karcie ?

 

Zmieniłem chłodzenie na wodne i spokojnie wytrzymuje kilkuminutowy test w FurMarku. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...