Jump to content
Yoda

Awaria karty graficznej (artefakty) ?

Recommended Posts

Zaczęło się od tego, że w ciągu ostatnich dwóch tygodni, kilkakrotnie miewałem epizody komunikatu "sterownik ekranu przestał działać, ale odzyskał sprawność". Wtedy jeszcze nie podejrzewałem, że problem będzie poważny. Najpierw przeinstalowałem sterowniki w tej samej wersji, potem w najnowszej (za każdym razem usuwając poprzednie), i problem był, jak się wydawało, rozwiązany. Do czasu

Podczas gry (League of Legends, a zatem nie było to 100% obciążenie) komputer nagle się zaciął/zwisł - monitor zgasł, zaś dźwięk zaptęlił na półsekundowej sekwencji, następnie pojawił się blue screen i reset. 

Po resecie na ekranie pojawiły się artefakty - niestety wszędzie. Na ekranie startowym płyty głównej, w UEFI (odpowiednik biosu), w managerze rozruchu, na ekranie powitalnym itd. Mam na dysku zainstalowany też stary XP, tam również są one widoczne. Artefakty przypominają cieniutkie, białe lub bardzo jasne, poziomo ułożone kreski. Mają dwie specyficzne cechy - nie widać ich na screenshotach, i znikają (choć tylko na kilka sekund) pod kursorem 
myszki. 

Główny objaw jest jednak taki, że system nie chce się uruchomić z jakimikolwiek sterownikami grafiki. W trybie awaryjnym rozruch działa ok (choć artefakty są cały czas obecne), zaś żeby dostać się do normalnego systemu, muszę najpierw odinstalować sterowniki grafiki. Wtedy system i podstawowe aplikacje (sieć, przeglądarka, antywirus itd) działają stabilnie i bezproblemowo. Ale ponowna instalacja sterów grafiki w którejkolwiek wersji, aktualnej czy jednej ze starszych, sprawia, że start Windowsa kończy się blue screenem i resetem. Blue screen zawiera pełnoekranową ścianę tekstu - zdążyłem przeczytać coś o ładowaniu sterownika grafiki i informację, że "reset ma zapobiec uszkodzeniu sprzętu" 

Podejrzewam i liczę się z tym, że uszkodzona jest grafika (niestety jest kilka miesięcy po gwarancji), ale zanim zacznę bawić się w chirurga, chciałem zasięgnąć porady. Czy przychodzi Wam do głowy coś jeszcze do wypróbowania z poziomu systemu? Dodam, że choć bez oprogramowania Nvidia możliwości monitorowania są ograniczone, to jednak temperatury i obroty wentylatorów wydają się być bez zarzutu. 

Będę wdzięczny za wszelką pomoc. 

Konfiguracja: 
Interl Core i7 2600 K 
Asrock P67 Extreme4 
Gainward GeForce GTX 580 (niereferencyjna, dwa wentylatory) 
2 x 4 GB GoodRAM Play 
Sata Samsung 1 TB + zew. 2,5'' Samsung 640 GB 
Antec Truepower New 650W 
Windows 7 Home Premium 64 bit 

Sprzęt był budowany pod przyszły OC, ale na razie nie było takiej potrzeby, więc chodził na standardowych ustawieniach. 

Edited by Yoda

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.