Jump to content
Sign in to follow this  
TheEgo

Gigabyte GA-945GZM-S2 nie widzi dysku SATA

Recommended Posts

Witajcie. Ostatnim czasem otrzymałem od ojca dziewczyny dysk SATA do konsoli Playstation 3, który był tam wykrywany, jednakże konsola ma problemy z GPU przez co jej praca była niemożliwa.

Postanowiłem wykorzystać ten dysk przy moim komputerze - niedawno postawiłem Windowsa 8.1 zamiast Ubuntu, którego używam od ładnych paru lat, jednak okazało się, że płyta główna nie czyta dysku - lecz ten wiruje. Próbowałem podłączać dysk jako jedyny, próbowałem kombinowania w Biosie - nadal dysku nie czyta - choć czytnik dysków pod USB go wykrywa. Pytanie brzmi - co zrobić, aby to ruszyć?

Share this post


Link to post
Share on other sites

Mam tylko dwa porty SATA biegnące z kabla od zasilacza. Jest to zasilacz, obudowa jak i chłodzenie firmy Cooltek ( lub jakoś tak)

Dociskanie kabla nic nie daje, próbowałem nawet przedłużacza SATA

 

Wysłane gołębiem pocztowym Nokia Lumia 800.

Share this post


Link to post
Share on other sites

Po kolei .

 

Dysk używany był poprzednio w PS3 ?

 

Widoczny jest w biosie czy zarządzaniu dyskami ?

 

Pracuje w ogóle - sprawdź to organoleptycznie tzn. przyłóż ucho do dysku lub dotknij go palcem i sprawdź czy są świadectwa pracy dysku - wibracje i dźwięk pracujących talerzy i głowic .

 

Jak buda i PSU masz od Coolteka to też może być jego wina , zalecam sprawdzić działanie dysku na innym zasilaczu . 

Share this post


Link to post
Share on other sites

Dysk był poprzednio używany w Ultrabooku, został wyjęty do PS3, jednak konsola nie działa, wiec postanowiłem podłączyć go do PC.

Tak, dysk działa, wiruje, talerze się kręcą.

 

W biosie i w zarzadzaniu dyskami nie wykrywa dysku, choć nie wiem jak w przypadku Ubuntu czy Debiana - czasami Linuksik wykrywa mi napędy, a bios nie.

 

Wysłane gołębiem pocztowym Nokia Lumia 800.

Share this post


Link to post
Share on other sites

Mam tylko dwa porty SATA biegnące z kabla od zasilacza. Jest to zasilacz, obudowa jak i chłodzenie firmy Cooltek ( lub jakoś tak)

Dociskanie kabla nic nie daje, próbowałem nawet przedłużacza SATA

 

Wysłane gołębiem pocztowym Nokia Lumia 800.

"Dwa porty SATA biegnace z kabla od zasilacza". To jest zasilanie dysku SATA, nam chodzi o kable od plyty glownej do dysku (to czerwone na obrazku ponizej):

Dołączona grafika

Share this post


Link to post
Share on other sites

Cholerka, nie mam chyba czegoś takiego, z tym, że jak to możliwe? Ile to może kosztować?

 

Wysłane gołębiem pocztowym Nokia Lumia 800.

Share this post


Link to post
Share on other sites

Mój napęd niestety pracuje pod wejściem ATA. Czy po włożeniu ów kabelka, dysk powinien zacząć pracować?

 

Wysłane gołębiem pocztowym Nokia Lumia 800.

Share this post


Link to post
Share on other sites

Nie dowiesz się tego póki nie sprawdzisz .

 

Bo na razie wygląda na to że dysk nie był w ogóle podpięty do portu SATA .

  • Upvote 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.