Jump to content
Sign in to follow this  
Ejsio

Spadek prędkości internetu na repeaterze

Recommended Posts

Witam. Od dłuższego czasu mam problem z moim repeaterem TP-Link TL-WA830RE, otóż co kilka-kilkanaście sekund strasznie spada prędkość internetu - strony wczytują się bardzo mozolnie, a gdy coś pobieram, to dopiero wyraźnie można dostrzec jak prędkość skacze: od kilku kb/s do 1,2mb/s i w dół i tak cały czas... Zasięg w repeaterze to jakieś 20-30%, więc raczej wątpię, że to jego wina. Urządzenie skonfigurowane dobrze, z tego co widzę.

Router to Linksys WAG120N, jeśli taka informacja jest potrzebna. Oczywiście na routerze wszystko jest jak najbardziej w porządku.

 

Z góry dziękuję za pomoc Dołączona grafika

Edited by Ejsio

Share this post


Link to post
Share on other sites

1 Sygnał 20-30% ( hmm to jest jakies -75dBm ? czyli sygnał słaby )

2 Podłączenie 2 urzadzen pod repeater zmniejsza pasmo ( 24/24 ale i tak bywa gdy masz na 1 kompie np odpalone YT to 2 komp może zostac obciety do 11mbit a nawet 1Mbit)

Niestety takie są realia WDS/Universal repeater..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.