Jump to content
haceka

Prośba o pomoc w odratowaniu grafiki [Opolskie]

Recommended Posts

Historia zaczęła się gdzieś w lipcu, kiedy rozczarowany słabymi efektami konwencjalnego OC postanowiłem wgrać nowszy BIOS do mojego HD5770 z techpowerup.com. Sam proces przebiegł pomyślnie, jednak po restarcie karta już nie wstała.

Byłem przygotowany na taką ewentualność, bo jeśli OC dalej by mnie nie przekonało, kupiłbym nową kartę.

 

I tak niesprawny software'owo Radeon leży w pudełku od kilku miesięcy, ale postanowiłem się za niego wziąć.

Niestety, nie mam dostępu do sprzętu z dwoma slotami PCI-E (ci, którzy mają boją się, że ich komputery się uszkodzą...). Więc zwracam się z prośbą do forumowiczów: czy ktoś (głównie chodzi o Opolskie) byłby w stanie mi pomóc? Na szczęście zabezpieczyłem oryginalny BIOS, który był na karcie.

Zostaje w sumie druga opcja, czyli karta na PCI. Czy takie coś może zadziałać?

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Jestem w stanie zaprogramować eproma programatorem zewnętrznym, tylko musialbys wyslac mi karte :)

 

ew spróbuj po omacku - pendrive z bootowalnym win98, atiflash i odpowiednio wyedytowany autoexec.bat, tak się swego czasu bawiłem

Share this post


Link to post
Share on other sites

@pix3l: a system się uruchamia z niedziałającą kartą? Bo z tego co pamiętam piszczeć przestawało dopiero po wyłączeniu kompa.

 

Edit: Sprawdziłem to. Z niedziałającą kartą jednak w ogóle nie piszczy, ale nie reaguje na nic oprócz wyłączenia zasilacza, diody na klawiaturze nie świecą.

Edited by haceka

Share this post


Link to post
Share on other sites

@Bonusso3: Kędzierzyn, czyli do Nysy kawałek Dołączona grafika

Muszę się jeszcze zapytać brata, który mieszka we Wrocławiu czy przez niego dam radę to załatwić.

A w ogóle to jutro będę gadał z gościem, który może załatwi mi na miejscu kartę PCI, także dam znać jutro.

 

Edit: no i udało się :) dostałem za darmo kartę PCI i wszystko poszło gładko bez żadnych problemów, karta śmiga.

Spowodowane było to pewnie tym, że mój egzemplarz HD5770 ma device id HD5750... Przy wgrywaniu BIOSu oryginalnego atiflash krzyczał, że SSID się nie zgadza. Ale to nie pierwsza dziwna rzecz jaka mi się przytrafia z tą kartą.

 

PS. Sprzedam Radeona HD5770, nówka sztuka nie kręcona.

Edited by haceka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.