Jump to content
Maniakalny

771 @ 775 DONE

Recommended Posts

Witam, 

Przeszlifowałem procesor i radiator. Na mostek północny założyłem miedziany radiator z wentylatorem (przydałoby się coś większego). Aktualnie stabilnie przy 1.4V uzyskałem 4.27GHz ale temperatura po godzinach męczenia dochodzi do 82"C! (najgorętszy rdzeń). Pamięć z mnożnikiem 2.5 (1125MHz; 5-5-5-15). Wynik w Cinebench R15: 461 cb całkowicie mnie satysfakcjonuje :)

deb6324a9987b4f27afb6e685141d4f3_1441439

Edited by KonradRak

Share this post


Link to post
Share on other sites

Witajcie,

Zainteresował mnie temat tych xeonów , lubię zabawy ze sprzętem więc też postanowiłem się przesiąść z poczciwego E7600 na jakiegoś xeona i teraz mam pytanie jakiego polecacie?

Mogę pakować E5472 lub E5450 , albo X5460 ? Który z nich jest najwydajniejszy ? Moja płyta to Asus P5QL/EPU . Jak by co to jestem zielony w temacie :D , C2D E7600 i całego kompa składałem w 2010 roku , a teraz widzę , że brakuję mu mocy więc coś trzeba zacząć robić .

Proszę o odpowiedzi :>

PS: jaka jest różnica między SLBBH , SLBBM itd

Edited by widy

Share this post


Link to post
Share on other sites

Ja kupiłem X5460 SLBBA. Bez zająknięcia poszedł na 4GHz. Jak trochę powalczysz to jest szansa na 4.3GHz.

Zabawa przednia - polecam :)

Share this post


Link to post
Share on other sites

Proszę Was o pomoc !

Który procesor wybrać X5460 czy E5472 ? Płyta to Asus P5QL/EPU P43 , proszę bardzo o pomoc bo nie wiem co będzie lepsze i bardziej wydajniejsze?

Share this post


Link to post
Share on other sites

Okej , dzięki za odpowiedź , chyba zdecyduje się na tego X5460 , jak kupię i zamontuję to zdam relacje jak się sprawuje :)

PS:

Jeszcze jedno może głupie pytanie

Aukcja dotyczy procesora SLANP (C0)

Czym on różni się od wersji  SLBBA (E0) ?

Sorka , że tak głupio pytam , ale chciałbym wiedzieć :D

Edited by widy

Share this post


Link to post
Share on other sites

Dzisiaj zainstalowałem Xeona na Abicie IP35 i jest problem. 

Zrobiłem upload biosu i procesor jest wykrywany przez bios przy starcie systemu - podczas uruchamiania windowsa robi sie szybki screen niebieskiego ekranu i reset komputera. 

Nie jestem w stanie odczytac co jest na niebieskim tle. 

 

Czy ktoś może spotkał się z podobnym problemem. 

Aktualnie instaluje windowsa na świeżo. 

Share this post


Link to post
Share on other sites

 - podczas uruchamiania windowsa robi sie szybki screen niebieskiego ekranu i reset komputera. 

Nie jestem w stanie odczytac co jest na niebieskim tle. 

 

@tomon

odznacz "uruchamiaj ponownie po napotkaniu błędu" w opcjach systemu i spisz kod błędu

Edited by TSRules
  • Downvote 3

Share this post


Link to post
Share on other sites

AHCI => IDE lub odwrotnie?

 

Niestety ale nie mam w opcjach biosu takich ustawień. 

 

EDIT:

 

zainstalowałem system używając dysku HDD IDE - ten sam problem występuje 

Edited by tomon

Share this post


Link to post
Share on other sites

Ja kupiłem X5460 SLBBA. Bez zająknięcia poszedł na 4GHz. Jak trochę powalczysz to jest szansa na 4.3GHz.

Zabawa przednia - polecam :)

True :) Zabawa przednia :) Da się kręcić x54** bez flashowania biosu (1067A) tylko czujnik temperatury szwankuje (97stopni), ale temperturę rdzeni pokazuje prawidłowo (Commando) :) Z 2/4(dwa jeszcze nie dotarły) procków (E0) najlepszy zrobił przy 1.4125v (miernik 1.399v)...1.3vtt ~4.4 (drugi ledwo 4.2;__; ). Obok x52** i x53**(Q6***) najprzyjemniej kręcące się proce *.*

 

Pozdro %-)

Share this post


Link to post
Share on other sites

Kupię tani procek, z wysokim mnożnikiem (np E5450) ;)

 

Ktoś odpalał toto na płytach DFI? Na stronie dfi nie ma już supportu do płyt - będę musiał pewnie dumpa zrobić, zwłaszcza że już mam modyfikowany do obsługi SSD ;/

Edited by pix3l

Share this post


Link to post
Share on other sites

W przypadku mobasów DDR2 bardziej celowałbym w x5460...wyższy mnożnik i tak szybko pamięci się Tobie nie skończą.

Share this post


Link to post
Share on other sites

Nie szalejmy, Jak proc pojdzie na 3.9 jak moj obecny, to będę zadowolony. Więcej mi do szczęścia nie trzeba, chociaż poszaleć można bo LC jest  :)

 

edit: Zdobyłem e5450 i działa bez modyfikacji biosu. Od ręki pykłem go na 3.5GHz. Czekam na E5460 od -=Qroń=- i wtedy się pochwalę :) 

Edited by pix3l

Share this post


Link to post
Share on other sites

Mam pytanie .

 

Uruchamiał ktoś E5472 ( lub innego Xeona z FSB 1600 mhz ) na płycie z chipsetem P43 ?

 

Bo zastanawiam się od jakiegoś czasu nad tytułową modyfikacją a cena E5472 kusi - 100 zł to nie jest tak drogo za procka o wydajności QX9650 .

Share this post


Link to post
Share on other sites
Cześć,
 
Wczoraj uruchamiałem x5450 na GB ep31-ds3l . Chipset P31 - przez co wiadomo nie będę krecił. Pierwszy problem pojawił się przy instalacji systemu. Rzucało błędem podczas ładowania plików systemu - pomogła delikatna redukcja FSB oraz wyłączenie funkcji EIST oraz pozostałych mających wpływ na zarządzanie taktowaniem i napiecie proca. System się zainstalował.
 
Niepokoi mnie kwestia temperatur procesora - w iddle OCCT pokazuje 54 Celsjuszy na parametrzye CPU - rozumiem że ten paramter przedstawia TJmax TEMP .
 
Po odpaleniu obciązenia na OCCT  po kilku min Core #0 wskakuje na 91 celsujszy i test sie wylacza bo do tej temperatury mam ustawione rdzenie w programie - w tym samym czasie parametr CORE CPU osiąga ok. 74C .
 
Chłodzenie to Alpine 11 GT rev. 2 - wiem, że nie jest najlepszych lotów, ale lepsze niż box - pasta z 5% domieszką srebra. Czy te tempy są ok dla tego procka ?? Moze cos przekłamuje ze względu ze to lga 771 puszczone na 775 ??
 
Prośba o info osoby doświadczone z tymi prockami - czy te tempy to norma w takie upały jak są obecnie ?? Inwestować w lepsze chłodzenie (jak tak to co polecacie na lga775 pod te czterordzeniowe bydle)??
 
 
 
 
PS. Proc będzie sparowany z GTX 950 STRIX - czy to GPU będzie mocno ogarniczane przez tego proca ??
 
Edit:
 
Załączam zrzut z OCCT chwile przed samoczynnym zatrzymaniem benchmarku 

post-217227-0-16990500-1469718969_thumb.png

Edited by daevi

Share this post


Link to post
Share on other sites

Dzieki za odp.

 

Kurcze kaszanka. W iddlu mam wyższe tempy niż ty w CS GO na wyzszym zegarku bo u mnie ustawiony jest na 2800... . Wrzucam zrzut z iddle'a.

 

Mam serie X, Ty masz serie E - czuje, że właśnie w jakości kawałka krzemu tkwi problem:

 

TDP X5450 - 120W

TDP E5450 - 80W

post-217227-0-40405800-1469728835_thumb.png

Edited by daevi

Share this post


Link to post
Share on other sites

Udało się uruchomić Xeona X5450 na Gigabyte P35-S3L.

u081wyuvknqn.jpg

Niestety nie obyło się bez problemów. Bios z chińskiej strony zadziałał jednak problemy pojawiły się przy instalacji Win 8.1.

ibuuy6un9b95.jpg

 

Dograłem sam do biosu ze strony producenta płyty mikrokody z pierwszej strony.

Użyłem metody drugiej (method 2) z tej stronki (myślę że warto dodać link do pierwszej strony tego tematu)  http://www.delidded.com/how-to-update-cpu-microcode-in-award-or-phoenix-bios/  

Dodajemy mikrokody obsługujące Xeona do biosu przy tym nie usuwając mikrokodów obsługujących standardowe procesory s775.

Następnie aktualizacja biosu w płycie i instalacja win 8.1 ruszyła :-D

 

Odnośnie zasilacza, 350W i 19,5A na lini +12V jest za mało dla X5450+HD4850+4x1GB ram , zasilacz Fortron FSP350-60MDN Rev. A nie poradził sobie z konfiguracją :sad: wymiana na Corsair VS450 34A na +12v załatwiło sprawę, konfig śmiga aż miło :grin:

 

Standardowe chłodzenie intela na s775 nie nadaje się do Xeona temperatury ok 70-80 stopni na @3Ghz podczas gry w Mafia II.

Thermalright Macho 120 rev. A kupiony w dobrej cenie (100zł) z myślą o nowej platformie na i5 radzi sobie całkiem nieźle, temp max ok 60-63 stopnie w temperaturze pomieszczenia ok. 25-26 stopni przy cichej pracy. Zmieniając standardowy wentylator na coś wydajniejszego pewnie temp byłyby niższe. :>

 

Aktualnie konfiguracja wygląda tak: x5450@ 3ghz +Gigabyte P35-S3L +R7 250x 2Gb +4x1Gb ram +SSD +HDD +Corsair VS450

 

Mam nadzieję że mój post wyjaśnia niektóre pytania związane z Xeon s771 na s775, overclocking będzie jak znajdę chwilę wolnego czasu i płyta pozwoli :wink2: , Proc rev E0 spec. SLBBE liczę na 4Ghz :grin:.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Przy 4x1GB ram zaczniejsz mieć problemy już w okolicach 420FSB....przy 2x2GB w okolicach 500FSB...procek na lajcie robi 4.0 :)

 

Jak tam ktoś ma paypala...to kilka fajnych Xeonów x5460/x5450/e5450 się znajdzie np.

 

http://oi63.tinypic.com/vdkbxi.jpg (NH-D15)

 

Pozdro :)

Edited by ViNG

Share this post


Link to post
Share on other sites

Udało mi się uruchomić E5410 na GA-EP43-DS3LR. Adapter naklejany + szlifowanie boków CPU.

 

Użyłem BIOSU z jakieś polskiej stronki ale RAID przestał działać (cała funkcjonalność), więc warto dogrywać kody samemu. Ja już ostawiłem bo mi nie potrzebne.

 

Macie jakieś poradniki do OC Xeon? Czymś się różni od zwykłych?

Share this post


Link to post
Share on other sites

Witam serdecznie.
wczoraj zamieniłem się z gościem procesorami. (Q9300 na e5430) zaktualizowałem bios pod moją płytę główną ze strony z modowaniem ( P965 neo-f V2) Wycialem 2 wypustki na sockecie , włożyłem stary e8400 .Działa , wkładam xeona i łapie zwieche na POST . Zamienialem sloty ram , ale to nic nie dalo . CMOS resetowany Nie wiem co mam zrobić żeby działało .Mogę prosić o pomoc ?61702162eac58786f6c35e30ce2cf239.jpg

Wysłane z mojego Redmi Note 4 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.