Skocz do zawartości

Rekomendowane odpowiedzi

Tzn BIOS wywala mi info żebym zrobił upgrade żeby korzystać ze 100% możliwości procesora. Nie wiem z czego więcej mam tu korzystać skoro BIOS jest na maxa upgradowany i wszystko wykorzystuje. Jeżeli chodzi o temp. wydaje mi się, że zawyża. Mam chłodzenie jak w opisie Triton 79 a podczas obciążania potrafił dobijać >80 co jest niemożliwe ale przerywałem dalsze testy. Sądziłem, że jest jedna noga coolera niedociągnięta ale to się nie sprawdziło. Obecnie siedzę w delegacji więc nie miałem czasu na dalsze testy. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest jeszcze X5450 za 170 i 7 sztuk E5450 po 180 złotych.

Aktualnie Q9650 to wydatek "o zgrozo" 650 złotych. Ale ok, nie szalejmy aż tak. Rzut okiem na Q9550 i najtańszy na "kup teraz" za 410 złotych.

Weź pod uwagę, że nawet jakbyś miał tyle szczęścia i ustabilizował E5420 na 500MHz FSB to jeszcze co nieco brakuje do granicy 4GHz (realne oc dla tego modelu to jakieś 3 - 3,4GHz), a E5450 potrzebuje do tego 444MHz - IMO całkiem realne.

 

Ja dość szczęśliwie kupiłem E5430 za 100 i dopłacać prawie 2x tyle za dodatkowe 333MHz (400 - 450MHz po oc) to średni interes, ale z drugiej strony to dalej 1/3 ceny desktopowego odpowiednika.

Ja wyhaczyłem swojego na alledrogo za 126 z przesyłką (2.3x taniej od e8400 nabytego w 2011Dołączona grafika ).

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Shadow616 (a może i inni) wgraj(cie) sobie te mikrokody do biosu, które załączył Maniakalny, wówczas twój(wasz) procek będzie obsługiwał brakujące instrukcje tzn. SSE4.1 i VT-x. U mnie po tym zabiegu już śmiga normalnie e5440 E0 na asusie P5B. Bez mikrokodów płyta nie rozpoznawała "dobrze" procka, tzn. bios i programy wskazywały temp. procka 97 stopni (temp. rdzeni normalna), na ekranie startowym płyta informowała komunikatem o nierozpoznanym cpu, wentyl na cpu chodził non stop na full a w cpu-z i biosie(VT-x czyli wirtualizacja) brakowało tych instrukcji.

Dołączona grafika

 Właśnie Kolego również mam Asus P5B z najnowszym biosem,ale gdy wgrywałem owe mikrokody  to flashowanie biosa nie doszło do końca, przez co 2 godziny męczyłem się z wgrywaniem biosa od nowa.

Zrobiłem wszystko wedle instrukcji na początku tematu ,ale tak jak mówię coś poszło nie tak- tylko nie wiem co.

Za pomocą czego flashowałeś biosa już do wersji z dodanymi mikrokodami ?

Ja próbowałem flashować Asus Update'm tool.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do mnie dotarły adaptery, mam do testów jakieś 2rdzeniowe Xeony X5260 3.33Ghz 1333FSBDołączona grafika

Na dniach dojdzie 4 rdzeniowy X5450 12Mb Cache 3Ghz Dołączona grafika

Edytowane przez Shymeq

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ostatnio można było za 170zł o ile dobrze pamiętam kupić 5450, gdybym nie był w kryzysie to bym się połasił :P

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 Właśnie Kolego również mam Asus P5B z najnowszym biosem,ale gdy wgrywałem owe mikrokody  to flashowanie biosa nie doszło do końca, przez co 2 godziny męczyłem się z wgrywaniem biosa od nowa.

Zrobiłem wszystko wedle instrukcji na początku tematu ,ale tak jak mówię coś poszło nie tak- tylko nie wiem co.

Za pomocą czego flashowałeś biosa już do wersji z dodanymi mikrokodami ?

Ja próbowałem flashować Asus Update'm tool.

Ściągnąłem najnowszy bios z neta (bo nie mogłem znaleźć na dysku), wgrałem mikrokody według instrukcji, po czym tak zmodyfikowany i zapisany bios zflashowałem (bez problemu pod win7) programem Asus Update v7.17.09 ściągniętym z neta. Zresztą kiedyś flashowałem bios do najnowszej wersji też programem Asus Update na tej płycie i nie było problemu. Mój egzemplarz cpu śmiga aktualnie na obniżonym w stosunku do VID(1.225v) napięciu (CPU-Z pokazuje w idle 1.168V przy 1.1875v w biosie i pencil modzie), ale pewnie większość xeonów tak ma.

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ściągnąłem najnowszy bios z neta (bo nie mogłem znaleźć na dysku), wgrałem mikrokody według instrukcji, po czym tak zmodyfikowany i zapisany bios zflashowałem (bez problemu pod win7) programem Asus Update v7.17.09 ściągniętym z neta. Zresztą kiedyś flashowałem bios do najnowszej wersji też programem Asus Update na tej płycie i nie było problemu. Mój egzemplarz cpu śmiga aktualnie na obniżonym w stosunku do VID(1.225v) napięciu (CPU-Z pokazuje w idle 1.168V przy 1.1875v w biosie i pencil modzie), ale pewnie większość xeonów tak ma.

No właśnie mam problem. Bo też ściągnąłem najnowszego biosa z neta, wgrałem mikrokody wedle instrukcji,ale gdy próbuje sflashować bios w Asus Update Tool Pobrany ze strona Asusa pod tą płytę,to  w momencie 'verify rom" wyskakuje błąd,że nie może zweryfikować tego biosa. Nie wiem dlaczego.   To,że mam obecnie podkręconego C2D E6550 w momencie flashowania ma jakiś wpływ czy nie ? 

 

Po wgraniu mikrokodów do biosu mam ich łącznie 34, tyle ich powinno być? 

Edytowane przez bravo991

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie mam problem. Bo też ściągnąłem najnowszego biosa z neta, wgrałem mikrokody wedle instrukcji,ale gdy próbuje sflashować bios w Asus Update Tool Pobrany ze strona Asusa pod tą płytę,to  w momencie 'verify rom" wyskakuje błąd,że nie może zweryfikować tego biosa. Nie wiem dlaczego.   To,że mam obecnie podkręconego C2D E6550 w momencie flashowania ma jakiś wpływ czy nie ? 

 

Po wgraniu mikrokodów do biosu mam ich łącznie 34, tyle ich powinno być? 

Też mam tyle pozycji w programie mmtool, z tym błędem podczas weryfikacji to nie wiem, ewentualnie możesz spróbować sflashować za pomocą funkcji w biosie ez flash (i z biosem zgranym na pendrive'a). Jest to podobno bezpieczniejsza metoda. Jak to zrobić jest opisane np. w poniższym linku

http://www.ehow.com/how_6898763_update-bios-asus-p5b.html

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z poziomu biosu udał się flash :) 

Teraz czekam tylko na fundusze i Xeon będzie na pokładzie. Zastanawiam się którego, jakieś propozycje ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zastanawiam się nad e5420 lub też tanim kosztem e5310 . 

 

Czy taki e5310 wydajnością zgniecie mojego kręconego @ 3.46 Ghz C2D E6550 ? 

  • Downvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trudno powiedzieć na ile go wykręcisz lepiej strzelać w coś pokroju 5440 wtedy większa szansa, że dobijesz do 4GHz lub w pobliże tej częstotliwości. Ja się chwilami zastanawiam nad budżetową wymianą mojego C2D na 65nm Xeona z 4 rdzeniami. Koszt ok 60zł.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ma ktoś na sprzedaż ten adapter za symboliczną cenę? 

Bo na alledrogo chodzą po 35 zł :O

  • Upvote 1
  • Downvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

czytam ten temat i zaluje, ze nie mam swojej starej p5q deluxe, albo chociaz abita ip35 obie leciały grubo ponad 500fsb w polaczeniu z wscieklymi transcendami axeram latajacymi na 1125+ przy 4-4-4-4 Dołączona grafika moglaby byc niezla zabawa z tymi xeonami. heh

Edytowane przez Yogi311

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Widzieliscie gdzies edytor biosow phenixa? I mikrokody do ww typu biosu? Czuc wyrazna roznice w szybkosci działania aplikacji przy wymianie C2D na Xeona? Jak sie ma wydajnosc takiego 5420 do i7 920?

 

Wysłane z mojego HTC EVO 3D X515m za pomocą Tapatalk 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie modzik też ruszył. Na Gejobajcie P35-DS3L rev. 1.0 dał się odpalić walający się w szufladzie Xeon E5310. Biosu nie zmieniałem. Lata na najnowszym udostępnionym przez producenta. wg. CPU-Z brakuje Speedstepa. Jak upewnię się, że wszystko działa stabilnie wrzucę bios z obsługą serwerowego gniazda. Niestety dorzucenie mikrokodów z 771 nie wchodzi w grę, gdyż bios robi się zbyt duży, więc trzeba się zdecydować albo na wsparcie samego LGA 771 albo obu tych podstawek ale bez dodatkowych "ficzerów" procka. Trudno ale dzięki temu mam furtkę do powrotu na Dual Core'a i ożywić tego kompa jak coś klęknie :).

 

Dołączona grafika

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie mam problem z E5310.

Przyszedł dzisiaj mój adapter.

Zamontowałem ,wszystko dobrze.

Bios z wgranymi mikrokodami (Asus P5B) był już wcześniej ( z wielkimi problemami ,za  pomocą Ez flash 2 się udało ,pozornie o tym dalej) .

PC startuje, rozpoznaje CPU, POST przechodzi ,ale potem nagle pokazuje że procesora jednak nie rozpoznał  :o 

W biosie też CPU pokazuje poprawnie.

Updaty biosa za pomocą EZ flash wszystko ok - to samo ,niby nie rozpoznaje. 

Szukając problemu trafiłem na to,że pomimo iż update biosa w EZ flash 2 jest kończony pomyślnie, to na końcu w gruncie rzeczy zostaje bios bez wgranych mikrokodów.

Ma ktoś pomysł na pomoc? 

  • Upvote 1
  • Downvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wgrywasz bios w wersji, ktora juz posiadasz w płycie? Moze zrob downgrade biosu i wtedy dopiero wgraj najnowsza z mikrokodami?

 

U mnie na DFI E5440 chodzi bardzo ladnie. Zrobilem maly OC i bez problemu lata na 3,8Ghz

 

Wysłane z mojego HTC EVO 3D X515m za pomocą Tapatalk 2

Edytowane przez Ram1rez

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nic nie dało..

Zrobiłem downgrade biosu, wsadziłem Xeona, płyta w POST rozpoznała CPU ale kazała zrobić upragde biosu - zrobiłem upragde za pomocą EZ FLash 2 do wersji z mikrokodami- bez skutku,płyta nadal w POST rozpoznaje CPU ale potem twierdzi,że nie ma zainstalowanych mikrokodów.

Już nie wiem co robić.

Dziwne jest też to,że nie pozwala pójść dalej do Windy-powinna pozwolić.

 

Ktoś ma jeszcze jakieś pomysły?

Nie wiem w czym problem ,skoro innym na tych płytach Xeony śmigają.

  • Upvote 1
  • Downvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Możesz jeszcze zaryzykować i zostawić w biosie tylko mikroukłady z LGA771. Być może płycie się w głowie namieszało po scaleniu wszystkich oznaczeń z obu podstawek.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak to zrobić?  Wykasować za pomocą  mmtool w biosie w zakładace CPU PATCH wszystkie pozycje oprócz tych dodanych z LGA 771 ? Czy jak ? 

 

A jeśli by nawet wtedy ten Xeon nie poszedł to mogę z powrotem wgrać bios z obsługą lga 775? 

Edytowane przez bravo991
  • Downvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może się komuś przyda. Strona po chińsku ale rzekomo wszystkie zmodowane biosy 775@771 do Gigabyte'ów:

http://genius239239.myweb.hinet.net/771/

@bravo991

Nie wiem jak dokonać takiej modyfikacji biosu także nie pomogę. Natomiast warto może się tutaj rozejrzeć: http://www.bios-mods.com

Teoretycznie skoro komp wstaje to flash z 771 na 775 da się zrobić ale to tylko teoria, bo może w połowie operacji się zawiesić i wtedy tylko programator.

Edytowane przez KosiMazaki
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie tego się obawiam że mógłby się zawiesić i wtedy tylko programator- a nie uśmiecha mi się być bez PC zapewne kilka dni.

Zaś no ta płyta mnie zadowala w 100 %, szczególnie układ dźwiękowy (jest boski ! ) i nie wyobrażam sobie kupna innej płyty (np. Asus p5q) bo raz że to wydatek,a dwa troszkę bez sensu.

Na stronie podanej przez Ciebie nie umiem nic ciekawego znaleźć.

Co do tych mikrokodów- w mmtool wczytałem oryginalny bios, przeszedłem do CPU PATCH i usunąłem wszystkie pozycje, następnie wklepałem kody LGA 771, i wiadomo save.

 

Teraz nie wiem czy wykasowałem tylko mikrokody procesorów LGA 775 czy jeszcze coś, i dlatego  nie uśmiecha mi się próbować wklepywać tak przerobionego biosu. :/

  • Downvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W celu sprawdzenia czy najnowsza rewizja biosu nie powoduje tego, że płyta Ci nie wstaje!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pisałem,że płyta wstaje przecież, normalnie przechodzi POST, ale tuż przed bootowaniem wyskakuje nagle " Unknow CPU detected! Please press F1 to resume".
 
Próbowałem też z wersją biosu 2101 do której dograłem mikrokody-efekt taki sam .

Edytowane przez bravo991
  • Downvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bardzo interesujący temat. Czy może ktoś mi powiedzieć przy mojej płycie asus p5b-deluxe z jakim xeonem mógłbym zaryzykować modyfikację?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Aktualności

Artykuły



×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.