Jump to content
Sign in to follow this  
Maniakalny

771 @ 775 DONE

Recommended Posts

Dobrze, że przepisy pozwalają oddać kupiony przedmiot bez konsekwencji ;) Trzeba będzie potestować procki z allegro, aż się trafi najlepsza opcja :)

  • Downvote 1

Share this post


Link to post
Share on other sites

Potwierdzam słowa przedmówcy, bez wysokiego mnożnika nie ma co marzyć o OC na poziomie 4Ghz. Na zachętę do walki wrzucam mojego skrina (btw. miałem już 3,6 coś tam ale gdzieś przepadło).

 

w ogóle to niezbyt mogę proca rozgryźć...może dlatego, że ostatnio podkręcałem lata temu. Ale do rzeczy - cpu maks miało 460x8 czyli 3,68 i nawet zrobił sPI 1mb, ale więcej już zwiecha i bez szans na wstanie do windowsa. Było to po kilku godzinnej walce z piecem na balkonie by schłodzić go zimą, wiec entuzjazm opadł. A teraz nie chce wstać nawet przy niższych taktowaniach. Nie wiem czy to ramki (w ogóle to dziwne bo mam 2xhyper X i 2x najzwyklejsze kingston'y i tylko z tymi drugimi chce współpracować przy fsb>430) czy napięcia. W związku z tym, że temperatury w normie - max jaki widziałem to 65st - to jadę z napięciami na maksa (vcore 1,5, vtt-1,4l NB-1,6; mem 2,2) i mimo to wstać nie chce. Robiłem testy fsb wall ale nie chciał wstać już w okolicach 440-450mhz przy mnozniku 6, a wstał przy mnożniku 8. Nie kumam tego. RAM na wszelki wypadek rozluźniłem do 6-6-6-18 i nadal nic z tego...jakieś pomysły?

E5430_356_32m.png

Edited by Tolokan_PL

Share this post


Link to post
Share on other sites

@up

Sprawdzałeś stabilność pamięci memtestem dla pierwszej niestabilnej wartości fsb? Na fotce masz dosyć niskie tRFC jak na cl5. U mnie jest 44 (przy auto w biosie) dla fsb 467 i 1,9v. Jakie masz te kingstony? U mnie 2xkvr667d2n5/1g na kostkach hynixa robiły stabilnie fsb 424 cl5 na 1,9v ale więcej nie sprawdzałem.

Edited by toska78

Share this post


Link to post
Share on other sites

Hej!

tRFC nigdy nie ruszałem, dotychczas zawsze poruszałem się w zakresie tych pierwszy 5 ustawień, a resztę zostawiałem to co mi bios ustawiał. W każdym bądź razie w piątek cały dzień walczyłem (i mimo tego, że nie chciało mi się kompa już na balkon wystawiać jak to robiłem poprzednio) to wyniki są całkiem w porządku:

E5430_364_32m.png

 

co prawda zarówno temperatury cpu, jak i napięcie już było ekstremalne jak na moje nerwy ale było całkiem wesoło.

Przy okazji znalazłem stare skriny z testów z e2140 i płyta robi fsb 470, a memki 465 przy 444-13, więc na pewno "najsłabszy" w tym składzie jest właśnie mój xeon. Zabawne, że wysokie napięcie na NB/SB pogarsza OC. W każdym bądź razie jestem umiarkowanie zadowolony z wyników - max wstał i zrobił spi 2m przy 3,678Ghz. Żałuję, że nie udało mi się zdobyć e5440 bo pewnie wymarzone 4ghz by pękło.

 

co do memek to kiedyś tam sprawdzałem memtestem ale napięcia 1,9v to one nigdy nie widziały. Od 8 lat chodzą na 2,1-2,2 :). Ruszałem nawet na 2,4 ale tak jak w przypadku NB/SB wyższe napięcie pogarsza OC. Szkoda, że już plaforma s.775 ma tak mało entuzjastów bo chętnie bym z kimś pokonkurował/pouczył się nawzajem :)

Share this post


Link to post
Share on other sites

Hej, jak myślicie warto zmienić quada q8300 z sygnaturki na xeona x5450 z nadzieją że dobije do 4ghz.

Głownie w q8300 słabe jest to że jest okrojony ma tylko 4MB L2 i mnożnik niski. Dolar teraz drogi to i sprzęt ceni się wysoko więc zamiana platformy nie teraz. E5450 można wyrwać za 200zł wiec zastanawiam się czy nie kupić ale czy gra warta świeczki? Czy odczuje różnice... Chłodzenie mam dobre tak jak widać w sygnaturze  więc powinno dać rade.

Edited by Spryciarz

Share this post


Link to post
Share on other sites

Warto go zmienić , nawet jak Xeon będzie miał kiepskie OC ( poziom ~3,5 Ghz ) to i tak będzie lepszy - ma 3x tyle cache L2 .

  • Upvote 1

Share this post


Link to post
Share on other sites

Dzięki za opowiedź, we wczeniejszym poscie sie pomylile chodzilo mi o e5450 ze stepingiem e0 :) tez wydaje mi sie ze bedzie duzo lepszy niz q8200 i gra warta świeczki.

Share this post


Link to post
Share on other sites

Proszę o informację czy warto przechodzić z Q9400 które aktualnie chodzi na 3,2 na Xeona X5460? Zastosowanie głównie do gier. Jaki to będzie skok wydajności i czy w ogóle będzie? Jaki by był najlepsze rozwiązanie pod moją płytę  GA-EP45DS3L. Z góry dziękuje za odpowiedż :)

Share this post


Link to post
Share on other sites

Nie ma to najmniejszego sensu. Wywalanie kasy w błoto. Składaj kasę na nowy zestaw albo szukaj okazji na jakiego i5 2500, 3570 etc + płyta i RAM. Zawsze cos można trafić.

 

Test prockow http://www.purepc.pl/procesory/jaki_procesor_kupic_wielki_test_100_procesorow_intel_i_amd?page=0,19

 

Np http://allegro.pl/asrock-p67-pro3-intel-core-i5-3570k-gwarancja-i5226782594.html

 

Albo

 

http://allegro.pl/p8h77-m-pro-asus-i5-2500k-6m-cache-up-to-3-70-gh-i5233204316.html#thumb/1

Edited by zaodrze244
  • Upvote 2

Share this post


Link to post
Share on other sites

Ale jeżeli logicznie myślę to sprzedam swojego Q9400 za 200 zł. i za 200 kupię x5460 który lekko poleci na 3,8. bez zmiany platformy której bym nie chciał na razie ruszać bo to trwało by w nieskończoność. Czy np. w grach będę miał z 10 klatek więcej? I tak myślę o jakimś  4690k za ok. 2 lata, ale teraz chcem wydusić coś z podstawki 775 w rozsądnej cenie.

Share this post


Link to post
Share on other sites

jak już to kup najpierw x5460 bo jeśli ci nie odpali i będzie black screen to zawsze możesz oddać i zostać na "bezpiecznej" starej opcji z Q9400 ;)

 

ps. a czy różnica aż 10 klatek to nie w każdej grze ...

Share this post


Link to post
Share on other sites

Jakieś CPU i kompatybilne mobo do 300zł? 4 rdzenie, lekkie oc będzie, poziom ~3.5GHz całkowicie zadowalający, nie ma ciśnienia na 4GHz.

Edited by Herr Adam

Share this post


Link to post
Share on other sites

Proszę o informację czy warto przechodzić z Q9400 które aktualnie chodzi na 3,2 na Xeona X5460? Zastosowanie głównie do gier. Jaki to będzie skok wydajności i czy w ogóle będzie? Jaki by był najlepsze rozwiązanie pod moją płytę  GA-EP45DS3L. Z góry dziękuje za odpowiedż :)

U mnie przesiadka z Q6600@3.2 Ghz na X5460@4.0 Ghz dała konkretnego kopa :) min.10 do 20 fps ;) A wymiana po sprzedazy Q6600 to tylko 30 zł dopłaty do X5460 wiec opłacalnosc wzorowa ;)

Share this post


Link to post
Share on other sites

Zależy w czym .

 

Xeon E5450 to  2 sklejone ze sobą E8400 .

 

Tam gdzie soft z ledwością wykorzystuje 1-2 rdzenie Xeon będzie nie wiele lepszy .

 

Co innego jak soft spokojnie wykorzysta 3-4 rdzenie, wtedy Xeon będzie lepszy .

Share this post


Link to post
Share on other sites

Zmieniaj i się nie zastanawiaj ;) Napewno będzie lepiej bo na tę chwile 2 rdzenie może już nie wystarczać :( Oczywiście obowiazkowo zrób OC na >3.6 Ghz ;)

Edited by iKingPin

Share this post


Link to post
Share on other sites

No własnie płytę mam taką GIGABYTE EP43-DS3L

 

Więc mam nadzieję, że da się podkręcić. A jakie chłodzenie polecacie ??. Oraz kartę graficzną jak by mi się udało wygospodarować środki aktualnie mam 4850 1gb

Share this post


Link to post
Share on other sites

Witam

Czy mógłby ktoś mi pomóc otóż posiadam plyte główną z socket 775 a chce uruchomic intel xeon którego posiadam mam załozony na niego adapter wyciołem te dwa bolce i zostały microkody wgrac do biosu i oto pytanie skad sciagnac ten plik bios płyty mojej w rozszezeniu rom jak potrzebuje MMTool program.
sprawdzałem na liscie kompatybilnych plyt glownych i moja tam jest (GIGABYTE G41MT-S2PT).

Czy mógłby ktoś dac link z plikiem bios do mojej plyty glownej.

Share this post


Link to post
Share on other sites

Witam.
Proszę o pomoc ponieważ bo modach nie bootuje mi z żadnego urządzenia (napedów, dysków, dvd na usb, penów itp) widać tylko migającą kreseczkę w górnym lewym rogu. Po powrocie do oryg biosu, płyta bootuje.
Płyta to Asus P5B Deluxe.

 

Proszę o szybką pomoc. PC nie działa już od tygodnia i nie mogę sobie z nim poradzić. :/

Share this post


Link to post
Share on other sites

Bios sam modowałeś czy masz gotowy z neta np. ze strony linkowanej przez Klausa ?

 

Widać w ogóle cokolwiek podczas testu POST ?

 

Płyta piszczy czy wydaje inne dźwięki ?

Share this post


Link to post
Share on other sites

Própowałem na Biosie modowanym co był w linku jak i swój i na tych dwóch taka sama sytuacja. POSTa przechodzi bez najmniejszego problemu a płyta nie wydaje żadnych dżwięków. Dlatego napisałem tutaj ponieważ pierwszy raz widzę taki problem i próbowałem różnych rzeczy, ale żadne nie pomagają. :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.