Skocz do zawartości
Zaloguj się, aby obserwować  
dzl

Znikający dysk sata.

Polecane posty

Od kilku dni czasami napotykam dziwny błąd, polegający na znikaniu partycjii jednego konkretnego dysku. Po restarcie komputera dysk jest widoczny w biosie, natomiast po uruchomieniu windowsa niestety go nie widać. Pomaga zmienianie portów sata na inne.

Pecet jakiego obecnie posiadam to:

Athlon 64x2 2,8

2GB ram DDR2

Zasilacz FSP 350W

Gigabyte GA-MA74GM-S2H v2.0

Geforce 7300gt(objął schedę po zmarłym rok temu [*] 9600GT)

OS: Win 7 Proffesional x86

 

Dodatkowo, dorzucam S.M.A.R.T. dysku:

 

http://imgur.com/mSN8D3G

 

Ma ktoś jakieś pomysły co może być przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

miałem kiedyś tak że przejściówka zasilania z molex na sata miała lużną jedna wyczke w sobie i niełączyła - efektem było własnie gubienie dysku 

i jak wyżej  również miałem problem z kabelkiem sata - wymiana problem zniknął

Edytowano przez tesel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To nie kabel danych ... CRC jest niskie .

Zasilanie owszem...

Martwi mnie wysoki Raw error ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

miałem kiedyś tak że przejściówka zasilania z molex na sata miała lużną jedna wyczke w sobie i niełączyła - efektem było własnie gubienie dysku 

i jak wyżej  również miałem problem z kabelkiem sata - wymiana problem zniknął

 

Akurat jestem posiadaczem tajiej przejściówki Molex->Sata. Jakoś w ciągu kilku najbliższych dni zaopatrzę się w nową.

To nie kabel danych ... CRC jest niskie .

Zasilanie owszem...

Martwi mnie wysoki Raw error ...

Nie wiem do konca z czego wynika tak wysoki Raw error. Zrobiłem pełny error skan, wszysko miałem na zielono, żadnych uszkodzonych sektorów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Więc przyczyną może połączenie kontroler -> dysk. A raw error nie powinien mieć nic wspólnego z bad sectorami, to inne uszkodzenie, diagnoza jest skomplikowana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Akurat jestem posiadaczem tajiej przejściówki Molex->Sata. Jakoś w ciągu kilku najbliższych dni zaopatrzę się w nową.

u mnie wystarczyło dogięcie styków w żeńskiej końcówce

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozwiazałem problem. Okazało się, że przy gnieździe molex od przejściówki ułamał się bolec, przez co przez drgania obudowy czasami się rozłączało. Sorry, że zawracałem wam gitarę Dołączona grafika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.