Jump to content
shadow616

Gigabyte GTX 590 nie działa jeden procesor?

Recommended Posts

Sytuacja następująca.

 

Mam GTXa 590 od Gigabyte jak wiadomo karta ma dwa procesory i pracuje na zasadzie SLI ale TechPowerup pokazuje, że funkcja SLI jest wyłączona.

g2b1xfkhf1rj.gif

 

Karta jest uszkodzona, czy muszę wykonać jakieś czynności by odpalić drugi procesor?

 

O ile się nie mylę powinno to wyglądać tak:

79.png

 

W panelu sterowania Nvidia nie mam opcji włączenia/wyłączenia SLI

 

W internecie znalazłem też coś takiego ale nie mam pojęcia gdzie to znaleźć:

Disable-SLI-on-GTX-590.png

 

Zestawienie sprzętowe jak w podpisie,

Edited by shadow616

Share this post


Link to post
Share on other sites

to zainstaluj jeszcze raz ale najnowsze sterowniki, podczas instalacji wybierz opcję niestandardowa - zaawansowana -> następnie zaznacz "Wykonaj czystą instalację", może to pomoże.

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Ja też nie ale google wiele potrafi powiedzieć, wygląda na to że coś z tą twoją kartą jest nie tak. Wydaje mi się że powinny być dwa GTX 590 na liście urządzeń. Stawiam na zasilacz że jest za słaby. Google mówi że 590 potrzebuje minimum 700W, musiałbyś mieć więc do swojego  zestawu co najmniej 850w w bronzie lub w złocie. jeżeli masz możliwość to sprawdź z innym zasilaczem. 

 

Ten cały tapatalk nie pokazuje mi podpisów i nie zwróciłem na to za pierwszym razem uwagi. 

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Support nvidia doszedł do podobnych wniosków. Rozkminiałem problem zasilacza ale stwierdziłem, że jednak 600W nawet w bronzie da radę przy braku obciążenia. 

Rozbiorę kartę może coś na niej zauważę, ale najgorzej, że nie mam nikogo z mocniejszym zasilaczem... 

Share this post


Link to post
Share on other sites

na pewno winny jest zasilacz zwłaszcza po tym co napisałeś że support nvidii też tak uważa. słuchaj to jest w końcu sli, do tego trzeba mocy. także kartę zostaw w spokoju bo tylko thermalpady naruszysz.

 

najlepiej weź kompa do jakiegoś sklepu niech ci podłączą jakiś dobry 850W zasilacz i sprawdzisz. jeżeli będzie ok to masz problem rozwiązany. 

 

a propo sli kiedyś miałem 2x480 w sli (a to jest bardzo zbliżony odpowiednik 590 jeżeli idzie o pobór prądu a one potrzebowały go bardzo dużo) z i5-750@4,0ghz i ten mój zasilacz z podpisu ledwo to ogarniał, a na dzisiejsze standardy powinien mieć co najmniej znaczek silver.  z obecnym zestawem nie ma problemów bo jest mniej prądożerny i wszystko hula.

Edited by zaodrze244

Share this post


Link to post
Share on other sites

"...support uważa..." prooszę... błagam...  gtx590 w grach pociągnie ok 350w, 150W reszta bebechów. Zasilacz mający ok 550W na linii 12V powinien wystarczyć. Nie mówię że będzie pięknie i cicho, albo że to dla zasilacza zdrowe będzie ale przynajmniej na testy powinien dawać radę.

Ale z tego co pamiętam G1 ma problemy z oddawaniem pełnej mocy- test na benchmark bodaj, gdzie spalili dwa zasilacze .

No i niektóre zasilacze z powodu OCP mogą nie dać rady  gtx590.

Jednak porządny zasilacz 600W godny tego miana z mocną pojedynczą linią 12V(lub dwoma liniami , ale z dużymi limitami OCP) powinien dawać radę.

Wg mnie to problem z kartą/sterownikami.

PS: zaodrze244- dwa gtx480 w sli to ok 500W poboru(albo i lepiej), a to raczej spora różnica w porównaniu do 350W gtx590

Edited by Gerlath

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.