Jump to content
shadow616

Jaki serwis kart graficznych w Warszawie?

Recommended Posts

Zna ktoś jakiś sprawdzony serwis kart graficznych w Warszawie?

Nie chce oddawać do pierwszego lepszego pana mariana, który nic nie naprawi a jeszcze więcej napsuje...

 

No chyba, że jest jakiś domowy sposób na GTX 660 Ti, czarny ekran wiatraki na 100%

Nie mam pojęcia jak to się jej stało, kartę już taką dostałem.

 

 

Share this post


Link to post
Share on other sites

Wszystkie wyjścia podają "czarny" ekran ?

 

Podmień bios karty, może ruszy poprawnie.

 

Wystarczy mieć grafikę zintegrowaną, lub inną w drugim slocie PCI-E, lub PCI.

 

GTX 660Ti zostaje w slocie, a monitor podpinasz do którejś z dostępnych grafik i robisz podmianę biosu GTX 660Ti.

Share this post


Link to post
Share on other sites

Nie podaje na innych wyjściach obrazu

Ano i tak zrobiłem wstawiłem ją równolegle z innym GTXem (tak podłączyłem zasilanie...), zainstalowały się stery od dźwięku ale dalej jej nie widzę w sprzęcie tak samo jak i nvflash jej nie widzi więc nie bardzo widzę opcję żeby jej wrzucić BIOS chyba, że trzeba jeszcze jakąś magiczną sztuczkę zrobić typu np zainstalować sterowniki od zotaca "na sucho" tak żeby po prostu były

Edited by shadow616

Share this post


Link to post
Share on other sites

OK tylko tak, jeżeli mam dwie karty pod PCI-E skąd nvflash będzie wiedział do jakiej ma wrzucić BIOS?

Nie mam płyty z integrą a na ZOTACu nie zbootuje bo nic nie widzę :D

 

1. znaleźć kogoś z płytą i zintegrowaną grafiką

2. czegoś nie wiem i w nvflashu będzie wybór karty?

 

Nie bardzo bym chciał uwalić zdrową kartę i nie wiem czy jest to możliwe nawet pakując z DOSu

Edited by shadow616

Share this post


Link to post
Share on other sites

GTX 560

 

Nie mam PCI na płycie :P

Ale faktycznie mam drugą płytę (tak też bez integry) ale za to ma PCI muszę przegrzebać kilka kartonów to może jakiś zabytek graficzncy znajdę chociaż wywalam tego trochę ostatnio... :/

Share this post


Link to post
Share on other sites

A.... faktycznie nie masz PCI :P

 

W sumie do Fermiego nie powinien wejść bios od Keplera, dla tego można przyjąć w 99%, że wgranie biosu do 660Ti nie zakłóci pracy karty 560.

 

Ale poszukaj czegoś z PCI, będzie 100% pewności.

Share this post


Link to post
Share on other sites

Zorganizowałem moją starą płytę ASUSA P5PL2E, zorganizowałem kartę pod PCI oczywiście nie chciał bootować z pendriva ale z tym sobie poradziłem.

"error no nvidia display adapters found"

Pomyślałem o zasilaczu, korzystałem z take me 400 (...), więc zasiłke do karty wziąłem z mojego Silentium PC i dalej to samo. 

 

1. Płyta z głośnikiem, pika, że nie wykrywa karty jeżeli wsadzony jest tylko gtx 660 ti

2. Używam nvflash_5.100.0.1 jak wrzuciłem nowszego krzyczał, że nie może działać pod BIOSem, 5.100.0.1 wspiera gtx 600? Nie mogę znaleźć żadnej listy..

3. OK jest wersja pod DOS http://www.techpowerup.com/downloads/2257/nvflash-5-136/ ale coś i tak mi morale spadły

 

EDYTA

 

Na najnowszym NVflashu 5.136 do DOS dalej to samo.

Edited by shadow616

Share this post


Link to post
Share on other sites

Na moim zestawie znajduje gtx 560 i wywala błąd że BIOS nie pasuje, zamieniłem sloty tak by 660 była na samej górze, nic to nie zmieniło.

Czyli efekt taki sam jak z poziomu windowsa tyle że winda zainstalowała stery od dźwięku,

Share this post


Link to post
Share on other sites

Nie rozumiem.

 

Możesz nieco jaśniej opisać sytuację ?

 

Czego bios nie pasuje ?

 

GTX 660Ti daj najbliżej procesora, tam jest glówny slot PCI-E.

 

Pendrive poprawnie przygotowany ?

 

Komendy poprawne wpisujesz do flashu ?

 

Według czego (opis/procedura) flashujesz ?

 

Bios do karty masz odpowiedni ?

 

 

Pytania "trywialne", ale konieczne, bo malutki błąd może narobić właśnie takich niespodzianek.

Share this post


Link to post
Share on other sites

Pendrive przygotowany prawidłowo,

BIOS do ZOTACa 660 prawidłowy

GTX 660 umieszony w najwyższym PCIE

Po rozpoczęciu flashowania nvflash.exe zotac.rom

 

a. przy karcie PCI, na starej płycie wywala, że nie ma w slotach nvidii

b. przy mojej aktualnej płycie i wsadzonym GTX 560 (gtx 660 nad 560) wykrywa gtx 560 to jego chce flashować i co jasne pojawia się info że BIOS niezgodny z GTX 560

 

nvflash ten który wrzuciłeś powyżej.

 

 

POST nr 2

http://www.elektroda.pl/rtvforum/viewtopic.php?t=1177481

Edited by shadow616

Share this post


Link to post
Share on other sites

No tak... nie widzi GTX 660Ti, to chce się dobrać do GTX 560 :P

 

Jak masz wpiętą GTX 660Ti i wpiętą GTX 560, obraz masz z GTX 560, to czy w np. GPU-Z widać GTX 660Ti ?

 

Jak płyta nie widzi 660Ti, to nie ma możliwości flashu tej karty, no bo jak coś wgrać do czegoś, co wedle biosu nie istnieje.

 

 

Załatw kartę AMD na PCI-E i przy flashu wpisz komendę: nvflash -4 -5 -6 bios.rom (bios.rom - nazwa biosu).

 

To wyczyści stary bios i wymusi wgranie nowego, ale nie rób tego przy 560, bo nie wiem, czy właśnie do niej nie wejdzie bios z 660Ti :P

 

Jeszcze tego nie przerabiałem.

Share this post


Link to post
Share on other sites

Jutro będzie radzio to spróbujemy, faktycznie jest taka komenda:

nvflash -4 -5 -6 name.rom (Forced BIOS Flash)

 

teoretycznie można też zrobić taki numer:

nvflash -i1 -4 -5 -6 

wtedy flashuje pierwszą kartę (i2 drugą) ale hmmm poco mieć problem z moim kochanym GTXem  :D
 

 

 

Jak masz wpiętą GTX 660Ti i wpiętą GTX 560, obraz masz z GTX 560, to czy w np. GPU-Z widać GTX 660Ti ?

 

 

 

Nie sprawdzałem, zrobię to później. Z pewnością nvflash windows nie widział.

Edited by shadow616

Share this post


Link to post
Share on other sites

Może tak zrób:

 

1. utwórz bootowalnego pena  i skopiuj na niego flasher.

 

2. uruchom z niego komputer i wpisz: nvflash -b bios.rom

 

Ta komenda tylko i wyłącznie zgra bios z karty na pendrive.

 

Jeżeli ta operacja się powiedzie, to będzie oznaczać, że karta jest wykrywana i można z nią "gadać" :)

Share this post


Link to post
Share on other sites

Wspomniany Radeon okazał się Gainwardem 7900GS ale faktycznie czerwone PCB itd wszystko wskazywało że to radek...

 

wróciłem więc do starej płyty i karty pod PCI, spróbowałem na tym zestawie skorzystać z komendy -4 -5 -6 i dalej ten sam błąd czyli nie widzi nvidii 

 

Zaczynam mieć wątpliwości w powodzenie tych manewrów. Karta wizualnie jest w stanie idealnym wygląda jak nóweczka rozebrałem i przejrzałem całość wszystko wręcz można powiedzieć jak nowe, niczego nie brakuje, żadnych upaleń itp... co z nią jest nie tak... 

 

Zaczynam coraz bardziej się zastanawić czy jednak jej nie oddać na serwis tylko tak... w Wawie nie znam nikogo a nawet sam google mówi że tu nikogo takiego nie ma.

Jedyne co przychodzi mi do głowy to giełda elektroniczna przy GUSie oni tam serwisują ale jak dla mnie to w większości oszuści, krętacze i kombinatorzy biorący za cokolwiek grube siano.

 

http://www.aid-serwis.com.pl/

 

Ktoś coś u nich robił?

Edited by shadow616

Share this post


Link to post
Share on other sites

Wspomniany Radeon okazał się Gainwardem 7900GS ale faktycznie czerwone PCB itd wszystko wskazywało że to radek...

 

wróciłem więc do starej płyty i karty pod PCI, spróbowałem na tym zestawie skorzystać z komendy -4 -5 -6 i dalej ten sam błąd czyli nie widzi nvidii 

 

Zaczynam mieć wątpliwości w powodzenie tych manewrów. Karta wizualnie jest w stanie idealnym wygląda jak nóweczka rozebrałem i przejrzałem całość wszystko wręcz można powiedzieć jak nowe, niczego nie brakuje, żadnych upaleń itp... co z nią jest nie tak... 

 

Zaczynam coraz bardziej się zastanawić czy jednak jej nie oddać na serwis tylko tak... w Wawie nie znam nikogo a nawet sam google mówi że tu nikogo takiego nie ma.

Jedyne co przychodzi mi do głowy to giełda elektroniczna przy GUSie oni tam serwisują ale jak dla mnie to w większości oszuści, krętacze i kombinatorzy biorący za cokolwiek grube siano.

 

http://www.aid-serwis.com.pl/

 

Ktoś coś u nich robił?

 

Witam,

 

Naprawiałem tam płyte główna, za przesyłki wyszło drugie tyle co naprawa. NIE polecam bo koszty przekroczyły wartość towaru. Lepiej szukać na miejscu. Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.