Jump to content
Sign in to follow this  
vinzz

System nie startuje na nowym dysku SSD

Recommended Posts

Witam,

Jakiś czas temu zakupiłem ultrabooka ASUS s300ca, chcąc zwiększyć komfort pracy na nim zdecydowałem się dokupić dysk SSD, padło na Crucial mx100 128GB. Jako, że ultrabook ten nie posiada stacji CD/DVD musiałem utworzyć "bootowalnego" pendrive'a z systemem. Pendrive z systemem został pomyślnie utworzony i tu pojawił się pierwszy problem. Ultrabook nie chciał uruchomić instalatora systemu z tego pendrive'a (wydaje mi się, że w BIOS-ie wszystko ustawiłem jak należy, oraz pendrive był wiodoczny w BIOS-ie). Po parunastu próbach zdecydowałem, że przzełożę ten dysk SSD do innego laptopa i wtedy zainstaluję system. Instalacja się udała ale tutaj pojawia się główny problem. Po podłączeniu z powrotem tego dysku gdy włączę ultrabooka od razu włącza się bios a nie system.

 

Najlepsze w tym wszystkim jest to, że ten dysk SSD po włożeniu do innego laptopa działa bez zarzutów i system uruchamia się od razu (jest na 100% 64bitowy). Natomiast gdy wyciągnę dysk z innego laptopa (w tym przypadku Samsung SSD 830 128GB) i włożę do tego ultrabooka system ciągle się nie uruchamia i od razu włącza się bios. Z ciekawości z powrotem włożyłem podstawowy dysk twardy (ten, który był od początku w ultrabooku z Windowsem 8 x64)) system uruchamia się bez problemu smile.gif

Już poprostu sam nie wiem co mam robić, nigdy nic takiego mi się nie przytrafiło. Może chodzi o jakieś "zabezpieczenia" w BIOS-e smile.gif ? Może coś trzeba przestawić w BIOS-ie żeby ultrabook zaczął "czytać" nowy dysk ?c

Share this post


Link to post
Share on other sites

Windows zainstalowany na innym sprzęcie i przeniesiony może ale nie musi się uruchomić.

 

Nie prościej sklonować system z hdd na ssd?

Share this post


Link to post
Share on other sites

ustaw najpierw w laptopie na legacy USB, to Ci sie instalator zbootuje z tego co przygotowałeś, bo pewnie nie pod UEFI. Alternatywnie przygotuj sobie medium instalacyjne pod UEFI. Niektóry laptopy już nie wspierają urządzeń startujących "legacy-based" np. lenovo:

http://support.lenovo.com/pl_PL/detail.page?DocID=HT076615

Share this post


Link to post
Share on other sites

Witam,

Cały dzień z tym walczę i niestety nic. Zaobserwowałem jedną rzecz. Jeśli utworzę bootowalny pendrive z Windows 8 x64 to instalator uruchamia się od razu i nie ma problemu z instalacją Windowsa. Utało się to osiągnąć dzięki "poradnikowi", który znalazłem w necie, mioanowicie chodzi o:

"Odpal instalator Windows wciskamy Shift + F10

diskpart
list disk
select disk n - twól wylistowany
clean
convert mbr
exit "

Tak też właśnie zrobiłem i poszło.

Natomiast gdy utworzę bootowalny pendrive z Windows 7 x64 instalator wogóle się nie uruchamia tylko od razu przechodzi do BIOS-u. Ten poradnik nic nie daje właśnie w przypadku Windowsa 7 x64 a właśnie ten sestem chciałbym zainstalować na ultrabooku.

 

Alternatywnie przygotuj sobie medium instalacyjne pod UEFI.

Nie bardzo wiem o co chodzi. Mógłbyś to jakoś rozwinąć :) ?

Share this post


Link to post
Share on other sites

1. Czym tworzysz tego bootowalnego pendrive'a? Spróbuj rufusa

2. Jak już zainstalowałeś OS na innym notebooku, to przed przełożeniem dysku do docelowego sprzętu zrób sysprep - powinien być w lokalizacji c:\windows\system32\sysprep\sysprep.exe

Share this post


Link to post
Share on other sites

OK, myślałem, że może masz problem właśnie z instalacją z dysku sformatowanego w MBR, ale to nie to, bo właśnie z niego Ci startuje. Użyj Rufusa, tak jak kolega wyżej pisał, wskaż w programie ISO płyty z Windows i on Ci sam zrobi bootowalny pendrive, zaznacz koniecznie MBR for BIOS OR UEFI

http://pplware.sapo.pt/wp-content/uploads/2014/06/rufus_00.jpg

Share this post


Link to post
Share on other sites

Witam,

Jestem naprawdę wdzięczny za pomoc, dzięki Waszym sugestiom "naprowadziliście" mnie i udało mi się uporać z problemem. Postaram się opisać o co chodziło dla osób z podobnym problemem, które mogą trafić na ten temat.

1. Bootowalny pendrive był utworzony oczywiście poprawnie (za pomocą programu UltraISO, poradnik do znalezienia w Google).
2. Po prostu należało przestawić w BIOS-ie (u mnie wejście do BIOS-u to klawisz F2):

Secure Boot Control na DISABLED i zapisać zmiany

Launch CSM na ENABLED oraz Launch PXE OpROM na DISABLED i zapisać zmiany

w zakładce Advanced w sekcji USB Configuration:

Legacy USB Support na ENABLED  oraz XHCI Pre-Boot Mode na AUTO

Po zastosowaniu tych ustawień bootowanie i instalacje z pendrive odbywa się bez najmniejszego problemu. Mam nadzieję, że się to komuś przyda :)

 

Temat do zamknięcia

  • Upvote 2

Share this post


Link to post
Share on other sites

No dobrze, a ja mam problem właśnie z systemem na dysku SSD. Sprzęt jak w podpisie. Po ustawieniu boot dysku SSD jako pierwszego, system nie startuje. Wyskakuje info o niewykryciu systemu. Dopiero jak ustawie pierwszy dysk ten, na którym wcześniej był system i był usunięty poprzez skasowanie folderów windowsowskich (zbyt dużo cennych danych miałem na tym dysku, a brak możliwości przeniesienia ich na inny dysk), to system stratuje - oczywiście z SSD. Czy moja płyta główna jest już tak stara, że nie potrafi poprawnie obsłużyć dysku SSD, czy to wina czegoś innego?

Share this post


Link to post
Share on other sites

Panowie,

pozwalam sobie odkopać temat bo mam bardzo podobny problem i proszę Was o wsparcie:

 

kupiłem nowy dysk samsung ssd evo 250gb by podmienić go w laptopie samsung np530. W tym celu pobrałem ze strony MS windowsa 10 bootowalnego na pendrive (MS udostępnia takie narzędzie, które samo wszystko robi trzeba tylko wsadzić pendrive min. 4gb).

Narzędzie utworzyło dysk startowy, podmieniłem w lapku dyski i zastartowałem z usb, odpalił się pięknie instalator MS10, wpisałem klucz z naklejki i dalej przebiegała instalacja. Odszedłem na ten czas od kompa i po powrocie zobaczyłem ekran startowy biosu, w którym jest wybór F2->bios, F4->recovery i system/laptop wisi.

Jedyne co można było zrobić to ctrl+alt+del i szybkie wciśnięcie F2 by wejść do bios'u. W międzyczasie na komórce trafiłem na ten temat, z którym chciałem rozwiązać mój problem. Próbowałem przestawiać niemal wszystkie opcje w biosie i nic, cały czas system zatrzymuje się na ww. ekranie F2-F4.

Po 30 minutach różnych prób znów podmieniłem dyski, wsadziłem ssd do kieszeni natec rhino i odpaliłem. Dysk od razu wskoczył i bez problemu widzę dwie utworzone przez siebie partycje, jedna z win10, druga pusta. Mogę na dysku zapisywać dane i dowolnie go modyfikować.

 

No ale nie taki był cel kupna ssd i podmiany go z hdd. Serdecznie proszę o wsparcie w temacie.

W bios oczywiście ahci jest na enabled, pxe na disabled (wszystko w opcjach domyślnych tak było, a bios widzi dysk ssd)

Share this post


Link to post
Share on other sites

Zastanawia mnie to F4 - recovery, czy to coś nie miesza. Idzie to w biosie jakoś wyłączyć?

 

Skoro system i tak nie wstaje a masz kieszeń zewnętrzną, sklonuj obecny system na ssd. Dowiesz się, czy nie ma jakiegoś konfliktu, np. bios - ssd.

Share this post


Link to post
Share on other sites

@klaus,

Chce mieć wraz z nowym dyskiem zmianę z win7 na win10 i to na czysto. W necie znalazłem taki temat

forum.notebookreview.com/threads/samsung-series-7-lovers-heres-the-np700z5c-ivy-bridge.658603/page-148

 

Trop prowadzi do dysku issd express cache, który system wykrywa jako dysk główny przy odpalaniu po instalacji i dlatego zawisa.

 

Trafiłem jeszcze na pomysł z instalka na stacjonarce i swapem miedzy czasie...

 

www.nhl.pl/lofiversion/index.php/t63060.html

 

Już sam nie wiem. Bede kombinował dalej. Thx za zainteresowanie

Share this post


Link to post
Share on other sites

Nie ma takiego wyboru w bios. Zgodnie z info z neta on jakos domyślnie próbuje z issd

 

Cytat:

It is a very common problem when installing Windows from USB onto Series 5 and Series 7 that Windows Setup mistakenly assumes the iSSD (ExpressCache) to be the boot drive, which causes it to fail booting. The above steps are (in my opinion) the simplest solution to this -- although there are others.

Edited by Tolokan_PL

Share this post


Link to post
Share on other sites

Jaki masz kolego BIOS?

 

ja tez mam NP530 z iSSD i cuda z nim robiłem, klonowałem dyski, robiłem upgrade do Win10, czysta instalację Win10 i zero problemów.

Share this post


Link to post
Share on other sites

@-adashi

Wg. Cpuz 13xk z 28 marca 2013

@mardok

Zabij mnie ale nigdzie nie widze opcji secure i cms. Oglądałem na YouTube filmiki z instrukcja do tego i mój bios w zakładce boot nie ma tych opcji. Jest tylko uefi boot support, internal lan i pxe oprom. Domyślnie dwa razy enabled i ostatnie disabled.

Ale co ciekawe to po tej akcji rzeczywiście cos instalator win10 stworzył na dysku issd bo w moim komputerze pojawiły sie swą dodatkowe dyski tak jak w załączniku

Edited by Tolokan_PL

Share this post


Link to post
Share on other sites

A wg BIOSu?

 

U mnie jest to P13ABH i na pewno nie jest taki stary. Musisz go najpierw zaktualizować.

Share this post


Link to post
Share on other sites

Miałem taki sprzęt jakiś czas temu i z tego co pamiętam to dopiero po którejś z ostatnich aktualizacji BIOSu można było dopiero normalnie opcje zmieniać. Dodatkowo miałem "przeboje" z instalacją z USB - za każdym razem instalator mi się podłączał pod MBR na USB i system wstawał tylko z wsadzonym PenDrive :/ Zainstalowałem system z DVD na USB i wszystko poszło za pierwszym razem ;)

  • Upvote 1

Share this post


Link to post
Share on other sites

Przecież mam napisane w stopce jaki mam model...

 

Jeśli masz wersję na Sandy to prawdopodobnie z aktualizacją biosu kaplica.

Share this post


Link to post
Share on other sites

@adashi

w wersji mobile forum nie widać podpisów, więc nie wiedziałem jaki masz dokładnie model.

Tak mój cpu to sandy bridge 2367M, rozumiem, że Twój to Ivy Bridge?

Co sądzicie o wgraniu tej wersji bios?

https://www.elvikom.pl/samsung-np530u3b-t37238.html

 

CPU-Z w module update bios pokazuje, że moja wersja jest stara ale nie pokazuje, jaki numerek bios jest nowy. Wszystkie źródła pokazują, że obecny bios jest aktualny.

Edited by Tolokan_PL

Share this post


Link to post
Share on other sites

Tak, ja mam wersję z Ivy i na niej zero tego typu kłopotów.

 

A co to jest za bios na elvikomie? Nie mając tam konta nie widzę linków.

 

Nadmiernych sukcesów z modowaniem biosów Samsungów świat nie odnotował, to jest jakiś mod? Bo najprawdopodobniej jest to ten sam bios, który masz u siebie.

Share this post


Link to post
Share on other sites

Tez nie mam tam konta. Ale już na 99% wiem ze instalator win10 ładuje pliki bootmng na dysk issd i stad Ren błąd. Teraz próbuje triku z linka z Notebook review

 

Gość jest geniuszem! Piszę edycję posta już z nowopostawionej win10 na ssd:). Jak już wszystko skonfiguruję to napiszę jak mi się to udało.

 

Rozwiązanie jest takie jak opisano w linku, który wstawiałem powyżej, czyli mniej więcej:

- instalator win10 tworzy na iSSD pliki bootmng'era (zamiast na nowym SSD) i to sprawia, że nie chce po restarcie instalki ładować dalej

- aby się nie zamieszać w instrukcji z linka, warto ponownie podłączyć nowy dysk ssd do kompa z hdd i ponazywać odpowiednio dyski (ja nazwałem dysk issd "issd", a systemowy "systemowy"), dzięki temu w komendach biosu łatwiej mi było ogarnąć skąd dokąd kopiować, a nie posługiwać się samymi literkami

- w trakcie instalki komendami bios wycinamy pliki z dysku issd i przeklejamy je na właściwy dysk systemowy z dużego ssd

- potem tylko "wskazujemy", z których dysków/partycji ma czytać system i po sprawie

 

Obecnie dysk iSSD mam jako trzecią partycję. Co ciekawe sam win10 mówi, że jest on wolniejszy niż ssd i nie będzie tworzył partycji express cache.

 

Generalnie bardzo cieszę się ze zmiany i dzięki za Wasze wsparcie. pozdrawiam

Edited by Tolokan_PL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.