Jump to content
Sign in to follow this  
Caleb

GeForce GTX 970 / GTX 980 - Temat zbiorczy

Recommended Posts

cześć

 

czy zbyt słaby zasilacz może być powodem artefaktów widocznych na materiale wideo? (od 24 sekundy)

 

https://www.dropbox.com/s/3f6lj7qnyrqbydd/2015-08-10%2014.22.36.mp4?dl=0

 

zasilacz niby posiada dwie linie 12V wg tabliczki znamionowej:

http://www.esc.pl/images/zasilacze/Fortron/fsp460-60ghntabl-big.jpg

 

ale ten żółto-czarny kabel jest tylko na wtyczne 4-pin do płyty głównej... 6-pin do PCI-E ma żółte kable, wszystkie molexy (aże 4szt. na 2 kablach) mają żółte, zasilanie sata też żółte, zasilacz ma swoje lata stąd taka konfiguracja okablowania

 

karta taktuje się w trakcie benchmarku: GPU: 1455 MEM: 3505

 

temp. GPU dochodzi do 66*C (przy 60 startuje dopiero chłodzenie) po czym po chwili temp utrzymuje się w granicach 62-63*C

 

sprzęt:

Windows 7 Home Premium x64 aktualny

CPU: i5 4590 3,3GHz + chłodzenie SilentiumPC Fortis 1225

Mobo: Gigabyte GA-B85M-D3H

Karta: MSI GeForce GTX 970 Gaming 100ME

RAM: DDR3: 2x2GB GoodRAM, 1x GoodRAM 4GB

prąd: Fortron FSP460-60GHN

+ DVD-RW Asus

+ 1x SSD 160GB

+ 1x HDD 7200 640GB

+ 1x HDD 5400 1,5TB

+ 2 wiatraki 120mm

 

i teraz nie wiem co robić, nie mam za bardzo skąd wziąć do testów mocniejszego zasilacza, jeżeli faktycznie ta 1 linia zasilania 12V jest tylko na 4-pin to mam wrażenie, że 17A to za mało na tego GTXa? dostałem info, że 28A potrzebuje ta kobyła, prawda to? (jeszcze nie dokopałem się do jakiegoś konkretnego info)

 

 

 

@Gosu, przepisałem bzdurę z Unigine Valley Benchmark, swoja drogą ciekawe...

rzeczywiste taktowania 1290/3505 wg MSI Afterburner... ale MSI podaje na stronie:

 

1140MHz Core (Boost Clock:1279MHz) (OC Mode)
1114MHz Core (Boost Clock:1253MHz) (Gaming Mode)
1051MHz Core (Boost Clock:1178MHz) (Silent Mode)
 

 

 

skończyło się na tym, że karta poszła do sklepu "na rękojmie", serwis MSI po oględzinach stwierdził kartę do wymiany, kosztowało mnie to ponad 2 tygodnie bez karty a w zamian dostałem ASIC 68, stockowe taktowanie stress 1315/3505 więc jest lepiej niż było, przy 1415/3655 bez grzebania w napięciach furmark mielił bez problemów, jakoś specjalnie długo tego nie testowałem ani nie szukałem górnej granicy bo na razie i tak w OC się bawić nie mam zamiaru, w końcu od 2 dni cieszę się nowym kompem w pełni...

 

to tak dla potomnych jakby ktoś miał wątpliwości jak zachowa się serwis producenta przy takiej dolegliwości

 

pozdrawiam

Share this post


Link to post
Share on other sites

Cześć.

Mam problem z wydajnością GTX 970 od MSI. Na żadnym forum nikt mi nie jest w stanie pomóc, sam nie mogę ogarnąć co jest przyczyną tego. 

Otóż we wszystkich benchmarkach valley/heaven itd. karta działa sprawnie, osiąga normalne wyniki nie wywala artefaktów itd. Czasem mam wrażenie, jakby czasem pojawiał się przeźroczysty pasek na sekundę, ale też przypuszczam że to złudzenie optyczne. Poza tym, nie wiem czy to normalne zjawisko ale podczas free walku np. w benchmarku valley tekstury tak jakby ruszały się ze mną. 

 

Ogólnie kupiłem ją na początku sierpnia, wtedy miałem taki problem że karta działała idealnie ale miałem straszne dropy w grach np. z 70 klatek do 15 i chyba wyłączyłem wtedy całkowicie shadowplay i problem ustąpił. 

Gdy osiągnąłem już stabilne klatki tekstury w oddali cały czas się ruszały w grach, nie jakoś przesadnie ale jednak. 

Przesiadłem się potem z windowsa 7 na 10 i wszystko działało dalej tak samo, FPSy w grach się nie zmieniły aż do września gdy podłączyłem pod kartę drugi monitor. Po prostu nie wyrabia, w GTA mam 25-40 klatek na ustawieniach na których osiągałem 70-80 klatek, w każdej grze tak mam. W dodatku tekstury migają często, w GTA już miałem tak że tekstury znikły, wywalało mi sterownik itd. Czym to może być spowodowane? 

Share this post


Link to post
Share on other sites

używasz w grze dwóch monitorów? jak tak to oczywiste że spadła wydajność jak dwa razy większy obszar do generowania obrazu

  • Upvote 1

Share this post


Link to post
Share on other sites

W końcu zwodowałem kartę  ;) Temp. w idle 28*C, podczas gry w wieśka nie przekracza 48*C.
 
A naprawiany był element zaznaczony na grafice. Ktoś wie od czego to?

Edited by Quave

Share this post


Link to post
Share on other sites

Witam

 

Mam kilka pytań odnośnie OC.

 

1) Jakiego programu używacie do testów? Ja obecnie mam Valley i nie wiem czy to dobry program czy nie.

2) Jak długo testować kartę w benchmarku żeby mieć pewność stabilności?

3) Jaką kolejność zachować podczas podkręcania? Chodzi dokładnie o to że gdzieś wyczytałem że najpierw podkręca się rdzeń i jak jest już stabilny to schodzimy z tatkami do fabrycznych i kręcimy pamięci. Napisane było żeby nie podkręcać pamięci na podkręconym rdzeniu. Czy to ma jakieś znaczenie?

 

Do podkręcania używam MSI Afterburner w wersji 4.1.1

 

Pozdrawiam

Share this post


Link to post
Share on other sites

To nie ma żadnego znaczenia. Prawdopodobnie dlatego ktoś tak napisał, żeby w prosty sposób dostać górne ograniczenia każdego elementu z osobna, a jeżeli nie da się jednocześnie podkręcić obu elementów do tych maksymalnych parametrów, móc wybrać co się bardziej opłaca: rdzeń_max + ram_ile_się_da albo ram_max + rdzeń_ile_się_da lub nic_na_max.

Share this post


Link to post
Share on other sites

Jednak jestem z tych co mają problem z P2, karta nie podkręca się gdyż nie przechodzi do P0 :( ale to i tak mały pryszcz. W P2 jest niższe taktowanie pamięci i mam 6000 zamiast 7000 efektywnie. Postanowiłem pograć w parę gier, ale takiego zaniżenia wydajności nie zniosę. Winę patrząc po forach ponoszą sterowniki pod Win10 i pewnie sam system w wersji pre-beta. Chyba trza będzie wrócić do Win8.1 i przeczekać program testowy, dawno nie miałem tylu problemów z systemem :/

Share this post


Link to post
Share on other sites

8xIjElx.jpg

Ktoś ma pojęcie jak to wyłączyć (brak zmiany napięcia vcore karty w zależności od obciążenia)? BIOS mam fabryczny, sprzęt jak w sygnaturce. Denerwuje mnie to, ze względu na temperaturę...

Nie wiem, czy to jakaś funkcja oszczędzania związana z PCI-Express w UEFI, czy co... Ostatnio zrobiłem update UEFI do 1.90 i taki kwiatek mi powstał ;-(

Edited by forthal

Share this post


Link to post
Share on other sites

Nie ustawiłeś sobie w opcjach AB stałego napięcia czasem? (Ustawienia->Ogólne->Wymuś stałe napięcie)

 

Ciągle walczę z działaniem karty w P2, reset Win pomógł na chwilę i później znowu P2 cały czas. Kilka wersji sterowników - nowe, stare, beta itp. Dzisiaj chyba wrócę na spokojnie do Win 8.1 i zobaczę jak działa pod nim.

Share this post


Link to post
Share on other sites

Profil oszczędzania energii w systemie - maksymalna wydajność może?

 

Wróciłem do Win 8.1 i ręką odjął problem z kartą graficzną i znowu mogę ją normalnie podkręcać. Pod Win10 bałem się zabawy z bios, bo nie ufam mu jeszcze na tyle.

Share this post


Link to post
Share on other sites

A problem nie tkwi przypadkiem w tym, że karta jest cały czas obciążona? Na wykresie leci cały czas 10%...

Share this post


Link to post
Share on other sites

A problem nie tkwi przypadkiem w tym, że karta jest cały czas obciążona? Na wykresie leci cały czas 10%...

To raczej nie to.

 lKfeqDf.jpg

 

Profil oszczędzania energii w systemie - maksymalna wydajność może?

 

Wróciłem do Win 8.1 i ręką odjął problem z kartą graficzną i znowu mogę ją normalnie podkręcać. Pod Win10 bałem się zabawy z bios, bo nie ufam mu jeszcze na tyle.

Próbowałem i to - nie pomaga. Również w Panelu Nvidia nie pomogło zmiana ustawienia globalnego zarządzania energią na adaptacyjny... 

 

Nie wiem, co jest nie tak.

 

EDIT: Nie wiem jak to możliwe, ale po jednym z kolejnych restartów komputera samo zaczęło działać xD

Edited by forthal

Share this post


Link to post
Share on other sites

Dzisiaj bawiłem się w podkręcanie:

A4tqUxs.jpg

Testowałem tylko na W3, kluczem okazało się to +8 na napięciu aby karta chodziła na 1.218 mV. Mam niski ASIC 64,7% i karta schodziła mi od razu na 1.2 napięcie co powodowało problemy. Pamięci asekuracyjnie mam niżej, ale z testów wcześniej wiem, że spokojnie latają na 2000. Zostaje chyba na tych ustawieniach bo nawet temp. znośny 1500/7800 daje ładnego kopa. 1400/7800 mam bez podnoszenia napięcia.

 

----------------------------------------

Jednak Heaven postawił poprzeczkę i musiałem zejść na 1480/7800.

Valley znowu podbił wymogi i skończyło się na 1480/7800 przy 1.218 a w AB +12mV trzeba było dać.

Takie niewielkie zmiany aby znaleźć tą stabilność. Jednak do 1500 muszę dać +25 i wtedy napięcie wzrasta do 1.234 mV. 

Edited by artymienek

Share this post


Link to post
Share on other sites

Kupiłem GTX 970, wersja ITX od Gigabyte'a (N970IXOC) i mam "problem" pracą na dwóch monitorach podłączonych do DVI.

O ile włożeniu nowej grafy i podpięciu monitorów (17" VGA przez przejściówkę do gniazda DVI-I i 23" DVI do gniazda DVI-D) wszystko działało poprawnie i miałem dualscreen, to po wyłączeniu komputera i ponownym uruchomieniu obraz mam tylko na monitorze podpiętym do portu DVI-I. Szukałem w internecie i widzę, że to częsty problem, ale nie znalazłem dobrego rozwiązania. Znalazłem tylko obejście, gdzie ktoś napisał, żeby wyłączyć zasilacz z sieci i ponowie podłączyć. O ile samo to nie zadziałało, to gdy wybrałem polecenie "zamknij komputer" i zanim się wyłączył wyciągnąłem oba przewody z karty i na odłączonym zasilaczu wpiąłem kable ponownie, to po uruchomieniu znowu mam dualscreen. Ale moim zdaniem to nie robota wydać 1400 na kartę i się gimnastykować przy każdym odpalaniu kompa. Czytałem, że można podłączyć monitor przejściówką do hdmi, ale to również nie eliminuje problemu lecz go obchodzi + wydane kolejne pieniądze (wg grafiki na opakowaniu powinny działać aż 4 monitory na raz przy podłączeniu do 2xDVI + HDMI + DP). Znacie rozwiązanie tego problemu? Dodam, że OC GURU pokazuje bios F20 i nie znajduje nowszego, a sterowniki to 10.18.13.5850

Share this post


Link to post
Share on other sites

Witam,
interesuje mnie jaki jest/może być maksymalny pobór mocy kompa w tym układzie:
 

CPU: Intel Core i7-6700K 4.2 GHz + Cooler Be-Quiet Dark Rock 2

GPU: 2x SLI NVIDIA GeForce  GTX 970 G1 GAMING

RAM: Corsair Vengeance 4x4GB 3000MHz 14CL DDR4

MOBO: Gigabyte GA-Z170X-Gaming 7

HDD: SSD - Plextor M6S 128GB, HDD - Western Digital Green 1TB 7200RPM, 64MB CACHE 

Na watomierzu wskazało mi 501 wat na benchmarku dosłownie przez ułamek sekundy, następnie około 480 w grach z wyłączonym vsynchro około 400-450.
Czy te wartości nie są za niskie? Wina watomierza? I czy ten zasilacz jest ok do tego zestawu w teorii mam 200 WAT zapasu więc luzik. (1 karta wpięta pod jedną linie 12v, druga pod drugą jeśli ma to jakieś znaczenie) w praktyce może się okazać, że on źle podaje informacje. 

Pytam poważnie, nie żeby się chwalić zestawem jak zapewne ktoś zaraz stwierdzi (jedną 970 dostałem za 50% wartości nigdy nie myślałem o SLI, zasilacz miałem dużo przed zakupem tej karty.)

Share this post


Link to post
Share on other sites

To są wielkości jak najbardziej adekwatne do rzeczywistości.

Share this post


Link to post
Share on other sites

Masz zapas do poziomu 2x980Ti (bez ich OC).

Edited by adashi

Share this post


Link to post
Share on other sites

@adashi żeś się naczytał bredni na internecie i je tutaj powtarzasz. Tą 650W to sobie możesz obskoczyć ale 1x980Ti a nie dwie w SLI.

 

Mój zestaw obecnie ze ściany pobiera 500W w ACU w menu gry, która wyciska więcej niż msi kombustor. 2x970 w tym menu wyciskało przeszło 600W. Także 2x980Ti to lekko 750W pociągną ze ściany. Żeby takie 2x980Ti nie działały na granicy możliwości zasilacza moim zdaniem trzeba mieć MINIMUM 1000W zasilacz. Wszystkie słabsze poprostu lecą na max swoich możliwości a to tylko krok od ubicia zasilacza.

Edited by zaodrze244

Share this post


Link to post
Share on other sites

MINIMUM kilowat do 2x980Ti. Ja bym się tak nie ograniczał, bez kozery walnąłbym od razu półtora kilowata, a co! :)

 

Mam nadzieję, że to nie żal za tym BQ Dark Power Pro. One mają jak każdy BQ wyższych serii minimum 10%-15% nadwyżki ponad specyfikację mocy znamionowej, a w sekundowym piku to pewnie i 30% więcej są w stanie podać. One nie dlatego tyle kosztują, że są ładnie pomalowane. Dlatego bez najmniejszego problemu taki zasilacz da sobie radę z konfiguracją 6700K + 2x980Ti.

Share this post


Link to post
Share on other sites

Tym samym potwierdziłes to oczym pisałem. Zasilacza nie można katowac na granicy jego możliwości lub je Przekraczać. Wtedy staje się gorący i głośny. Najlepiej gdy zasilacz pracuje tam gdzie jest najefektywniejszy czyli strzelam 50% obciążenia.

Edited by zaodrze244
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.