Jump to content
Sign in to follow this  
Caleb

Intel Haswell Core i7-4000 / Core i5-4000 - Testy w 1 poście

Recommended Posts

Na razie do kompa nie dokupuje grafy. Orientujecie sie o ile spada o/c proca w stosunku do zestawu proc + zewnetrzna grafa? Roznica jakas musi byc ze wzgledu na energie wydzielana przez IGPU. Na razie na kompie grac nie bede wiec IGU jakos specjalnie nie bedzie dodawal do pieca, ale zawsze cos.

Share this post


Link to post
Share on other sites

Jak już go podkręcisz to się pochwal na ile leci, najnowszy zakup dla znajomego okazał się padaką. 4.2GHz, przy 1,25v i dalej za cholere na normalnym napięciu nie idzie, temperatury o dziwo całkiem znośne, w oklicach 70*C w OCCT na teście stabilności. Nie wiem czy te nowe sztuki takie słabe czy to pechowy wyjątek, ale takie OC zawodzi.

Share this post


Link to post
Share on other sites

Czyli mniejszym niż 1.35v, przy 1.4v był stabilny na 4.3GHz. Czy podbił vccin, nie wiem, ale raczej jest kumaty w temacie, postaram się go wypytać. Sam siedze na Ivy więc nie mam dużych doświaczeń z HW, dlatego zdziwił mnie tak słaby wynik, dla starej generacji 4.2 raczej nie stanowiło żadnego wyzwania. 

Share this post


Link to post
Share on other sites

O matko, to by faktycznie była niesłychana padaka. Aż wydaje się to niemożliwe.

Share this post


Link to post
Share on other sites

@zaodrze244

gene VI c2

 

procek dotarł i zapowiada się na padakę patrząc po batchu L314B298. Muszę zrobić transplantację kilku części ze starego kompa i zobaczę co będzie dalej

 

P.S.

Dokładnie przyjrzałem się ihs i widać na nim ślady po poście

Edited by Gkar

Share this post


Link to post
Share on other sites

W procesorach bez K, dla wszystkich rdzeni można ustawić maksymalny mnożnik turbo? Np. dla i7-4770 można ustawić 39, i wtedy będzie zawsze 3900 MHz niezależnie od użycia rdzeni nawet przy ośmiu wątkach?

 

A jak np. dla 4770S, którego domyślne taktowanie to 3100, ale max mnożnik turbo to też 39?

Share this post


Link to post
Share on other sites

Jednak nie jest tak źle jak wyglądało po batchu. Udało mi się złożyć całość i vid wywołał uśmiech na twarzy 0,992 wprawdzie mogło by być lepiej np. 0.970 ale cieszę się z tego co mam.

Tak testy na szybko przy ustawieniach z automatu, bo przy ręcznych płyta nie chciała wstać

4,4 GHz - 1,2V

4,6 GHz - 1,25V

 

temperatury w aidzie64 przy 4,6GHz najgorętszy rdzeń dobijał do 70*C

cpu-z głupieje i pokazuje napięcie cpu 1,79V

Nie ogarniam tego biosu

Edited by Gkar

Share this post


Link to post
Share on other sites

Dobra sztuka się Tobie trafiła. temperatury dobre, walcz dalej.

 

 I teraz kumpel ma dylemat, oddać nie może bo wziął na raty, a uwalenie procka tylko po to żeby go wymienili podpada pod nieuczciwość. Ktoś może mi podać w jakich granicach ustawić vccin? Ewentualnie inne parametry, troche przy tym procku wartoby pogrzebać bo może to jednak nie jego wina. Dla 4.2GHz to się za K nawet nie opłacało dopłacać...

Share this post


Link to post
Share on other sites

O, podziękował. Tutoriale jakieś z techpowerup i purepc mu wysłałem, to pierwsze o czym pomyślałem, ale lepiej mieć info z kilku źródeł niż z jednego. Ma płytke MSI to dostanie link do foto.

Share this post


Link to post
Share on other sites

Haha, nie wiedziałem, wysłałem mu link i nie wertowałem co się tam w tych poradnikach znajduje. Na link ze zdjęcia też nie popatrzyłem.  No nic, najwyżej dostał dwa razy to samo Dołączona grafika . Mój błąd.

 

Jakby ktoś miał jakieś rady wynikające z doświadczenia z HW to niech podpowie, bo ten procek naprawdę wydaje się żałosny. Po 16 podam dokładnie jakie ma napięcia. OK, dzwoniłem do niego, to co pamięta:

 

vring 1.7 (jak na moje to dużo za dużo wg tego co jest w tabelce) Poprawka, 1.17, źle powiedział.

vccin 1.9

digital i anolog IO +0.25

Vcore 1.26

Taktowanie 4.2 i więcej nie idzie.

 

Przepraszam za drobne zamieszanie w poście.

Edited by OCM4n14k

Share this post


Link to post
Share on other sites

No to faktycznie nędza. vccin powyżej 1,9 nie ma sensu ładować przy takich względnie niskich MHz i względnie niskim vcore, zapewne nie tu leży problem.

 

Albo procek albo płyta do d.upy i tyle.

 

Wszystko na auto dać oprócz vccin na 1.9V mógłby spróbować. Naturalnie nie jako końcowe ustawienie, tylko żeby sprawdzić czy jednak nie pójdzie wyżej.

 

vcore na auto w tym znaczeniu, że z dodatnim wysokim offsetem (np. +0.1V) i jakaś opcja "adaptive" czy jak to się tam może w MSI nazywać. To spowoduje, że napięcie momentami będzie mu rosnąć zapewne powyżej 1,3V ale nie chce mi się wierzyć, że nie przeskoczy 4.2 GHz.

 

A jak nie to pozostaje trochę się podbić częstotliwością magistrali.

Edited by adashi
  • Upvote 1

Share this post


Link to post
Share on other sites

Przeskoczyć, przeskoczył na te wcześniej wspominane 4.3. Z tego co mówił to miał 1.4v przy 4.3GHz i wtedy niby było ok. Skocze do niego dzisiaj i zobacze sam co z tym prockiem może być nie tak. Dzięki za podpowiedź.

 

Edit:

 

vccin 2.0

cpu 1.33

vring 1.27

Leci 4.5, a jednak się dało, nie ogarnął procka Dołączona grafika. Vccin myśle, że jeszcze do zbicia do tych 1.9, największy wpływ na stabilność miał vring, wystarczyło podbić. Może nie idealnie, ale już coś z tego jest. Tak czy inaczej procesor doborową sztuką nie jest.

Edited by OCM4n14k

Share this post


Link to post
Share on other sites

Kumpel brał z 2 tygodnie temu z moreli i dostał sztukę robiącą 4,5 przy 1,26V. Niestety 4,6 już wymaga ponad 1,3 więc nie było sensu.

Share this post


Link to post
Share on other sites

czy Wasze pudełka z 4670k były nie zaklejone (wręcz zaplombowane jak było dotychczas z prockami intela) i można je było po prostu otworzyć? pytam gdyż kumplowi zakupiłem ostatnio 4670 bez K i ku mojemu zaskoczeniu opakowanie można było normalnie otworzyć. oczywiście na jednym boku była typowa intelowska naklejka z kodami kreskowymi ale drugi bok w ogóle nie był zalepiony. procka kupiłem w proline. 

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Moje pudełko było zaklejone po drugiej stronie taką naklejką z napisami Intel factory, którą jednak dało się odkleić bez jej rozrywania. Tak że może je sobie biorą do zaklejania negatywnych selektów, jak im się nie uda zachować oryginalnej naklejki.

Share this post


Link to post
Share on other sites

W czwartek odebrałem 4670K i z jednej strony była biała nalepka, a z drugiej przezroczysta okrągła plomba czy co to było, aczkolwiek nie dało się otworzyć opakowania bez uszkodzenia naklejki. Kupiony w Morele.

Edited by pielson

Share this post


Link to post
Share on other sites

ale jesli procek byl sprawdzany gdzies tam jak sie kreci to powinien miec odbite slady po pinach w sockecie.czyż nie? Gdzies widzialem foto i5, chyba nawet na tym forum i byly malutkie wglebienia po pinach.

Share this post


Link to post
Share on other sites

Jeśli ktoś by wsadził tylko do testów tak na godzinę to piny się nie odbiją. Na moim cepie akurat były smugi, na ihs po paście.

Share this post


Link to post
Share on other sites

info dla skalpujących Haswella

mam (miałem Dołączona grafika)CLU pod IHSem.. okazało się że po jakimś czasie z CLU robi się kamień.. i wszystko byłoby w porządku gdyby kamienie się nie kruszyły... Dołączona grafika niedawno czyściłem bebechy i nie wiedząc kiedy potrąciłem, chyba tak to się stało chociaż znaczenia mieć nie powinno, blok na CPU. po uruchomieniu kompa tempy dla rdzenia 1 zaczęły szaleć, ponad 20C i więcej niż dla pozostałych, ze stabilnością też bywało różnie... zanim postawiłem kreskę na cpu, postanowiłem zobaczyć jak to wygląda pod IHSem... okazało się że część CLU "odprysnęła", odpadła.. kość nie łapała styku z IHSem. zmieniłem CLU na NT-H1 i problem zniknął. w codziennym użytkowaniu tempy są takie same jak przy CLU, a ponieważ NT-H1 jest bardziej "elastyczna" nie muszę się martwić czy pod IHS wszystko ma styk...

jeżeli do extremalnego wyciskania wszystkiego z CPU to nadal polecam CLU pod IHS... ale do codziennego użytku coś bardziej "elastycznego"...

Edited by gravimag

Share this post


Link to post
Share on other sites

dlatego doradzalismy zastosowanie clp a nie clu. ja mam clp i po roku dalej jest w stanie elastycznymWysyłane z mojego GT-S6500 za pomocą Tapatalk 2

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Jestem nowym użytkownikiem i5 4670, czy to normalnej pracy w windowsie CPU taktowany był na 3,8? (domyślam się, że to turbo boost) ale czy nie powinien on się podkręcać w stresie?

Sprawdzane CPU-Z

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.