Jump to content
Caleb

Intel Haswell Core i7-4000 / Core i5-4000 - Testy w 1 poście

Recommended Posts

eist zawsze ma byc wlaczony a ta reszta to raczej powinna byc wlaczona przy haswellu to dziala nawet gdy jest @. ja bym na twoim miejscu sprawdzil jaki to ma wplyw na plynnosc w grach. mi powoduja mikroprzyciecia. Wysyłane z mojego GT-S6500 za pomocą Tapatalk 2

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Dlaczego EIST ma być zawsze włączony? Przecież to jest tylko jedna z kilku funkcji oszczędzania energii.

Co do mikroprzycięć, nie zauważyłem takowych.

 

i jak to jest z tym uncore w czasie kręcenia procka? Jedne źródła mówią o tym żeby uncore clock był równy mnożnikowi np 41/41 a inne żeby uncore było mniejsze o 300-500 mhz od sztywno ustawionego taktowania.

 

Cholera ja to mam niefart jakiś. Procek padaka mi się trafił na to wychodzi :D

 

4.3 robi ale przy 1.320v ,po czym i tak po około 40 minutach BSODa walanął w Prime95.

 

No i Noctua Nh-D14 z trzema wentylatorami tego nie ogarnęła, 96-100 stopni w Prime 95 (po około 30 minutach).

Edited by Gosu

Share this post


Link to post
Share on other sites

No wiem o tym :) Chyba IHS poleci, chociaż trochę się boję o procka. Póki co leci juz długo test w Prime 95 4.2 ghz przy 1.265 v temperatury max 88-89. 

 

Vccin -1.830

Vcore-1.265

Vring 1.115

 

Turbo wyłączyłem tak samo jak EIST itp.

 

Uncore jest na 35.

Napięcia PLL coś dają?

Share this post


Link to post
Share on other sites

U mnie max 4.1 GHz przy 1,28 V. Można by zejść pewnie z napięciem jeszcze trochę, ale w sumie padaka.

Vccin -1.900

Vcore-1.28

Vring 1.2

 

 w OCCT po 3-ech godzinach max temp. 91 st.C, przy niezłym chłodzeniu.

 

W sumie wszystko zależy od sztuki procesora.

Edited by Passt

Share this post


Link to post
Share on other sites

Dlaczego EIST ma być zawsze włączony? Przecież to jest tylko jedna z kilku funkcji oszczędzania energii.

skoro google to twój wróg to masz: http://lmgtfy.com/?q=eist a oto wynik http://pl.wikipedia.org/wiki/SpeedStep

 

eist zrzuca mnożnik i napięcie gdy procek jest nie obciążony. nie ma wpływu na stabilność przy @.

 

generalnie to twój egzemplarz to padaka i pewnie na 4.3 nie pójdzie stabilnie. lepiej się zastanów czy ciąć czapę czy sprzedać go i szukać innej sztuki. lepsze jest to drugie rozwiązanie. taki procek bez cięcia powinien robić 4,5 na 1,25v i łapać max 95C - wtedy to można ciąć i zbijać temperaturę.

Edited by zaodrze244
  • Upvote 1

Share this post


Link to post
Share on other sites

Wiem do czego służy EIST, jednak określenie "musi" nie do końca pasuje. Tym tokiem rozumowania to i reszta "spowalniaczy" może być na ON.

 

Co do padaki, to fakt, nie jest to procek który kręci się jak szalony ;-) Te 4.3 da się ustabilizować bo po zmianie VCCIN leci już sporo w Prime95. Max temp 98 stopni (mega dużo). Jednak rozważam solidnie sprzdanie go i kupienie innej sztuki. No ale ciężko teraz o dobry egzemplarz. Kumpel też kupił takiego procka i sprawa z nim ma się podobnie.

Share this post


Link to post
Share on other sites

No spoko, dzięki za odpowiedź tak czy inaczej Dołączona grafika

Tak swoją drogą zauważyłem dziwną rzecz. Jak mam ustawione napięcie np na 1.152 na vcore i 1.9 VCCIN + 1.15 VRIG to kiedy odpalam Prime VCORE lceci na 1.275 ...

Kiedy przykładowo mam napięcie na 1.31 przy 4.3 ghz to nic takiego się nie dzieje, napięcie jest stałe. O co w tym chodzi?

 

 

Edytowane:

 

Wczoraj poleciał mi ponad godzinę na 4.3 ghz przy 1.297 v w Prime 95, potem jak wychodziłem z domu to wyłączyłem testy. Wróciłem, odpalam znowu na tych samych ustawieniach i BSOD po chwili...Zwiększanie napięć, balans z VCCIn/Vring/Vcore nic nie dawał. Olałem temat wtedy, poszedłem spać. Dziś wstaję i to samo. Zrobiłem clear cmosa, no i jak przywołałem profil w UEFI na którym to śmigało to leciał znowu około godzinę, no ale przed chwilą był BSOD. Zwiększam lekko napięcie i sprawdzam dalej. Możliwe że się degraduje tak szybko proc? Przecież daleko mu nawet do 1.4 v.

 

Czy ja trafiłem na taką padakę że aż się degraduje? Czy o co chodzi. Jakieś tragiczne te Haswelle są...Poczytałem że sporo osób ma takie akcje z nimi.

Jak tak dalej będzie to sprawdzę czy na stocku obecnie przejdzie prime95, jeśli nie to odsyłam na gwarę w cholerę to.

 

 

Edytowane 2.

 

Chociaż rzecz dziwna, AIDA64 leci już trochę czasu i to na mniejszych napięciach przy taktowaniu 4.3 ghz, bez żadnego błędu. Testuje FPU więc AVX jest no i temperatury w granicach 90 stopni. Czy ten Prime95 jest jakiś zwalony czy co?

 

"Intel and Asus suggest you use AIDA64 for Haswell stress testing.

Asus: ''Unvalidated stress tests are not advised ( such as Prime 95 or LinX or OCCT, Intel Burn Test or other comparable applications ). For high grade CPU/IMC and System Bus testing Aida64 is recommended along with general applications usage like PC Mark 7. Aida has an advantage as it is a stability test and has been designed for the Haswell architecture and test specific functions like AES, AVX and other instruction sets that prime and like synthetics do not touch. As such not only does it load the CPU 100% but will also test other parts of CPU not used under applications like Prime95. Other applications to consider are SiSoft 2013 or Passmark BurnIn. Additionally this generation has a more specialized point of consideration for synthetic stress tests. When using an adaptive vid voltage control will be automatically controlled by the iVR when a complex concurrent AVX load is initialized from Applications like Prime95 or Aida Or LinX more voltage will be supplied than has been defined/requested.'' -source hardocp.com"

 

 

 

Zaniepokoiła mnie pewna kwestia, mianowicie napięcia. Wrzucam zrzut ekranu gdzie widać je zarówno w HMmonitorze oraz w OCCT. Chodzi o 12v/5v itp. To jakieś błędy programów muszą być...Czy może to być coś nie tak z płytą?Zasilaczem? Stawiał bym raczej na to że to po prostu lipa z odczytami i tyle, w UEFI wszystko jest ok

 

 

Edytowane 3

 

Musiałem się trochę (na co byłem przygotowany) pobawić ustawieniami i na ten moment procek 2x z rzędu przeszedł OCCT po godzinie, testy AVX/Linpack i co tam było.

 

Napięcie 1.27 v. I dalej będę się z nim bawił, na 4.4 też na tym samym napięciu około 30 minut szedł ale potem BSOD.

Myślę że nie jest to jednak aż taka tragiczna sztuka i kwestia leży w ustawieniach biosu.

Zauważyłem że kiedy uncore daje na defaulotwy w UEFI (35) to w CPU-Z pokazuje mi 3999 mhz w zakładce Memory / NB-3999 mhz.

Kiedy dam przykładowo na 36/37 to wskazanie jest prawidłowe 3599/3699 mhz przy czym procek leci sobie stabilnie na mniejszym vcore przez testy.

 

To jakiś błąd w UEFI na płytach Gigabyte'a czy o co chodzi?

post-18998-0-61330600-1388520667_thumb.jpg

Edited by Gosu

Share this post


Link to post
Share on other sites

Witam, mam problem z nowym procesorem 4770k, procesor nie oddaje w ogóle ciepła na radiator, na dodatek jego vid to, aż 1,194 !! Padaka w 100 %

 

Bez oc napiecie skacze z 1,194 na 1,248 V Dołączona grafika  Grzeje się do 80 C, nie zależnie ile obrotów miałby wentylator, procesor nie oddaje ciepła, o OC można zapomnieć, osiągniecie 4 lub 4,1 GHz na 1,25V jest nie możliwe, a temperatura szybko rośnie

 

Płyta to Gigabyte GA-B85M-D3H,

chłodzenie to Thermalright TRUE Black 120 - TRUE Black

 

 

Na pentiumie G3420 problemów nie ma żadnych, procesor ma vid 1,082V, w pełni oddaje całe ciepło na radiator, który nie potrzebuje wentylatora, bo procesor osiaga 60 C.

 

Co robić ?

Sprzedać go nie sprzedam, bo jak jest wadliwy, z gwarancja problem, bo procesor nie jest kupiony w Polsce i chyba tu nie mogę go reklamować, gdzie jest najbliższy serwis intela ?

Edited by Bonzeo

Share this post


Link to post
Share on other sites

Radiator obczajony organoleptycznie i zimny? Nie wykluczasz możliwości złego założenia chłodzenia? (wątpliwe)

IHS nie jest wklęsły/krzywy?

Oto efekty stosowania przez Intela pasty między rdzeniem a IHSem, a nie lutu (lut mają chociażby Sandy Bridge).

Rozwiązanie? Najprawdopodobniej inwazyjne, ale dające spory zysk temperaturowy ;).

 

@Tapatalk

Share this post


Link to post
Share on other sites

2 razy zakładałem chłodzenie na 4770k i G3420 efekty te same, 4770k nie oddaje ciepła, nawet jak mocniej przykręciłem radiator. Skalpowanie go nie ma sensu, jak procek ma vid prawie 1,2V, na standardowych ustawieniach.

 

Dzwoniłem do intela w Warszawie, facet potwierdził, że przez komputronik można reklamować procesor, jutro będę dzwonił, to się dowiem czy to prawda. Mam nadzieje, że tak.

 

 

Ja to mam pecha, trafić na największą padkę, nigdzie takiej nie spotkałem. Dołączona grafika

Edited by Bonzeo

Share this post


Link to post
Share on other sites

Wiedziałem, że haswell to padaka, no ale nie, aż taka jak moja, nigdzie nie widziałem, żeby proc na starcie miał prawie 1,2 V, a podczas testu podbijał sobie na 1,25 V, a temperatura wynosiła 79 C.  

 

Na standardowych ustawieniach jest tak szybki jak mój poprzedni procesor 2500k, który z placem w nosie robił 4,5 Ghz. Człowiek wymienia procesor po 3 latach, a otrzymuje gorszy produkt za większą kasę, intel sobie w kulki leci.

 

Ale z tym glutem pod czapką to śmiech na sali.

Edited by Bonzeo

Share this post


Link to post
Share on other sites

Na selekta trafić jest ciężko teraz, bo nowe batche nie są oznakowane jako L, o których najwięcej jest informacji, teraz masz coś takiego 3335B820. Mój cel to 4,5 GHz na maks 1,25 V, bo płytka nie jest wysokich lotów, a takie taktowanie dałoby sensowną wydajność względem 2500k. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.