Jump to content
Sign in to follow this  
Caleb

Intel Haswell Core i7-4000 / Core i5-4000 - Testy w 1 poście

Recommended Posts

Witam posiadam chłodzenie xe1236 które chłodzi procesor i5-4670k. Mierze temperatury po założeniu tego chłodzenia i mam rożną na każdym rdzeniu podczas spoczynku i obciążenia. Podczas spoczynku mam na najwyższym rdzeniu 27 stopni a na najniższym 23 stopnie. Po odpaleniu testu w occt  różnica temperatur wynosi około 10 stopni. Zamontowałem chłodzenie jeszcze raz nadal jest tak samo. Czy takie wahania temperatur zależne są od zamocowania chłodzenia ? Słyszałem że i5-4670k ma słabą pastę pod 'ihsem', czy to może być przyczyną ?

post-216647-0-96534600-1426951019_thumb.png

Share this post


Link to post
Share on other sites

Zabieram sie za OC mojego 4690K i chcialbym sie dowiedziec jaki wynik bylby niezly.

 

Nie zalezy mi na osiagach ale dobrze by bylo miec jakas skale porownawcza, czy ktos juz gdzies taka stworzyl/ widzial dla tego modelu?

 

W formacie MHz/ vcore / temp, chodzi mi np. o to czy 4.5/ 1.25v/ 75 C w OCCT bedzie dobrym wynikiem?

Share this post


Link to post
Share on other sites

Mój i5 4690K na co dzień śmiga jak niżej, nawet z wyższym NB Freq - 4200 MHz.

 

Tdzpi-qnda5p.png?v=3

Share this post


Link to post
Share on other sites

Skoro pytam, to znaczy ze chce wiedziec, proste?

 

Jestem po pierwszych probach i chyba jest kiepsko:

 

4300Mhz przy 1.210V (HW INfo) / 1.232 (CPU-z). W ogole mam zagwozdke skad te napiecia bo tak - w biosie offset mam ustawiony +0.100 do tego napiecie 1.016, wiec to daje 1.116, wiec dlaczego to podbija do 1.210? Plyta MSI Z97 Gaming 3...

 

2 rzecz: ktore pomiary napiec sa bardziej wiarygodne - te z OCCT i CPU-z czy HW info?? Roznica jest dosc znaczna 0.02...

 

Przy probie 4500 i podbiciu nawet do 1.26 niestety OCCT wywala po 2 minutach BSODa. VCIN - 1.79

  • Downvote 2

Share this post


Link to post
Share on other sites

ja napięcia sprawdzałem hwinfo.

 

to że napięcia szaleją to jest wina offsetu który jak procek poprosi o więcej to mu więcej poda. 

 

ja mam ustawione oc nie przez offset ale przez adaptacyjne. i tutaj to jest bardziej stabilne i przynajmniej zbija napięcie i mnożnik w idle.

 

ważniejsza od napięcia jest temperatura procka. jeżeli przy np 1.30v pod occt masz coś w okolicach 90C  to jest ok ale jeżeli masz powyżej to lada moment i wpadasz w trottling i tyle z tego kręcenia. 

 

a to że ci procek przy nawet 1,26v wali bsodem no to cóż silikonowa loteria nie dała ci tym razem wygranej. nie martw się ja jeszcze nigdy na niej nic nie wygrałem :ploom:

 

na jakim systemie to testujesz windows 7 czy 8? mój procek do 4,6 potrzebuje 1,26-1,28v, do 4,7 już dużo powyżej 1,30v. przy 4,6 i 1,28v w letnie upały pod obciążeniem temperatura dochodziła do 90 paru C ale procek nie trottlingował i takie ustawienia mam do dziś. 

 

napisz jeszcze jakie masz pamięci bo one też mają wpływ na oc., 

 

kończąc jeżeli procka pogonisz na 4200 to i tak będzie przyzwoity wynik. więcej mhz jest potrzebne tylko przy konfiguracjach SLI/CF

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Dzieki,

 

Teraz przy tym napieciu VCIN 1.8 i core 1.21(HW Info) 1.23(CPUZ) mam 4300 stable.

 

Ale wiesz, nie daje mi spokoju, a czemu nie 4500... :)

 

W takim razie czymde facto roznie sie adaptive od offset, bo wydawalo mi sie ze offset tez zrzuca napiecia w idle, przynajmniej z tego co widze w cpu-z...

 

Tempy przy odpaleniu w OCCT teraz dochodza do 70stopni wiec w miare. System 8.1, pamieci Geile Ripjaws 2133 CL9 ustawione na XMP.

 

Moze zwiekszyc raczej vcin do 1.9 zamiast na vcore, bo jak pisalem probowalem, i nawet na 1.26 lapie BSODa przy OCCT

Share this post


Link to post
Share on other sites

vcin to możesz i na 2.0v ustawić i do tego ładować napięcie cpu. nie pamiętam teraz ile ja mam ustawione ale chyba 1,90v. 2.0v nic nie wnosiło do oc. 

 

nie wiem czym różni się offset od adaptiv ale u mnie adaptiv się poprostu sprawdził a offset nie. 

 

spróbuj nic na tym nie stracisz a może będzie na tym lepiej działać. 

 

ustaw sobie vcin 2.0v, vcore na 1.28v i manewruj mnożnikiem góra dół i szukaj który załapie stabilnie. 

 

a potem szukaj niższych napięć przy danym stabilnym mnożniku. 

Share this post


Link to post
Share on other sites

Z tego co doczytalem jeszcze to adaptive korzysta z marginesu offset tylko przy load, a sam offset wprowadza ten margines napiec na sztywno do obu idle i load, wiec chyba faktycznie adaptive bylby lepszy...

Share this post


Link to post
Share on other sites

moim zdaniem na zwykłym chłodzeniu nie jakimś wypasionym wodnym z obciętą czapką cepa, nie warto przekraczać napięcia 1,30v. 

 

mało zyskasz a temperatury doprowadzą do trottlingu. 

Share this post


Link to post
Share on other sites

Jasne, kluczem jak slusznie wspomniales koniec koncow i tak jest temperatura. 80stopni w OCCT to chyba rozsadny pulap, bo w gierach i tak powinno byc o te 10 stopni mniej wtedy...

Share this post


Link to post
Share on other sites

Dokładnie, jak temperatura pozwala to można ładować napięcia. Ja do 4,3 musze mieć 1,325 V, ale temperatury nie przekraczają 90' więc jest ik.

Share this post


Link to post
Share on other sites

Mam pytanie w kwestii napięć i ustawień EISTa itd. Przy OC.
Dorwałem sobie nowego mobasa , ASUS Maximus VI Extreme, lepiej się kręci CPU i pamięci niż na poprzedniej (GIGABYTE Z87X-UD4H) z tym że mam problem z oszczędzaniem energii przez procka.

Na Gigabycie ustawiałem sobie Vcore na Normal i dawałem Offset tak by ustawić sobie napięcie w odpowiedni sposób.
Wszystko było ok i kiedy CPU był pod obciążeniem dobijał przy 4.7 ghz do 1.26v , kiedy nie był obciążony to i napięcie i częstotliwość malała.

Natomiast na ASUSIE kombinuje zarazem z 

-Adaptive
-Manual
-Ovveride
-Offset

I mam problemy, przy Manualu nawet udalo mi się osiągnąć zminiejszanie taktów i napięcia w windzie ale z 1.26v nagle skoki do 1.34 i nawet do 1.47v...I to w przeglądarce.
Podobnie z Adaptive.

Edited by Klaus
Używaj domyślnego koloru czcionki i tła

Share this post


Link to post
Share on other sites

Ja siedzę na Ovveride z włączonymi wszystkimi stanami oszczędzania. Według programów napięcie się niby nie zmienia, ale procesor w idle napewno ma zbite napięcia. Ogólnie ktoś kiedyś pisał że to są różnice do kilkunastu wat maksymalnie, gdzie podczas grania i tak nijak ma się to do poboru karty graficznej ( szczególnie przy twoim konfigu Gosu)

 

Od tak, luncher gta v jedzie 100% po jednym rdzeniu (13-15% obciążenia), z hwmonitora pobór prądu 40-50 W, temperatury poniżej 50'

Edited by kapi89

Share this post


Link to post
Share on other sites

Zabieram sie za OC mojego 4690K i chcialbym sie dowiedziec jaki wynik bylby niezly.

 

Nie zalezy mi na osiagach ale dobrze by bylo miec jakas skale porownawcza, czy ktos juz gdzies taka stworzyl/ widzial dla tego modelu?

 

W formacie MHz/ vcore / temp, chodzi mi np. o to czy 4.5/ 1.25v/ 75 C w OCCT bedzie dobrym wynikiem?

wystarczy cofnac sie dwie strony do tylu.  zobaczyl bys chocby moja pisanine i dwa wazne linki tam:

Devil's Canyon :

https://docs.google.com/spreadsheet/ccc?key=0AvOpIsGT1cQAdEFvV2lQWVd1OWo2a2ZlTkxjdWVtUmc&output=html&gid=9&richtext=true

4x70K :

https://docs.google.com/spreadsheet/ccc?key=0AjXDCk5eCp1gdEdENjlDYWl6ZnV4OVlNc0lMU1V3c1E&usp=sharing&richtext=true#gid=0

 

 

 

  • Downvote 1

Share this post


Link to post
Share on other sites

No tak, nie zauwazylem ze tam tez byly 4690k, myslalem ze tylko 4790k. Niemniej i tak troche z doopy ta tabelka, ludzi wpisuja czasami ze maja po 33 stopnie w stresie, no ale jakis tam poglad daje, tak samo napiecia nie wiadomo czym mierzone...

Share this post


Link to post
Share on other sites

1.No tak, nie zauwazylem ze tam tez byly 4690k, myslalem ze tylko 4790k. 

2.Niemniej i tak troche z doopy ta tabelka,

3.ludzi wpisuja czasami ze maja po 33 stopnie w stresie,

4.no ale jakis tam poglad daje,

5.tak samo napiecia nie wiadomo czym mierzone...

prosze cie...

sam nie potrafisz znalesc tego co ci potrzebne, i jeszcze gorzkie zale?

 

ad1. tytul "Devils Canyon" co juz powinno ci wystarczyc + sto (!) wpisow z prockiem 4690K + dodatkowo na samej gorze filtr wyswietlajacy same 4690K : "4690k entries".

ad2. zrob lepsza.  ba! znajdz w necie lepsza.

ad3. az przelecialem wzrokiem.  jest taki raptem jeden i drugi co wpisal 38*C.

ad4. jakis?  daje, imo wcale nie przesadzajac, gigantyczny poglad.  + wielgachny watek na overclock,net skad tabela pochodzi, i do ktorego kilka wpisow linkuje.

ad5. skoro tam jest ze dwiescie ludu z calego swiata to zapewne kazdy inaczej, acz wszyscy wystarczajaco podobnie.

  • Downvote 1

Share this post


Link to post
Share on other sites

Mam pytanie w kwestii napięć i ustawień EISTa itd. Przy OC.

Dorwałem sobie nowego mobasa , ASUS Maximus VI Extreme, lepiej się kręci CPU i pamięci niż na poprzedniej (GIGABYTE Z87X-UD4H) z tym że mam problem z oszczędzaniem energii przez procka.

 

Na Gigabycie ustawiałem sobie Vcore na Normal i dawałem Offset tak by ustawić sobie napięcie w odpowiedni sposób.

Wszystko było ok i kiedy CPU był pod obciążeniem dobijał przy 4.7 ghz do 1.26v , kiedy nie był obciążony to i napięcie i częstotliwość malała.

 

Natomiast na ASUSIE kombinuje zarazem z 

 

-Adaptive

-Manual

-Ovveride

-Offset

 

I mam problemy, przy Manualu nawet udalo mi się osiągnąć zminiejszanie taktów i napięcia w windzie ale z 1.26v nagle skoki do 1.34 i nawet do 1.47v...I to w przeglądarce.

Podobnie z Adaptive.

dziwne masz te skoki. ja u siebie ich nie uświadczam a mam ustawione oc po adaptiv. dodatkowo włączone mam tylko EIST i C1 resztę C mam wyłączone ponieważ powodują cięcie obrazu w sli.

 

jeżeli chcesz to mogę wieczorem wrzucić tutaj screeny z mojego biosu.

Edited by zaodrze244

Share this post


Link to post
Share on other sites

prosze cie...

sam nie potrafisz znalesc tego co ci potrzebne, i jeszcze gorzkie zale?

 

ad1. tytul "Devils Canyon" co juz powinno ci wystarczyc + sto (!) wpisow z prockiem 4690K + dodatkowo na samej gorze filtr wyswietlajacy same 4690K : "4690k entries".

ad2. zrob lepsza.  ba! znajdz w necie lepsza.

ad3. az przelecialem wzrokiem.  jest taki raptem jeden i drugi co wpisal 38*C.

ad4. jakis?  daje, imo wcale nie przesadzajac, gigantyczny poglad.  + wielgachny watek na overclock,net skad tabela pochodzi, i do ktorego kilka wpisow linkuje.

ad5. skoro tam jest ze dwiescie ludu z calego swiata to zapewne kazdy inaczej, acz wszyscy wystarczajaco podobnie.

Sorest - dziecko drogie, wytlumacz nam po co byl Twoj post? Co wniosl do dyskusji?

  • Downvote 1

Share this post


Link to post
Share on other sites

Dalsze testy i osiagniecie 4400 przy 1.232. Na 4500 nie ma szans, nawet przy 1.26, dziwne...

 

W ogole zuwazylem ze HW Info jednak sciemnia, dla tych co maja plyty MSI, na forach i modzi pisz by uzywac MSI command, jest najbardziej wiarygodne i pokrywa sie mniej wiecej z tym co pokazuje ZPU-Z.

Share this post


Link to post
Share on other sites

Witam, od 1.5 roku jestem posiadaczem i5 4670 (wersja bez K, nie bawię się w podkręcanie). Do tej pory używałem boxowego chłodzenia, temperatura w grach nie przekraczała 67°C (może poza GTA v, które dobiło do 70°C). Nie interesowałem się benchmarkami typu prime czy OCCT. Postanowiłem dla obniżenia temp. zmienić sobie chłodzenie na SilentiumPC Fera 2. Po zmianie temperatury w grach max. 54°C.

Po zmianie chłodzenia postanowiłem jednak pobawić się w prime i OCCT i troszkę się zmartwiłem. W OCCT (druga zakładka z AVX – Linpack) temp. trzeciego rdzenia dobija do 71°C (pierwszy 66°C) a w prime w teście Smal FFT mam na trzecim rdzeniu aż 77°C po kilku minutach..

Trzy razy już zdejmowałem chłodzenie, czyściłem benzyna ekstrakcyjną procesor i radiator a następnie przesmarowywałem pastą Arctic MX-2 i dalej te same wyniki.. Na dodatek zauważyłem że nawet jeśli puszczę wentylator na max. obrotów to temperatura jest taka sama.

Czy takie wysokie temperatury w Prime są normalne? Czy może ja robię coś nie tak?

Dodam że mam tez oprogramowanie do płyty MSI Intel Extreme Tuning Utility i w tamtym teście temp. wynoszą max. 56 - 57°C. Na boxie było max 73°C. 

Edited by Pawelek69

Share this post


Link to post
Share on other sites

Jak wygląda chłodzenie całej budy, jest przynajmniej wentylator wyciągający z tyłu?

Nie ma nic dziwnego w tym że linpack czy prime grzeją mocniej niż gry bo to są testy do katowania procesora.

Edited by borsuczy_król

Share this post


Link to post
Share on other sites

Witam, od 1.5 roku jestem posiadaczem i5 4670 (wersja bez K, nie bawię się w podkręcanie). Do tej pory używałem boxowego chłodzenia, temperatura w grach nie przekraczała 67°C (może poza GTA v, które dobiło do 70°C). Nie interesowałem się benchmarkami typu prime czy OCCT. Postanowiłem dla obniżenia temp. zmienić sobie chłodzenie na SilentiumPC Fera 2. Po zmianie temperatury w grach max. 54°C.

Po zmianie chłodzenia postanowiłem jednak pobawić się w prime i OCCT i troszkę się zmartwiłem. W OCCT (druga zakładka z AVX – Linpack) temp. trzeciego rdzenia dobija do 71°C (pierwszy 66°C) a w prime w teście Smal FFT mam na trzecim rdzeniu aż 77°C po kilku minutach..

Trzy razy już zdejmowałem chłodzenie, czyściłem benzyna ekstrakcyjną procesor i radiator a następnie przesmarowywałem pastą Arctic MX-2 i dalej te same wyniki.. Na dodatek zauważyłem że nawet jeśli puszczę wentylator na max. obrotów to temperatura jest taka sama.

Czy takie wysokie temperatury w Prime są normalne? Czy może ja robię coś nie tak?

Dodam że mam tez oprogramowanie do płyty MSI Intel Extreme Tuning Utility i w tamtym teście temp. wynoszą max. 56 - 57°C. Na boxie było max 73°C. 

 

wszystko jest w normie, nie masz się czym przejmować. po raz setny trzeba to powtórzyć - pomiędzy krzemem a ihs jest glut który powoduje taki efekt jaki masz u siebie. 

Edited by zaodrze244

Share this post


Link to post
Share on other sites

Jak wygląda chłodzenie całej budy, jest przynajmniej wentylator wyciągający z tyłu?

Nie ma nic dziwnego w tym że linpack czy prime grzeją mocniej niż gry bo to są testy do katowania procesora.

Obudowa to Zalman Z3 Plus z czterema wentylatorami 120 mm.

 

@zaodrze244

To mnie uspokoiłeś. Wiem o glucie :> Nie myślałem jednak że ma to aż taki efekt..

Share this post


Link to post
Share on other sites

Od jakiegoś czasu zauważyłem, ze mi procek taktowania nie zrzuca. Normalnie to nie przeszkadza, ale idzie lato i 40 stopni w idle trochę słabo wygląda. EIST na enabled, c1e też -coś tam jeszcze powinno być ustawione oprócz tego? Mobo MSI Z97 Gaming 3. 

Dziwne to zjawisko, bo nikt mi tu w biosie nie gmera i sam też nic nie zmieniałem, a proc ewidentnie trzyma sztwne 4500MHz cały czas nie wiadomo dla kogo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.