Jump to content
crux

Radeon 5770

Recommended Posts

Witam,

Mam nietypowy. Mój stacjonarny komputer (w sygnaturze) jest od kilku lat używany jako mebel. Żona włącza go raz na tydzień aby napisać coś w wordzie czy przejrzeć najnowsze ploty na facebooku jeżeli ma więcej czasu (zwykle na telefonie). Ostatni raz był przeze mnie używany na początku roku po wyjściu dodatku do D3 w który pograłem dwa tygodnie, średnio po 1h dziennie. Od tamtej pory najbardziej wymagającą aplikacja jest firefox. Komputer nie jest podkręcony obecnie a w przeszłości był niewiele (procesor z 2,4@3,0 w razie potrzeby, karty nie ruszałem).

Dziś stwierdziłem, że zaktualizuję sterowniki do karty graficznej (stary nawyk... skoro już włączyłem kompa...:). Po aktualizacji pojawił się problem z przeglądarką internetową (w żadnym innym programie nie występuje). Ekran drży podczas przewijania stron podobnie jak by był wyświetlany na monitorze przy którym stoją nieekranowane głośniki i zadzwoni telefon (mam nadzieję, że wiecie o co chodzi). Ten efekt jest dużo mniejszy niż opisany, ale jest to coś podobnego. Rozwiązaniem jest ręczna zmiana odświeżania z 60Hz na 75Hz lub odwrotnie. Miganie wraca po restarcie. Co może być przyczyną? Przywracanie starych sterowników nie daje poprawy.

Pozdrawiam

Crux

Share this post


Link to post
Share on other sites

Jaki masz zasilacz- marka , model i moc .

 

Jak wyglądają temperatury karty ?

 

Sprawdzałeś kartę na innym kompie ?

Zasilacz Chieftec GPS-450AA-101A, 450W. Pograłem 10 minut w D3, temp karty szybko wzrosła i stanęła na 75 stopni. Karty nie mam gdzie sprawdzić, nikt z moich znajomych nie ma komputera stacjonarnego.

Share this post


Link to post
Share on other sites

Witam Panowie,

Macie jakieś propozycje co do rozwiązania mojego irytującego problemu? A może to problem z systemem oraz sterownikami? To trochę dziwne, że muszę przestawić odświeżanie z 60Hz na 75Hz a po restarcie ponownie z 75Hz na 60Hz i tak w kółko aby wyeliminować te "zakłócenia" w przeglądarce. Najciekawsze jest to, ze problem dotyczy tylko przeglądarki np. Firefox czy IE. Poza ręcznym przełączeniem odświeżania owy problem naprawia również "zostawienie" komputera do wygaszenia monitora (w moim przypadku 5 minut) a po powrocie do pracy migania brak. To na pewno nie jest problem sprzętowy :) Mój Win7 ma już prawie 4 lata więc być może czas na reinstalację :)

 

A tak na marginesie, gram niezwykle rzadko, ale planuje m.in wymienić monitor na większy (teraz 19", myślę o 24"), podobnie dysk (obecnie 300 + 80) więc być może nowy monitor zachęci do włączenia jakiejś gry. Czy do Q6600 (OC max 3,0 i nie chcę więcej nawet próbować) sensownie jest pakować R9 270 (lub 7870) 2GB? Owa karta była by lekko na przyszłość oczywiście. Zmiana karty jednak najwcześniej za pół roku.

 

Pozdrawiam!

Share this post


Link to post
Share on other sites

Ok, problem powrócił ze "zdwojoną siłą" :) Zmieniłem monitor z 19" na 24". Niestety nowy monitor w trybach >1280 nie ma możliwości wyświetlania obrazu w inaczej niż w 60Hz. Aby więc pozbyć się uciążliwych "zakłóceń", muszę zmieniać rozdzielczość. Niestety więc jestem zmuszony w końcu rozwiązań ten problem i to definitywnie.

Maciej jakiekolwiek pomysły co może być przyczyną? Wymiana ani też test karty graficznej u kogoś innego nie wchodzi w grę... Może jakaś aplikacja która będzie na starcie Win przełączać tryby wyświetlania tak jak by w tle? To wystarczy aby problem zniknął przynajmniej częściowo a jednocześnie wystarczająco.

Będę wdzięczny za sugestie :)

Share this post


Link to post
Share on other sites

Niezły pomysł, dzięki. Przygotowałem plik .bat wg tego linku http://superuser.com/questions/616111/how-to-restart-a-video-card-driver-in-windows-7, ale w czasie wykonywania wyskakuje komunikat o braku miejsca w magazynie dla wykonania tej operacji chociaż sam restart gpu dokonuje się i miganie znika.

 

W pliku .bat mam taką zawartość:

@echo off

echo.

echo *** Restarting GPU  

timeout /t 2 /nobreak >nul

devmanview.exe /disable_enable "AMD Radeon HD 5700 Series"

echo.

echo *** DoNe

timeout /t 2 /nobreak >nul

taskkill /f /IM explorer.exe

explorer.exe

 

Czy wiecie co zmienić aby ten komunikat zniknął? No i problemem pewnym jest to, że przy każdym jego uruchomieniu Win pyta się o zgodę. Gdyby nie to, wrzucił bym do autostartu i problem z głowy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.