Jump to content
97kamil

problem z router asus adsl n10 b1

Recommended Posts

Witam!

Posiadam w domu router asus adsl n10 b1 http://www.asus.com/pl/Networking/DSLN10_B1/i neostrade do 10 Mbit/s. Przez pierwsze 2-3 miesiące umowy internet śmigał 6Mbit/s ping był stabilny, nawet nie przekraczał 120ms przy pełnym obciążeniu łącza (600-700Kb/s). Niestety przez ostatnie 4 miesiące nie wiedzieć czemu internet zwolnił do 4 - 4,5 Mbit/s, a podczas ładowania prostej strony internetowej ping skacze nawet do 250ms. Niedawno pożyczyłem od znajomego starego tp-linka td-w8901g http://www.tp-link.com.pl/products/details/?model=TD-W8901G podpiąłem go i skonfigurowałem, a prędkość internetu wróciła do normy sprzed kilku miesięcy a mianowicie do wspomnianych wcześniej 6Mbit/s. I teraz mam pytanie, dlaczego tak jest?

Będę wdzięczny za każde sugestie.

Share this post


Link to post
Share on other sites

tp link po ponownym włączeniu ma problemy z synchronizacją, prócz tego różnice tylko po testach są widoczne.

 

Firmware nie jest aktualny ale z opisu nowego firmwareu wynika że zostały dodane tylko nowe języki i obsługa jakiś zagranicznych operatorów. Mogę spróbować uaktualnić, zobacze co sie będzie działo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.