Jump to content
illne55

Upgrade pod pakiet Adobe i Wieśka 3 :)

Recommended Posts

Witam, 

 

zestaw dziś wygląda tak: 

 

1. Intel Xeon E3-1245 V2 @ 3.40 GHz
2. MSI Z77A-G43 LGA 1155

3. NVIDIA GeForce GTX 660 TwinFrozr 2Gb DDR5

4. Corsair 2x 8Gb 1333

5. Corsair CX 500w ATX

6. Monitor 27" Dell U2713

7. Obudowa BitFenix Shinobi Midi Tower 

8. Seagate 1TB  SATA III, 7200RPM 64MB

 

i nie daje rady przy renderowaniu animacji, filmów, pracy w Illustratorze bądź Photoshopie. Tzn. nie jest tak szybko i komfortowo jakbym oczekiwał. 

 

Proszę o propozycję wymiany, rozbudowy. Na pewno SSD - wiem o tym, dojdzie też drugi identyczny monitor i chciałbym kolejny pojemny i szybki dysk twardy.

Dużo pracuję, praktycznie nie gram ale chce się pokusić na trochę relaksu z Wiedźminem.

 

Budżet to 2-3k (pomijając monitor - dokupię osobno poza wskazanym budżetem). Zależy mi na ciszy przy pracy i nie chcę wymieniać procka, chyba że ten Xeon to pomyłka jednak, wtedy wymienię. 

 

Dzięki z góry za pomoc :) 

 

 

Share this post


Link to post
Share on other sites

Wyżej wymieniony zestaw powstał zgodnie z sugestiami z tego forum dwa lata temu. Wówczas wiele osób polecało tego Xeona.

 

Może ktoś podać jakąś konfigurację w podanym budżecie? Do premiery Wieśka jeszcze trochę, dokupię grafikę później, także można pominąć. Co najlepiej kupić? 

 

NostradamuSek co to jest profi? Nie czaję, niestety nie na bieżąco jestem ze sprzętem dlatego szukam pomocy tutaj.

Edited by illne55

Share this post


Link to post
Share on other sites

Do pakietu Adobe to warto przejść na platforme X99. Cena wysoka, zwłaszcza jak się weźmie pod uwagę ramy, z 16gb wyjdzie koło 2,8k za samą płytę procka i 16gb ramu, ale wydaje mi się że jeżeli sprzęt na siebie zarabia to warto.

Mógłbyś podać jakoś konkretniej? poważnie zielony jestem :) To co mam dziś totalnie nie wyrabia przy plikach na jakich pracuję, muszę koniecznie powymieniać co się da by usprawnić komfort pracy. 

Share this post


Link to post
Share on other sites

Sprzedajesz to co masz i coś takowego:

 

1 Płyta główna MSI  X99S SLI PLUS s2011-3 X99 8DDR4 RAID/USB3 ATX - (X99S SLI PLUS) 889 zł
2 Pamięć G.Skill  Ripjaws4 4x4GB 3000MHz DDR4 CL15 (F4-3000C15Q-16GRBB) 1340,85 zł
3 Procesor Intel  Core i7-5820K LGA2011 64bit 3.3GHz 140W 15MB BOX (BX80648I75820K) 1799 zł
4 Chłodzenie CPU Thermalright  HR-02 - Macho Rev. B 209 zł
5 Zasilacz Corsair  CS Series 650W Modular 80+ GOLD - CP-9020077-EU 399 zł
6 Obudowa BitFenix  Shinobi Core Midi-Tower czarna ( BFC-SNB-150-KKN1-SP ) 227,02 zł
 
4863,87

 

i do tego dyski, karta graficzna GTX 970, 980 lub przechodzisz na Quadro lub AMD FirePro, ale one są diabelnie drogie i musiałbyś sam sobie wybrać wersję.

Share this post


Link to post
Share on other sites

Czyli modernizacja tego co mam polega na całkowitej wymianie sprzętu? Tylko z ciekawości zapytam co jest nie tak z tym moim prockiem? Miał być ok, a poci się przy każdej cięższej próbie.

 

Czy moglibyście polecić jakieś dyski pod te zestawy, SSD i dobry HDD?

Edited by illne55

Share this post


Link to post
Share on other sites

SSD Cruciale MX100,200, BX100 a z HDD WD BLUE, BLACK, RED.

Kwestia jakie wielkie i w jakim budżecie.

 

Procka masz dobrego, ale też dajesz mu popalić a co za tym idzie, przydałby się taki z K i kręcony na @4,5 no i dodaj do tego 2 rdzenie więcej i mocy przybywaj...

Możesz jeszcze zobaczyć, czy czasem zmiana samej grafy przy renderingu nie da ci już dużo, a może wystarczająco i dopiero zastanów się nad zmianą procka, czy platformy.

Edited by NostradamuSek

Share this post


Link to post
Share on other sites

Tylko z ciekawości zapytam co jest nie tak z tym moim prockiem? Miał być ok, a poci się przy każdej cięższej próbie.

 

i nie daje rady przy renderowaniu animacji, filmów, pracy w Illustratorze bądź Photoshopie. Tzn. nie jest tak szybko i komfortowo jakbym oczekiwał. 

Oczekujesz od niego zbyt wiele lub jest rzeczywiście coś nie tak.

HT włączone?

Taktowanie pod obciążeniem nie spada?

Czasy renderowania animacji są takie same jak u innych użytkowników tego cpu (lub podobnych, np i7 na ten socket bez OC)?

Bios masz najnowszy?

System 64 bit i prawidłowo obsługuje 16GB ramu?

Share this post


Link to post
Share on other sites

SSD na system, pakiet Adobe i Wieśka :) myślę, że 256 GB wystarczy, HDD 2 TB budżet to kwestia już drugorzędna (w granicach rozsądku ofkz), to ma działać i nie stwarzać problemów, za dużo już nerwów straciłem i zależy mi na komforcie pracy przede wszystkim.
Chyba jednak bez całkowitej modernizacji się nie obędzie. Czy takie kręcone procesory, albo tłuste karty graficzne nie brzęczą jak zdezelowana pralka? Cisza to też podstawa dla mnie. 

Share this post


Link to post
Share on other sites

SSD weź http://www.morele.net/dysk-ssd-crucial-mx100-256gb-sata3-2-5-550-330-mb-s-7mm-ct256mx100ssd1-645069/

, a z HDD http://www.morele.net/dysk-western-digital-red-2tb-3-5-sata-6gb-s-64mb-wd20efrx-500406/lub http://www.morele.net/dysk-seagate-3-5-2tb-sataiii-7200rpm-64mb-cache-st2000dm001-434392/

 

Na procku to co najwyżej wentyl szumi, ale dobry wentyl w dobrej obudowie będzie ok.

Karta tak samo, jak ma dobry układ chłodzenia będzie ok.

 

Ta twoja 660 chyba raczej cicha co?

 

A jak jesteś uczulony to zapraszam do działu poświęconemu "wodowaniu" a więc chłodzeniu wodnemu.

http://forum.purepc.pl/forum/33-ch%C5%82odzenie-wod%C4%85-i-inne-metody/

Edited by NostradamuSek

Share this post


Link to post
Share on other sites

Oczekujesz od niego zbyt wiele lub jest rzeczywiście coś nie tak.

HT włączone?

Taktowanie pod obciążeniem nie spada?

Czasy renderowania animacji są takie same jak u innych użytkowników tego cpu (lub podobnych, np i7 na ten socket bez OC)?

Bios masz najnowszy?

System 64 bit i prawidłowo obsługuje 16GB ramu?

Nie wydaje mi się żebym cudów oczekiwał :/ Płynności i szybkości jedynie. HT włączone, taktowanie nie spada, czasów nie porównywałem niestety, bios uaktualniony, win jest 64 i obsługuje 16 Gb pamięci.

 

W momencie kiedy renderuję animację od zera stworzoną w AE (bez zewnętrznych, linkowanych zdjęć, wideo itd.) powinno to pójść gładko (porównanie z kompem, który miałem w poprzedniej pracy; nie pamiętam dokładnej konfiguracji i5 jakiś, na pewno nie kręcony + 8Gb ramu, bez karty graficznej) - ta sama animacja renderowana tam i w domu, a czas realizacji tego zadania znacząco się różni na niekorzyść mojego domowego zestawu. 

 

Pracuję bez dodatkowych obciążeń, włączony tylko Bridge, AE, Photoshop, Illustrator. Na czas renderu zamykam niepotrzebne programy. NO i nie wiem co jest tego przyczyną. 

SSD weź http://www.morele.net/dysk-ssd-crucial-mx100-256gb-sata3-2-5-550-330-mb-s-7mm-ct256mx100ssd1-645069/

, a z HDD http://www.morele.net/dysk-western-digital-red-2tb-3-5-sata-6gb-s-64mb-wd20efrx-500406/lub http://www.morele.net/dysk-seagate-3-5-2tb-sataiii-7200rpm-64mb-cache-st2000dm001-434392/

 

Na procku to co najwyżej wentyl szumi, ale dobry wentyl w dobrej obudowie będzie ok.

Karta tak samo, jak ma dobry układ chłodzenia będzie ok.

 

Ta twoja 660 chyba raczej cicha co?

 

A jak jesteś uczulony to zapraszam do działu poświęconemu "wodowaniu" a więc chłodzeniu wodnemu.

http://forum.purepc.pl/forum/33-ch%C5%82odzenie-wod%C4%85-i-inne-metody/

 

660 znośnie cicha. Wodowanie to chyba jakiś level up :) Nie chciałbym ryzykować. A jeżeli nie ma ryzyka to kto wie :D

Share this post


Link to post
Share on other sites

Jeśli na i5 szło wyraźnie szybciej, masz coś źle skonfigurowane.

Taktowanie możesz zapisać na sztywno 3,8GHz.

Temp. w idle są niskie? nie masz jakiejś koparki zainstalowanej? System i oprogramowanie instalowane z oficjalnych nośników?

Przy renderowaniu wszystkie 8 wątków ma roboty na 100%? Program nie próbuje przerzucić roboty na gpu?

 

W tych kompach w pracy nie ma jakichś pro kart?

Share this post


Link to post
Share on other sites

Jeśli na i5 szło wyraźnie szybciej, masz coś źle skonfigurowane.

Taktowanie możesz zapisać na sztywno 3,8GHz.

Temp. w idle są niskie? nie masz jakiejś koparki zainstalowanej? System i oprogramowanie instalowane z oficjalnych nośników?

Przy renderowaniu wszystkie 8 wątków ma roboty na 100%? Program nie próbuje przerzucić roboty na gpu?

 

W tych kompach w pracy nie ma jakichś pro kart?

Możesz podać link jakiś jak ustawić to taktowanie? 

Wszystko legal, do 100% nie dochodzi nawet bo wywala AE, z GPU korzysta i nic to nie pomaga.   

Kompy w pracy są stare i nie ma tam kart w ogóle albo jakieś tanie zwyklaki by były po prostu. Na pewno tam nie było inwestowane w ten temat.

Share this post


Link to post
Share on other sites

 

Adjust CPU Ratio

 

 

To może przeszkadza?

Dzięki. Przeszkadzać też chyba nie, bo próbowałem ze wsparciem GPU i bez. Zmian znaczących nie zauważyłem. To odnośnie renderów z AE.  Z Photoshopem i Illustratorem jest tak, że kiedy przenoszę jakiś duży skomplikowany obiekt wektorowy do Photoshopa (poprzez zwykłe "przeciągnięcie") to cały system dziczeje i mam migotanie monitora między oknami AI a PS do momentu aż nie wcisnę esc. Ten stan to masakra bo chwilę później wywalają mi się oba. Nie wiem gdzie leży przyczyna tego wszystkiego ale myślałem, że jak mam taki wydajny procesor i 16 GB ramu i mniej więcej znośną kartę graficzną to praca w tych programach będzie czystą przyjemnością. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...