Skocz do zawartości
Zaloguj się, aby obserwować  
Małpożer

chlodnica i blok cpu

Polecane posty

Aktualnie mam skompletowany blok fullcover na gtx970, pompke d5 zintegrowana z rezem od ekwb i komplet zlaczek 10szt. Ogolnie w obudowie nie ma miejsca na chlodnice, wiec zamierzam go dac po za obudowa, przymocowanego do biorka. Aktualnie zastanawiam sie nad chlodnica i blokiem cpu i tu potrzebuje pomocy.

Widzi mi sie chlodnica 420mm (3x140). Czy nexxxos xt45 da rade utrzymac cpu i gpu? Czy moze warto doplaci. ok. 100zl do ut60? (w testach na wentylach do 1400obr/s roznice nie wydawaly sie duze. No i ta xt45 w przyszlosci latwiej byloby w jakiejs obudowie upchnac.

Blok planuje jeden z ekwb supreme (dokladnej nazwy niepamietam, cos. ok 230zl chodza).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie warto dopłacać do grubszej chłodnicy w tym przypadku. 3x140 starczy do 1 karty i cpu.

Blok dobry ale drogi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli tak jak myslalem z chlodnica. Mowisz ze blok cpu drogi to co bys innego polecil?

 

Wysłane z mojego SM-N9005 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nowe bloki, szczególnie te z czołówki wydajnościowej są drogie.

Alternatywa dla ek supremacy, to te "tańsze: wersje MX. 

Ja bym szukał używek jakichś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

udalo mi sie dorwac ut60 niewiele drozej niz xt45 i blok ek supremacy nickel za 180.

 

Jeszcze pytanie, jakie wentyle do tego dac? Niby polecaja Cougar cf14v ale w pl trudno dostepne i cena to 100zl, wiec przesada. Brac Noiseblockery pk2 czy corsairy z kolorowymi obreczami, nie pamietam oznaczen?

 

Wysłane z mojego SM-N9005 przy użyciu Tapatalka

Edytowano przez Quave

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Weź coś tańszego, ale o dobrym ciśnieniu statycznym. Słabe wentylatory typu np. be quiet, które są super ciche, ale słabo dmuchają, nie za dobrze sprawdzają się na chłodnicy.

Dobra opcja to np. kopia gentle typhoona od ek, vardar. Chociaż tanie też nie są. No i wygląd raczej bez szaleństwa.

 

Tego typu testy są niezłe, nie pod chłodnice, ale widać oprócz tego jak cichy jest wentylator, jak jeszcze realnie obniża temperaturę w obudowie. Im lepiej, tym lepiej sprawdzi się na chłodnicy.

 

http://www.silentpcreview.com/Fan_Roundup_7

 

edit: w ogóle ta chłodnica co kupiłeś to 140 czy 120mm?>

 

Pod 140, bierze antec twocool super wentyle jak na cenę:

 

http://www.silentpcreview.com/article1346-page2.html

Edytowano przez aerial

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kupilem nexxxos ut60 420 (3x140). Czytajac na internecie polecaja Corsair AF140/Noiseblockery PL2/Cougar Vortex (podobno najcichsze z calej 3 i to by mi pasowalo), wiec idzie zglupiec. Silentwingsy mam juz w obudowie i slabo to sie sprawuje.

 

Potrzebuje czegos cichego, bo wentyle bede mial pod biurkiem, wiec nie bedzie niczego co je choc troche wytlumi.

Edytowano przez Quave

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam NoiseBlockery BlackSilent PK2 140mm i uwazam, ze to jest najlepszy stosunek do jakosci, a jakosc jest na najwyzszym poziomie i oferuja bardzo fajne dodatki.

Gdybym mial wybrac jakies bardziej pod wygląd to bym sie zastanawial nad Noctua NF-P14s redux albo NoiseBlocker eLoop (ale te sa tylko 120, aczkolwiek jest nadzieja http://umfrage.blacknoise.com/results/index.php?lang=en).

Edytowano przez _KaszpiR_

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak 140 to tylko antec twocool. 25zł za wentyl który w tym zestawieniu pobił znacznie droższe modele.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zobacze jak sie beda spisywac. Teraz pozostaja juz tylko weze i termopad (nigdzie nie moge znalezc grubosci padow do aquagrafx 670/970 :/ ) i zrobienie systemu montazowego do biurka ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaczalem dzis wszystko skladac. Coraz bardziej mnie denerwuje moja obudowa - cm690, ale narazie musi byc.

 

Mam zagwozdke jak zamontowac pompke - ek d5 z rezem. Na sam dol zamocowac to raczej nie, bo blacha tam slaba i zaraz zacznie buczec... Macie jakies sugestie?

http://i.imgur.com/ciZGScch.jpg

Zlaczki na gpu zamienie jutro otworami.

 

Druga sprawa, zalozylem na testy waz na zlaczke i zbyt mocno zakrecilem. Da sie to jakos rozkrecic? Bo nie mam jak dokrecic zlaczki do bloku.

 

Najprawdopodobniej bedzie obieg pompka - chlodnica - gpu - cpu. Ale wszelkie sugestie mile widziane.

 

Wysłane z mojego SM-N9005 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pompa na dół, albo z tyłu obudowy na zewnątrz.

Możesz dorzucić blache na dol, aby to usztywnic, ew dorobic dodatkowe mocowane ale to sie wiaze raczej z rozbebeszeniem obudowy do wiercenia.

 

Złączki da się rozkręcić, trzeba tylko dobrze złapać. Zawsze sie montuje zlaczke w blokach, a potem dokłada wąż, ale też nie za mocno, aby właśnie można było dostosować układ przed finalnym skręceniem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

o dziwo dzis sie bez wiekszych problemow rozkrecila :D

Pod mocowanie pompki moge dac katowniki z montazu chlodnicy tylko musze jeszcze ogarnac cos do wytlumiania wibracji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wszystko podlaczone ale kolejny problem, grafika sie nie zalacza... moze to byc wina pasty termoprzewodzacej ktora nieco ubrudzila pcb?

pasta mx2

Edytowano przez Quave

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pasty są raczej nieprzewodzące.

sprawdz czy poprawnie docisnieta jest do plyty glownej, sprawdz kabel zasilaniowy do grafiki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

podpialem turbinke i nawet nie zakreci, jedynie czerwona dioda od vga na plycie glownej sie swieci, wyciagnalem i wsadzilem na nowo, podlaczylem kable na nowo, bez efektu, pompka zasuwa jak szalona.

 

plyta staje na komunikacie a0 -> ide init

 

edit. rozebralem karte, wyczyscilem ile moglem ale nad to samo... nie mam pomyslu co to moze byc.

 

edit 2: teraz otrzymuje kod d6 - no console output device

Edytowano przez Quave

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Odkurz kompa i to dokładnie.

 

Dodatkowa sprawa czy nie przykreciles chlodzenia na CPU za mocno do plyty?

 

Poluzuj śruby ktorymi jest przykrecona plyta glowna do obudowy.

Sprawdz czy karta odpali w innym slocie PCI-E.

Posprawdzaj, czy nie masz wygietych pinów w slotach na karty i na ramy, czy nie wygiales pinow w sockecie CPU.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Teraz tak mysle, ze do czyszczenia starej pasty uzylem jakiegos zmywacza do paznokci i po nim zostawal bialawy nalot. Kupie IPA to cala grafike i cpu nim rzeczyszcze. No w sumie blok na cpu dosc mocno skrecilem, wiec poluzuje i zobacze.

 

edit: Procesor ma proste nozki, nic nie zagiete itp. Ide kupic alkohol i przeplukac gpu. Pozniej sprawdze 2 slot.

Edytowano przez Quave

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zlozylem wszystko, wsadzilem w drugi port i nadal to samo :/ W ogole z tubki MX2 zaczela leciec jakas woda podczas nakladania... Chyba skocze z karta do znajomego i zobacze, czy nie padla, chociaz to by bylo dziwne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawa rozwiązana? Czy komp uwalony?

 

A propos past, to jeśli długo taka poleży w tubce to wytrąca się płyn wyglądający jak woda. Za każdym razem, przed pierwszym użyciem należy trochę wycisnąć testowo na papier/szmatkę aby pozbyć się tego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Karta padla a ja nie mam chwilowo czasu na wyslanie jej na serwis przez sesje. A co do pasty to wygladalo jakby ta woda uciekla do gory tubki. W sumie pierwszy raz mi sie to zdarza, taki AS5 czy DC7 nie robily takich cyrkow nawet po roku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Grafa wyslana na serwis. Narazie wsadzony gtx750 i sam procesor zwodowany.

 

Chłodnica przymocowana do biurka jest na poniższych kątownikach:

uFKdQ9P.jpg

 

 

Widok pod biurkiem (zdjęcie robione jeszcze przed podłączeniem ostatniego wentylatora): 

N2eFOWp.jpg

Kabelki jeszcze nieogarnięte :D

 

No i wnętrze obudowy:

GvkJ11E.jpg

Wąż na dole jest wygięty bo nie mam jak go inaczej puścić. Po za tym jest tylko do spuszczania wody, więc nie powinien przeszkadzać. Na zdjęciu nie widać ale na górze są jeszcze 2x BeQuiet SilentWings 140mm

 

 

Temp na cpu w idle - w domu coś około 30*,

dx19Q6T.jpg

 

edit:

Po ok. 20min OCCT:

tYZbeNN.jpg

 

Wentyli raczej nie bede ustawial na High speed, bo sa dosc glosne - caly wydatek mijalby sie z celem... Po za tym zastanawiam sie, czy w takie upaly 3x140 da rade pod obciazeniem z gtx970 i 2600k :/

Edytowano przez Quave

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Upały to podbiją ci temperaturę tylko o tyle stopni ile jest cieplej w pomieszczeniu mniej więcej niż normalnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ja u siebie na 780 nie miałem termopadów z blokiem, użyłem tych z referencyjnego coolera, idealnie pasowały

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja kupilem 0,5mm i byly za cienkie, a ten z tego smiesznego radiatorka zaczynal sie rwac - za bardzo sie z nim zintegrowal :) Druga sprawa nie mam pasty termoprzewodzacej a nie wiem czy chce dawac druga szanse mx2. PRzed nia mialem IC Diamond 7 - cholernie ciezka byla w nalozeniu i po pol roku wysychala.  Moze wroce do starej sprawdzonej AS5. Latwa w aplikacji, czyszczeniu i nigdy nie mialem akcj ijak z MX2, ze leciala sama woda z tubki :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobra, w końcu wszystko w pełni złożone. Przez najbliższe 2 dni będę sprawdzał czy nic nie cieknie i testował jak to wszystko się sprawuje ;) Na tygonie osiadł jakiś dziwny nalot, białawy... Poniżej element, który padł...

 

6YWb4QO.jpg

Edytowano przez Quave

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.