Jump to content
DzejuS

Problem z podłączeniem komputera do sieci po zmianie routera

Recommended Posts

Witam serdecznie.

 

Ze względu na to, że przerzuciłem się na Internet LTE musiałem zmienić mojego starego Linksysa WRT54GC na TPLink MR3420v2. Problem jest taki, że mimo usilnych prób połączenia się do sieci, mój EeePc 1215N odmawia współpracy ("Nie można połączyć się z tą siecią"). I to na dwóch identycznych routerach (pierwszy reklamowałem od razu po zakupie bo pracował bardzo niestabilnie). Wszystkie inne urządzenia pracują z tym routerem bez problemu - tylko mój netbook nie. Bardzo proszę o pomoc w identyfikacji i rozwiązaniu problemu.

System pracuje pod kontrolą Windowsa 8.1. W karcie sieciowej (Broadcom BCM4313) ustawione automatyczne pobieranie adresu przez DHCP (ustawianie stałego IP nie pomogło, więc zostawiłem automat). Ciężko mi powiedzieć na jakich sterownikach aktualnie pracuje bo pobierałem z Internetu kilka różnych, lecz problem nie znikł.

Sieć działa w standardzie 802.11bgn, kanał automatyczny (aktualny kanał 3), zabezpieczenie WPA2. Zasięg 5/5.

 

Tyle podstawowych informacji, jeśli zapomniałem o czymś konkretnym to proszę pisać. Ma ktoś jakieś sugestie co robić dalej? Jak znaleźć usterkę? Mam już dość łączenie się do WiFi przez telefon za pomocą tetheringu... :wink2: 

 

Share this post


Link to post
Share on other sites

Teoretycznie Twoja karta powinna współpracować z WPA 2 (mniemam, że taki standard domyślnie Ci się ustawił na routerze podczas konfiguracji). Zacząłbym od wyrzucenia wszystkich sterowników z komputera, odinstalowania z systemu karty sieciowej i ściągniecie najnowszych dostępnych sterowników (nie tych pobieranych z automatu przez Windowsa). Możesz jeszcze wykonać taki test, że odłączasz od WiFi wszystko poza netbookiem - zobacz, czy wtedy połączy się poprawnie.

 

[Przemek]

Share this post


Link to post
Share on other sites

Tak, poprzedni router też korzystał z WPA2 i nie było żadnych problemów. Zresztą chyba wszystkie urządzenia w domu są starsze niż mój komputer i na nich wszystko śmiga.

 

Poszukam jeszcze jakichś innych sterowników, choć jak pisałem już to próbowałem zrobić. W ogóle na stronie Broadcoma widzę tylko sterowniki do Linuxa... Ostatnim razem szukałem sterowników poprzez identyfikator sprzętu bo nie mogłem znaleźć nic konkretnego.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...