Jump to content

Recommended Posts

1. Zrób schemat zasilania jaki chcesz.

2. Odpal cmd.exe a w nim komendę powercfg.exe /list

3. Następnie w notatniku naskrob coś takiego:

powercfg.exe /setactive <GUID> - gdzie <GUID> to GUID planu, który ma być użyty podczas grania z polecenia w pkt. 2

start /wait <ścieżka do binarki gry, która ma być uruchomiona

powercfg.exe /setactive <GUID> - GUID planu, który ma być uruchomiony po zakończeniu gry

4. Zapisz plik z rozszerzeniem .bat i uruchamiaj grę korzystając z tego skryptu. Możesz wrzucić go do katalogu z grą, utworzyć do niego skrót na pulpicie a we właściwościach skrótu zmienić ikonę, żeby było ślicznie

 

To jest najprostsze rozwiązanie.

Można też napisać prosty skrypt w powershell, który będzie uruchamiany przy logowaniu, a który będzie wypatrywał procesów z listy i w przypadku uruchomienia takiego, automatycznie zmieni plan. Pewnie też znajdziesz sporo freeware'owych aplikacji do tego.

Share this post


Link to post
Share on other sites

K**** co chwile coś nowego :/ 

Zaktualizował się windows 10 do AU i od teraz nie dość, że jest jeszcze gorsze menu start to odpalając apke nie wywala mi na wierzchu tego komunikatu z UAC czy chcę zezwolić na zmianę ble ble ble... Muszę klikać po pulpicie aż się pojawi.

No żesz....

 

Któs ma podobnie i jakoś sobie z tym poradził ? 

 

A już się oswoiłem z 10ką, a tu ten sp******** updejt wyszedł.

Share this post


Link to post
Share on other sites

Większych problemów to i ja nie mam. Pomijając ten, który opisałem. A, czasem nie mam dźwieku w grach z obu głośniczków. Ale nie wiem czy to wina systemu czy sterowników. Wystarczy, że wyłączę i włączę kartę dźwiękową i jest ok.

 

EDIT:

Wrzuciłem FH3 na SSD i miałem wrażenie jak by gorzej ścinała niż na WD RED. Włączyłem vsync, zblokowąłem FPS na 60 i jakoś da się grać, ale do ideału to jeszcze daleko. Potrafi się też wykrzaczyć przy surfers paradise.

 

Generalnie optymalizacja leży i kwiczy moim zdaniem, chociaż kumpel na i7 6700k mówi, że nie ma takich problemów.

Edited by logimen

Share this post


Link to post
Share on other sites

Niech zgadnę. I nie wiedzieliście wcześniej, że Anniversary Update to gów*o ? Ja do teraz tego nie instaluję.

 

Min dlatego, że podobno są problemy z SSd.

i? Skąd pewność, że problemy z SSD? Bo mam Samsunga 830 i nic nie zauważyłem. Jakieś dowody, że to zdecydowanie "gów*o"? Bo inaczej to post z d*py wyjęty...

Share this post


Link to post
Share on other sites

Faktycznie, nic z d*py wyjmowac nie będę, ale zapewne problem dotyczy niewielkiej liczby urządzeń o konkretnej specyfikacji. Bo ile w rodzinie windowsów 10 tak zero problemów z SSD po AU.

 

Wysłane z mojego C6603 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

No i skusiłem się...

dokładnie to na KB3194798. I mam loopa.

Bo syn chciał w Forze m6 demo zagrac. Sciągnąłem(po włączeniu fw i wu oczywiscie) - 1 proba przy instalacji na dysk d - komunikat o błędzie 0x7xxxxx ....

2 próba  - instalacja na systemowym - działa! 2 filmy i zonk, "wczytywanie nie powiodło się"

myślę no dobra, może jakiej poprawki brak...zaryzykuję...no i wuj, mam loopa.

W dodatku ten świetny sklep się wcale nie odpala...może dlatego że dałem wcześniej grze 1 gwiazdkę.

 

Dobrze że nie kupowałem Forzy3 bo bym po ścianach chyba z synem łaził...

 

Co by nam pomogło, cza zrzucić trochę...

Share this post


Link to post
Share on other sites

Moi Drodzy,

 

Ostatnio po reinstalacji Windowsa 10 postanowiłem jeszcze rozłożyć kompa i zrobić porządek z kablami. Teraz po ponownym złożeniu system uruchamia się zauważalnie wolniej (żadne dodatkowe programy nie były instalowane, stan jak z przed rozłożenia kompa). Widoczna różnica jest na początku ładowania BIOSu (tj. na oknie gdzie można wybrać sobie wejście do UEFI, itp.). Może mieć na to wpływ kolejność podłączenia dysków do płyty? Kolejność bootowania na pewno jest ustawiona dobrze.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Dlaczego masz napis "niektórymi ustawieniami zarządza Twoja organizacja"? Masz kompa w domenie, było coś grzebane w gpedit.msc albo w rejestrze?

Nic nie było grzebane. Jestem jedynym użytkownikiem kompa. Działam na koncie lokalnym, nie na Microsoft. Czy to może mieć znaczenie? Do tej pory nie miałem problemów z aktualizacjami.

Share this post


Link to post
Share on other sites

Za pewne przepiąłeś dysk do innego kanału SATA i wyłączyła się w biosie opcja UEFI ultra fast boot. Zerknij np. tu czy może to być to.

 

Włączyłem to Ultra Fast Boot, zapisałem zmiany i mam loop, cały czas włącza się UEFI. Nie chce załadować systemu. Bez problemu wchodzi na fast boot, ale to już miałem wcześniej ustawione. W przypadku tej opcji Ultra, jedyna zamiana to rozdzielczość tego ekranu BIOSu, który pojawia się pierwszy.

Edited by Rahi

Share this post


Link to post
Share on other sites

Ja nie. Póki co jakoś to działa. Sklep naprawiłem. Co jakiś czas trzeba zresztą...Głupie, mało intuicyjne w dodatku się wywala...

 

Z innej beczki. To padło ma chyba memory leak. Juz kilka razy zdażyło mi się że zwiecha i komunikat "run ot of memory". W grach ofc. OFC W WIN7 problemu nie ma...

 

Gry to GTAV no i Americas army PG(UE3 engine). Zdażyło się też zdaje się w WarhamerzeTW i w jakiejś innej, ale nie pamietam co to było.

Mam 16gb ramu. Mam swapa(bo podobno potrzebny...) mam zarezerwowane 1gb na ramdisk. Gry jak je odpalam mają po 4gb-6gb max, goły system żre z 4-4.3GB(jak tera, z przeglądarką i Steam odpalonym. Odpalam grę max zużycie widziałem 60%-70%. I potrafi wywalić.

 

A w win7 problemu nigdy nie widziałem z brakiem ramu...

 

Jakieś sugestie?

Share this post


Link to post
Share on other sites

Moze jakis pogram w tle? U mnie krzyczal o ram i zamykanie apek, gdy ponad 75% ramu bylo zajete - wirtualka + gra na hoscie + chrome i ze 30 kart ;) Swoja droga vmWare ma cos skopane z zarzadzaniem ramem dla wirtualek, bo zre go jak najety i nie zwalnia - ustawione maks. 4gb a on wpierdziela 8gb o,O

 

Wywal z autostartu co zbedne, sprawdzenie plikow systemowych albo nawet refresh z ustawien.

Share this post


Link to post
Share on other sites

Mam pytanie. Czy opłaca sie przechodzić na Windows 10 z Windows 7 ?? Ważna jest dla mnie stabilność systemu. Muszę kupić nowego laptopa i póki co są jeszcze dostępne modele z Windows 7 ( sterowniki itd.). Od czasu do czasu czytam o problemach z Windows 10 i byłby to dla mnie problem jakby brakowało mu stabilności.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.