Jump to content
Sign in to follow this  
Sin3hr

Irytujące ścinki mimo nowego komputera

Recommended Posts

Witam

 

Jakieś 3 tygodnie temu zakupiłem sobie nowy komputer, na początku wszystko pięknie chodziło aż do tej pory.

Podczas grania w jakąkolwiek (w moim przypadku : cs go, gta 5 ,h1z1, minecraft)  są własnie irytujące ścinki , odziwo gry chodzą płynnie stałe 60 fps przy v-sync (zdarzają sie też spadki ) nawet jak gram w gta 5  na najniższych ustawieniach oraz rodzielczości 800 x 600 tez wystepuja scinki  (wtedy zachcialo mi sie plakac :/)

 

W dodatku dodam że jak gram w minecrafta przy 1500 fps są jakieś zmuły jakby z tych 1500 fps stało sie 20 (ale fps sie trzymaja nie spadają

 

 

Nie mam zielonego pojęcia czego to może być wina oto rzeczy które zrobiłem

 

Zreinstalowałem Sterowniki karty graficznej wersja 353.30

 

Zrobiłem 3x formata dysku ssd oraz 2x hdd (nie nie pomogło na ssd jak i hdd były ścinki w grach)

 

Zaktualizowałem Biosa do najnowszej wersji

 

Zaktualizowałem sytem windows 7 ultimate (wszystie aktualizacje)

 

Dosłownie wszystko co sie dało nic z tych rzeczy nie pomogło teraz podam wam specyfikacje komputera.

 

System: Windows 7 Ultimate 64 bit

CPU: Intel Core i7 4790k 4.00 GHZ

GPU: MSI GTX 970 4gb twinfortz 5

Płyta główna MSI B85-G43 GAMING

Ram: 8GB Kingston HyperX 1600 MHZ

Zasilacz: ZALMAN ZM600 ATX 120mm aPFC

Dysk HDD Western Dignital 1TB

Dysk SSD Kingston HyperX 120Gb

 

Moze to byc wina zasilacza, moze on nie wyrabia z ta specyfikacja komputera, jego cena wynosi ledwo 200 zl a wiadomo za 200 zl to zlom a nie zasilacz

To tyle prosze o waszą pomoc bo poprostu jestem wnerwiony nowy komputer i nie daje rady sobie z cs'em ani z minecraftem poprostu płakać

Edited by Sin3hr

Share this post


Link to post
Share on other sites

Sprawdź czy się coś nie przegrzewa. Szczególnie zwróć uwagę na kartę graficzną jak grasz wyłączonym v-sync bo wtedy generuje więcej fps i bardziej się grzeje.

Share this post


Link to post
Share on other sites

Zasilacz ma ponad 540W na linii 12V, spokojnie te twoje cudo uciągnie.

 

Zainstaluj MSI Afterburner, daj sobie temperatury, MHz rdzeni GPU, CPU, FPSy na ekranie.

 

Takie ścinki powoduje przegrzewanie throttling, może być to i CPU i GPU.

Oczywiście uszkodzony zasilacz, również. Wpierw popatrz na temperatury, bo to wstępnie jest problemem. Płyta, ram raczej powodowałyby crashe i niestabilność systemu.

 

 

Zastanawia mnie też dysk SSD, HDD , czy aby transfery są ok i pracują prawidłowo. 

Edited by NostradamuSek

Share this post


Link to post
Share on other sites

W trakcie tego grania były ścinki? Bo tempy masz w porządku.

Tak były najwięcej ich jest jak robie jakąś misje szczególnie jak 10 osób naraz zacznie strzelac z karabinów

 

Dodam że czasami jak słucham muzyki w aucie i jade z dużą prędkością  karta dzwiękowa jakby  sie wyłączała na 1 sec i włączała. troche mnie to martwi :/

+ Jeszcze gdy jade z dużą prędkością tekstury dziwnie wolno się wczytują

Share this post


Link to post
Share on other sites

Ja widze tylko dwa wyjścia wadliwy dysk lub płyta głowna, miałem sam taki problem miałem ściny przegladając internet ( ścinało mi na 10 sek i procek wchodził na 100%, po ścinie było normalnie) wymiana płyty pomogła problem już nie wrócił.

Share this post


Link to post
Share on other sites

4c/8t jest prawidłowo widoczne w systemie? (Menadżer zadań, cpu-z)

Karta pracuje pci-e x16? (cpu-z, zakładka mobo)

System ze sklepu, MSDN AA, torrentów?

 

Temperatury sprawdzaj za pomocą HWinfo uruchomionego w przed graniem i pracującego cały czas. Zanotuje ci dzięki temu temp maksymalne.

Share this post


Link to post
Share on other sites

Sorry, że w temat się wcinam ale zacząłbym od tego:

Chipset integrated by Realtek® ALC892

 

Poszukaj na stronie realteka sterowników do dźwiękówki bo coś mi się wydaje że realtek to nadal w XX wieku tkwi i nie bardzo kuma różnice pomiędzy silnikiem gier Quake'a III a np DiCEowymi Frostbite'ami. Ich brak współpracy z DX 10 czy 11 jest od dawna znany :P

Share this post


Link to post
Share on other sites

Sorry, że w temat się wcinam ale zacząłbym od tego:

Chipset integrated by Realtek® ALC892

 

Poszukaj na stronie realteka sterowników do dźwiękówki bo coś mi się wydaje że realtek to nadal w XX wieku tkwi i nie bardzo kuma różnice pomiędzy silnikiem gier Quake'a III a np DiCEowymi Frostbite'ami. Ich brak współpracy z DX 10 czy 11 jest od dawna znany :P

Dzięki ci naprawde za pomoc ale niestety nic nie pomogło

 

Wydaje mi sie że to będzie wina płyty głównej, już ostatnio troche narozrabiała, tzn Gdy włączam komputer lub poprostu restartuje (czasam nie zawsze ale w większosci przypadków tak) wyskakuje reebot your system czy cos takiego wchodze w bios a płyta nie wykrywa żadnego urządzenia między innymi, dysku hdd ani ssd komplętnie nic ,czasami nawet jak chce wejśc to biosu przy starcie systemu to nie moge bo ani klawiatura i  myszka nie działają nic wtedy musze min 2 razy zrestartować komputer aby klawiatura wraz z myszką działała więc winowajca musi być 1 Mr.Płyta Główna (tak mi sie oczywiście zdaje, napiszcie co o tym sądzicie) 

Edited by Sin3hr

Share this post


Link to post
Share on other sites

Sprawdz czy nie masz oszczedzania energii i czy dysk nie zasypa w momencie takiej sciny.

Druga sprawa, sprawdz uczycie pamieci w systemie, jesli wlazisz na swap/pagefile i masz gowniany dysk to takie mozesz miec zmuly.

Share this post


Link to post
Share on other sites
Zrobiłem 3x formata dysku ssd oraz 2x hdd (nie nie pomogło na ssd jak i hdd były ścinki w grach)

 

 

 

 

Robiłeś to tak, że instalowałeś system + grę na osobnym dysku, czy system zawsze na SSD np, ale grę próbowałes przenieść na HDD?

 

 

 

Czy ścinki są typu zamrożenie ekranu czy są to drastyczne spadki fps, które widać na ich monitorze?

Share this post


Link to post
Share on other sites

Sprawdz czy nie masz oszczedzania energii i czy dysk nie zasypa w momencie takiej sciny.

Druga sprawa, sprawdz uczycie pamieci w systemie, jesli wlazisz na swap/pagefile i masz gowniany dysk to takie mozesz miec zmuly

Sorry że po takim czasie odpisuje ale nie było mnie w Polsce.

Gdy występuje ta ścinka dysk tak zwanie "śpi" jego zużycie wynosi 0%

Share this post


Link to post
Share on other sites

Ja bym taktowanie ramu dał 1333 i wtedy sprawdził.

Miałem tak jak włączyłem profil Xpm i na 1600 chodziły. Za małe napięcie dostawały mimo że Xpm niby 1.65 dawał. Po podniesieniu na 1.7V lub zjeździe na 1400 i okolice i włączonym Xpm jest git.

Edited by AudiAWX

Share this post


Link to post
Share on other sites

Ja bym taktowanie ramu dał 1333 i wtedy sprawdził.

Miałem tak jak włączyłem profil Xpm i na 1600 chodziły. Za małe napięcie dostawały mimo że Xpm niby 1.65 dawał. Po podniesieniu na 1.7V lub zjeździe na 1400 i okolice i włączonym Xpm jest git.

Spróbowałem tego co napisałeś powyżej niestety nie pomogło :/ w dalszym ciągu gry przycinają.

Nagrałem 2 kilku sekundowe filmiki z gry The Forest  może to da jakiś trop 

Edited by Sin3hr

Share this post


Link to post
Share on other sites

A jeszcze jedno, wyłączasz przeglądarki i inne aplikacje?

Jakieś widgety na desktopie?

Czasami niektóre aplikacje wymagają dostępu do grafiki i to potrafi zamulać.

Share this post


Link to post
Share on other sites

A jeszcze jedno, wyłączasz przeglądarki i inne aplikacje?

Jakieś widgety na desktopie?

Czasami niektóre aplikacje wymagają dostępu do grafiki i to potrafi zamulać.

Na pulpicie nie posiadam żadnych widgetów ani podczas grania przeglądarka nie jest włączona

W tle zazwyczaj działa SteamTeamSpeak 3 oraz czasami Spotify.

Share this post


Link to post
Share on other sites

Na 1-szym filmiku wygląda to o tyle perfidnie, że ścinki pojawiły się w tym samym miejscu na mapie.

 

Na drugim nie ponowiłeś przejścia przez to samo miejsce więc ciężko coś więcej zanalizować.

 

 

 

 

 

 

Odpowiedz na moje pytanie z poprzedniego postu

 

 

Robiłeś to tak, że instalowałeś system + grę na osobnym dysku, czy system zawsze na SSD np, ale grę próbowałes przenieść na HDD?

 

 

 

 

 

 

 

 

 

EDIT: teraz wpadło mi do głowy, że może masz włączony plan oszczędzanie energii

 

f4b056692208d8a4c105662a793eb812,29,38.j

Edited by Kamil_NN

Share this post


Link to post
Share on other sites

SMART obu dysków by się przydał. Może coś jest nie teges w momencie gdy gra odwołuje się do dysku - to by tłumaczyło dlatego ścinki pojawiają się w tym samym punkcie.

Share this post


Link to post
Share on other sites

Na 1-szym filmiku wygląda to o tyle perfidnie, że ścinki pojawiły się w tym samym miejscu na mapie.

 

Na drugim nie ponowiłeś przejścia przez to samo miejsce więc ciężko coś więcej zanalizować.

 

 

 

 

 

 

Odpowiedz na moje pytanie z poprzedniego postu

 

 

 

 

 

 

 

 

 

 

 

EDIT: teraz wpadło mi do głowy, że może masz włączony plan oszczędzanie energii

 

f4b056692208d8a4c105662a793eb812,29,38.j

W opcjach zasilania mam ustawione na wysoką wydajność.

a co do ścinek to praktycznie w tych samych miejscach występują one.

SMART obu dysków by się przydał. Może coś jest nie teges w momencie gdy gra odwołuje się do dysku - to by tłumaczyło dlatego ścinki pojawiają się w tym samym punkcie.

Zrobilem screenshoty z programu HD Tune Pro 5.60 z 3 zakladek

 

Dysk HDD (Na nim znajdują się gry)

1.http://scr.hu/2bvp/kojh9

2.http://scr.hu/2bvp/as50m

 
Dysk SSD (Windows 10 i inne aplikacje na nim są zainstalowane)
 
Dodaj jeszcze że wymieniłem karte na inny model z msi na gigabyte'a

Share this post


Link to post
Share on other sites

Po raz kolejny ponawiam pytanie.

 

Czy robiąc formaty, próbowałeś instalować system+gre zarówno na hdd jak i na ssd, czy system zawsze był tylko na 1 z dysków?

Share this post


Link to post
Share on other sites

Po raz kolejny ponawiam pytanie.

 

Czy robiąc formaty, próbowałeś instalować system+gre zarówno na hdd jak i na ssd, czy system zawsze był tylko na 1 z dysków?

tak dla pewnosci tez na dysku hdd zainstalowalem system i gry. Niestety nic nie pomogło :/

Share this post


Link to post
Share on other sites

Software więc raczej odpada i problem jest hardware'owy.

 

 

Dyski raczej wykluczone, bo szansa aby oba nagle padły i powodowały ten sam problem jest nikła.

 

Kolejnym podzespołem do wykluczenia jest karta graficzna - wyciągnij i sprawdź czy problem występuje na integrze.

 

Potem próba działania na jednej kości ram (chyba że tylko jedną masz, to pożyczyć od kogoś kość)

 

Dalej jeżeli masz od kogo pożyczyć na tyle mocny zasilacz to sprawdzić to.

 

 

Jeżeli wszystko z powyższych wykluczysz to procesora bym raczej nie podejrzewał i obwinił MOBO

 

 

 

 

Dodatkowo sugerowałbym zresetowaniu biosu mobo, bo może coś przekombinowałeś oraz spróbowanie gry na zwykłym zrównoważonym planie zasilania zamiast wysokiej wydajności.

Edited by Kamil_NN

Share this post


Link to post
Share on other sites

Odpal może jeszcze monitor z HWinfo i pograj trochę. Zarejestruje on temp. maksymalne. 

 

Spróbuj też może wyłączyć HT. 

Share this post


Link to post
Share on other sites

Software więc raczej odpada i problem jest hardware'owy.

 

 

Dyski raczej wykluczone, bo szansa aby oba nagle padły i powodowały ten sam problem jest nikła.

 

Kolejnym podzespołem do wykluczenia jest karta graficzna - wyciągnij i sprawdź czy problem występuje na integrze.

 

Potem próba działania na jednej kości ram (chyba że tylko jedną masz, to pożyczyć od kogoś kość)

 

Dalej jeżeli masz od kogo pożyczyć na tyle mocny zasilacz to sprawdzić to.

 

 

Jeżeli wszystko z powyższych wykluczysz to procesora bym raczej nie podejrzewał i obwinił MOBO

 

 

 

 

Dodatkowo sugerowałbym zresetowaniu biosu mobo, bo może coś przekombinowałeś oraz spróbowanie gry na zwykłym zrównoważonym planie zasilania zamiast wysokiej wydajności.

Zresetowałem bios do ustawień fabrycznych, wyjąłem 1 kośc ramu oraz karte graficznauruchomiłem integrę ale niestety również to nie pomogło :/

Odpal może jeszcze monitor z HWinfo i pograj trochę. Zarejestruje on temp. maksymalne. 

 

Spróbuj też może wyłączyć HT. 

Wyłączyłem ale nic nie pomogło.

Share this post


Link to post
Share on other sites

Jeszcze praca na zrównoważonym planie i jeżeli nie było to robione to próba pracy tylko przy 1 podpiętym dysku.

 

 

 

 

Jeszcze zostaje jedno ważne pytanie o którym zapomniałem. Czy którakolwiek z gier które sprawdzałeś była sprawdzana w trybie offline?

 

Może po prostu problemem jest zanikające połączenie sieciowe

Edited by Kamil_NN

Share this post


Link to post
Share on other sites

Jeszcze praca na zrównoważonym planie i jeżeli nie było to robione to próba pracy tylko przy 1 podpiętym dysku.

 

 

 

 

Jeszcze zostaje jedno ważne pytanie o którym zapomniałem. Czy którakolwiek z gier które sprawdzałeś była sprawdzana w trybie offline?

 

Może po prostu problemem jest zanikające połączenie sieciowe

Praca przy 1 dysku już była robiona, na zrównoważonym planie też występują przycinki.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.