Jump to content
azgan

Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro

Recommended Posts

Witam. Jak w temacie posiadam kartę dźwiękową Creative Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro i niestety mam ogromny problem z brakiem dźwięku na Windows 10. Sterowniki pobrałem najnowsze z strony producenta

creative-sound-blaster-x-fi-xtreme-gamer

Na Win 7, 8 i 8.1 nie ma najmniejszych problemów. Jakieś rady? Mile widziana wszelka konstruktywna pomoc ;).

 

PS. Znalazłem coś takiego Sound Blaster X-Fi Xtreme Gamer Fatal1ty Pro Series SB046A - October 2015  http://support.creative.com/kb/ShowArticle.aspx?sid=126331 mam rozumieć przez to że trzeba czekać na nowe sterowniki do Października 2015 ?

Edited by azgan

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Z forum Benchmark.pl

 

daryzda

Spróbuj od daniela, u mnie działają na x-fi gamer. http://danielkawakami.blogspot.com/ .


 

azgan

Dziękuje za pomoc ten Fix "Audio Format Utility" by Daniel_K's rozwiązał problem sterownika mam już dźwięk. Nie sprawdzałem jeszcze czy Panel audio i reszta oprogramowania działa, ale coś już się ruszyło w sprawie i zawsze to lepsze rozwiązanie od Audio z Integry


Może komuś z Was też się to przyda ;) Chwilowe rozwiązanie do czasu pojawienia się oficjalnych sterowników.

 

PS. NostradamuSek dzięki za odp.

Share this post


Link to post
Share on other sites

Zainstalowałem SB X-Fi Series Support Pack 3.4 + Fix Audio Format Utility by Daniel_K's i wszystko elegancko działa.

 

Musiałem najpierw zainstalować sterowniki z strony producenta SBXF_PCDRV_L11_2_30_0004 inaczej system nie rozpoznawał dźwiękówki i nie mogłem zainstalować SB X-Fi Series Support Pack 3.4 i Fix Audio Format Utility.

 

Edit:

 

Mam jeszcze jeden problem i przydałaby mi się Wasza pomoc. Mam problem z zapamiętaniem ustawień przez Creative Audio Control Panel przy każdym restarcie systemu czy też przy ponownym wł. PC wszystkie ustawiani wracają do stanu pierwotnego, czyli ustawień fabrycznych. Moje pytanie brzmi czy jest jakiś sposób żeby to naprawić lub zmusić Creative Audio Control Panel do zapamiętania ustawień? Za każdym razem musze ręcznie wł. od nowa X-Fi Crystalizer i przestawiać inne ustawiania.

 

 

z forum Benchmark.pl

 

Ustaw tak jak chcesz mieć ustawienia w Creative Audio Control Panel, następnie uśpij komputer poczekaj trochę [ np. 20 sek. ] wybudź komputer poczekaj parę sek. i następnie wyłącz go przyciskiem, u mnie działa. [:D]   Stary sposób z wadliwym działaniem sterów od Creativie na  Win.8.1 jak był nowy ;)


wypróbowałem metodę daryzda i faktycznie to działa zapamiętuje wszystkie ustawienia ;) Edited by azgan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.