Jump to content
Caleb

Intel Core i7-6000 & i5-6000 Skylkae LGA 1151 - Temat zbiorczy

Recommended Posts

Planuję upgrejdować kompa do:

 

- i5 6600k

- Asus Z170 Pro Gaming ew. w ostateczności asrock Z170 Gaming K4

- G.Skill 2x8gb 3000MHz CL15

 

Ktoś może korzysta z powyższej kombinacji i może potwierdzić, że pamięci są kompatybilne z tymi płytami ? Na stronach Asusa i AsRocka nie znalazłem jednoznacznej odpowiedzi, występują na listach moduły o innych oznaczeniach :(

Share this post


Link to post
Share on other sites

A to jest jakiś powszechny problem z tą kompatybilnością ? Ja tam mam ASUS Z-170-a i nawet wtedy nie patrzyłem na tą listę. Pamięci jakie mam to:

 

F4-3000C15-8GRBB. Są na liscie mojej płyty, ale tym bym się nie sugerował.

 

Myślę że i Twoje powinny działać... Ew zamów któreś z listy dla świetego spokoju.

Share this post


Link to post
Share on other sites

A to jest jakiś powszechny problem z tą kompatybilnością ? Ja tam mam ASUS Z-170-a i nawet wtedy nie patrzyłem na tą listę. Pamięci jakie mam to:

 

F4-3000C15-8GRBB. Są na liscie mojej płyty, ale tym bym się nie sugerował.

 

Myślę że i Twoje powinny działać... Ew zamów któreś z listy dla świetego spokoju.

 

Nie wiem wiesz :) Pytam czysto teoretycznie dla pewności. Zawsze się orientowałem czy graty są kompatybilne i dzięki temu mam święty spokój :)

Jestem też ciekaw czy obecne kodeki audio montowane na MB są już tak dobrej jakości jak np. zewnętrzna karta dźwiękowa czy jednak nie ?

Bo może zrezygnował bym z Xonara....

Share this post


Link to post
Share on other sites

Nie no Xonar będzie lepszy :). Chociaż zamontowany kodek w tym ASUS PRO Gaming daje radę i tak, ale z Xonara bym nie zrezygnował.

Dzięki Ci wielkie za info :)

Obawiam się tylko przesiadki na Win10 x64 o zgrozo :( To będzie masakra.

Share this post


Link to post
Share on other sites

Czy na dzień dziesiejszy opłaca się kupić i5 6600k za 800zł bez kwitu, nówka sztuka nie odpakowana tylko dowodu nie ma. Czy lepiej dołożyć do i7 6700. Sam nie wiem baranieje już :]

  • Downvote 1

Share this post


Link to post
Share on other sites

Czy ktoś może się pochwalić jaki ma VID na 6700k? Bo albo u mnie coś jest nie tak albo moja sztuka to jakieś bagno ...

 

A teraz najlepsze: przy Offset ustawionym na -0.150 mam ~1.410v a przy -0.200 mam ~1.430v w obciążeniu (powinno maleć a tego nie robi) na domyślnych zegarach (tylko z Sync All Cores). Magia ... Takie cuda mam na najnowszym biosie od Asusa.

 

Przykład dla -0.150:

 

m1p9oGI.png

 

Edit:

 

Teraz dałem Adaptive i aż -0.250 to mam maks 1.285v w obciążeniu i ponad 15stC chłodniej (leci sobie Aida64) ...

Edited by Mardok

Share this post


Link to post
Share on other sites

1,256 czy cos tskiego wyswietla sie w bios .Generalnie padaczka bo wiecej jak 1.35 v z powodu temp nie da sie ustawic

U mnie albo najnowszy bios od Asusa coś miesza albo sam nie wiem ... Nagle Offset przestał działać a V leci jak szalone nawet 1.448v widziałem i przy tym temp 91stC. Aby w ogóle zejść poniżej 1.300v musiałem dać na Adaptive i do tego -0.250v jakaś parodia.

Edited by Mardok

Share this post


Link to post
Share on other sites

Asusa biosy odkąd pamiętam były pisane tak, że zawyżały napięcia, zarówno na CPU jak i na RAM. Skądś się ta opinia o stabilności musiała brać przecież. Zresztą każdy producent ma do tego tendencje i trudno się w sumie dziwić.

Edited by adashi

Share this post


Link to post
Share on other sites

U mnie jak pisałem wyżej nagle przestał działać offset więc to nie bardzo pasuje do teorii "Asus zawsze zawyża napięcia". Cały czas miałem offset na -0.150 i nie było problemów (CPU i MoBo mam od marca) mnożnik na 42 dla wszystkich rdzeni i napięcie wychodziło jakoś ~1.200v. Teraz jakiego bym "minusa" na offsecie nie dał nic to nie zmienia a bios sam sobie stawia 1.4v z groszami i robi się piekielnie gorąco nawet na domyślnych zegarach. Przed chwilą ustawiłem to Adaptive z -0.250 i wychodzi 1.285v na VID i do tego mnożnik na 45 a max temp 78stC. Dziwne rzeczy się dzieją ...

 

IT99VNu.png

 

v1FistL.png

 

Chłodniej i szybciej niż na domyślnych ustawieniach ... Niech ktoś mnie uszczypnie ;)

Edited by Mardok

Share this post


Link to post
Share on other sites

Sprawdz sobie z AVX ;)

Tu już może być za ciepło (mam MiniITX) i nie o to mi chodziło. Teraz nawet jak dam def napięcie (Auto) bez żadnych offsetów i tym podobnych na domyślnych zrgarach to i tak mam 1.4v - dobra dziś już nie mam siły z tym walczyć ;)

 

BTW: jakby ktoś miał podobną sytuacje proszę dać znać.

Share this post


Link to post
Share on other sites

To crysis 3 o ile nie ograniczysz go gpu to ci bardziej zagotuje cpu w 2 mapie jak occt ;-)

 

Pewnie spróbuję ustabilizować te 4.5GHz. Teraz mam NH-L12 i mimo iż nawet na opakowaniu pisze że nie jest przewidziany do OC to nawet daje radę. Mam jeszcze NH-C14S ale z tym mam mały problem bo heatpipe zahaczają o górny wentylator albo o zasilacz (zależy w jakiej pozycji) :P Więc albo przesunę zasilacz (trzeba będzie obudowę lekko przerobić) albo zmienię górny wentylator 120mm na jakiś nisko profilowy ... Ale takie zabawy dopiero na weekend ;)

 

Wracając do tematu: po czasie stało mi się to samo co tu: http://forum.purepc.pl/topic/371631-wysokie-stockowe-napi%C4%99cie-i7-6700k/ czyli to jednak nie tylko moje domysły ale faktycznie niektórym CPU domyślnie wskakuje na 1.400v.

Share this post


Link to post
Share on other sites

Nie słyszałem aby skylake pracowało domyslnie na 1.4 V

 

No właśnie ja do wczoraj też nie bardzo chciałem w to wierzyć.

 

Póki co ustaliłem tyle:

 

Od nowości miałem ustawione 4.2GHz (Sync All Cores) na 1.200v (czyli Auto przy offset -0.150) a od wczoraj (wtedy to zauważyłem więc mogło stać się wcześniej ale nie dużo wcześniej) offset w ogóle nie działa a domyślne napięcie to skacze sobie od 1.400v do nawet 1.448v pod obciążeniem - zaznaczam na domyślnych zegarach.

 

Load Optimized Defaults też nic nie zmienia.

 

Najpierw myślałem że Auto szaleje przez pamięci na 3200 ale zmiana na 2400 a nawet niżej nic nie dała.

 

Jedynie jak udało mi się obniżyć napięcie to Adaptive i -0.250 (czyli niezły minus) i tutaj dopiero zeszło poniżej 1.300v.

 

Podsumowując nie wiem o co chodzi a cały krzyk o to że temperatury dobijają do 91stC i zaczynają się "kwiatki" ze stabilnością ... Jedyne czego jeszcze nie robiłem to powrotu do poprzedniego biosu.

Share this post


Link to post
Share on other sites

Dla mnie jednak bios wzkazuje zle vid jak 1.4 V . Po forach nie spotkałem wyzej choć może i tak bardzo nie sprawdzałem ale tez temp swiadcza że nie jest gicio. To jest 14 nm i nie che mi sie wierzyć ze vcpu wyzsze od 22nm.

Mój ma 1.256v i jest to moim zdaniem jeden z najwyższych .

U mnie własnie zle wzkazywał vid pierwszy bios oraz nizsze temp o 10 stopni

Edited by damian25

Share this post


Link to post
Share on other sites

U mnie raczej nie są to złe wskazania bo temp 91stC na domyślnych zegarach to małe przegięcie. No i offset przestał działać to ewidentnie coś jest nie tak. Po dłuższym zastanowieniu stawiam że to problem z płytą i najnowszym biosem, niestety w tygodniu nie mam czasu na takie zabawy to zostawiam adaptive -0.250 do najbliższego wolnego weekendu - wtedy albo będę walczył z biosami albo z mniejszym napięciem dla 4,5GHz bo póki co to mój stary 3770K już się lepiej kręcił od tego 6700K :/

Share this post


Link to post
Share on other sites

Przy tej pascie i tym TPD to temp sa normalne .

Pasta dobrze sie sprawdza do 75W .

Do tego IHS w skylake jest grybszy niz w IB czy haswell ponieważ pcb zostało odchudzone

Skoro mozesz zorobić -0.25 v to ofset dobrze działa jedynie vid zawyzyło

Nie zrozumieliśmy się, offset nie działa to adaptive jest na -0.250v (to dwie rożne opcje) bo offset (z którego korzystałem do wczoraj) już nic nie robi. A kosmiczny VID pojawił się przy okazji.

Share this post


Link to post
Share on other sites

Mardok, a nie masz jakiejś opcji easyOC czy coś takiego? Jakiegoś przełącznika OC, OverVoltage? Tak mi przyszło do głowy, mam akurat takie funkcje w Asusie itx, tylko starawym na am3.

 

Ewentualnie walnij clearcmos, jeśli nie robiłeś jeszcze.


I sprawdź czy się filtry nie pozatykały, stąd wyższe temp.

Share this post


Link to post
Share on other sites

Nie no ofset to ofset chyba .Mozesz dac na + albo - napiecie i to jest ofset .Czy zle kumam ?

 

Kurcze tak w Adaptive też jest Offset ale działa to trochę inaczej niż "sam Offset", o ile nic się nie zmieniło taka jest różnica między nimi:

 

Offset adds a specified voltage throughout the frequency range of the processor.

Adaptive adds voltage only to turbo mode.

 

Stąd też wolałem sam Offset aby uniknąć ewentualnej niestabilności w stanach pośrednich (poza tym z Adaptive niektórzy mają problemy z wybudzeniem komputera z ze stanu uśpienia).

 

Mardok, a nie masz jakiejś opcji easyOC czy coś takiego? Jakiegoś przełącznika OC, OverVoltage? Tak mi przyszło do głowy, mam akurat takie funkcje w Asusie itx, tylko starawym na am3.

 

Ewentualnie walnij clearcmos, jeśli nie robiłeś jeszcze.

I sprawdź czy się filtry nie pozatykały, stąd wyższe temp.

 

Z żadnej opcji EeasyOC nigdy nie korzystałem i jest ona na swoich domyślnych wartościach. Z Overvoltage w nazwie to mam jedynie CPU Over-voltage Restrictor i jest on włączona ale to nie o to tobie chodzi.

 

Jak pisałem wyżej czyściłem biosa już nawet kilka razy.

 

Brud czy kurz nie jest problemem - czyli wszystko czyściutkie ;)

Share this post


Link to post
Share on other sites

Coraz więcej przypadków podbijania napięcia na W10 problem nowego sterownika chipsetu, jak w biosie (uefi) jest ok to pod systemem idzie na MAX możliwy jaki daje generator napięć danej płyty.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.