Jump to content
aqua

Spowolnieni łącza internetowego

Recommended Posts

Hey, nie mam 100% pewności co do tego co dzieje się z internetem, dlatego potrzebował bym pomocy.

Więc wygląda to tak, że mam neostradę.

No fakt nie jest to jakiś świetny internet, zresztą chyba każdy to wie.

Czasem zdarzają się mega lagi, problem z łączem itd..

No ale było w porządku, takie rzeczy nie działy się często.

Przyszły wakacje no i internet działał w sumie, nie narzekałem. Po jakiś hmmmm, nie wiem dokładnie 14 dniach może mniej więcej od wakacji internet dziwnie zaczął działać.

Praktycznie stan krytyczny..

Wygląda to tak, że router jest w mieszkaniu wyżej, a Ja mam nie wiem jak to nazwać, wi-fi czy coś podobnego. Taki adapter do odbioru internetu.

 

No i dla mnie to dosyć dziwne, bo przykładowo sprawdzam sobie ping na team-speaku.

Jeśli jest tam pokazany ping do 80 ms to dla mnie jest w porządku, nie ma na co narzekać. Utrzymuje się to i normalnie wszystko gra.

Gry włączam grę, przykładowo League of Legends ping w grze wychodzi 69-75. Po 3-5 minutach gry internet zaczyna świrować, na team speaku ping skakuje na 6000, a w grze 6000-10.000

Przykładowo grając w MMO online normalnie mogę grać, czasem tam szarpnie i jest w porządku, mogę grać i 2 godziny.

Czasem też jest tak, że nie mogę nawet otworzyć jednej strony bo internet tak zamula..

 

Próbowałem skanować różnymi programami, wykryło jakieś PUP.Optional.Candy

Zastanawiam się czy to jest przeciążone łącze w neostradzie, czy u mnie jakiś wirus się dostał obciążający łącze.

Dlatego potrzebuję pomocy od was od podstaw.

 

Co najpierw należy zrobić, czym przeskanować, jakie logi wkleić z jakiego programu i co dalej zrobić.

Jeśli okaże się, że wszystko jest ok, tzn że 100% wina leży po stronie neostrady.

Share this post


Link to post
Share on other sites

Na wirusa to raczej nie wygląda. A masz dostęp do routera, z którego bierzesz wifi?

 

Może ktoś uruchomił na nim QoS i przyciął Ci dostępne pasmo albo wpisał inne reguły, które powodują objawy jakie masz. Albo może więcej osób korzysta z tego łącza.

Share this post


Link to post
Share on other sites

Właśnie chodzi o to, że internet w taki sposób (dostawę) mam od bodajże kilku lat i wszystko było w porządku.

Zawsze jak ktoś coś chce pobierać to mam info o tym więc nie ma problemu, ale jeśli już jakieś pobieranie to w nocy.

Podłączone urządzenia na górze to laptop i telewizja, ale przedtem również było takie podłączenie i konfiguracja.

Zapomniałem dodać, że nie miałem anytiwursa w ogóle przez długi czas, może po nas miesiąc temu zainstalowałem.

 

Dostęp do routera, hasło wszystko mam. Bo to w sumie umowa na brata więc nie ma problemu.

Jakiś czas temu jeszcze była taka sytuacja, że w godzinach 21-22 po prostu karta sieciowa sama z siebie w magiczny sposób się wyłączyła.

Edited by aqua

Share this post


Link to post
Share on other sites

Windows 7

Antywirus był Avira, ale wydawał mi się słaby i zainstalowałem AVG.

Avira skanowanie komputera to parodia... brak sensu. AVG znalazł po włączeniu po 5 sekundach coś ARES..

ADwCleaner usunął wszystko co znalazło.

Windowsa 10 na oczy nie widziałem nigdy :P

Share this post


Link to post
Share on other sites

By trzeba było w ogóle zacząć co to za ruter, czy był resetowany do ustawień fabrycznych ? 

Jakimi programami był robiony skan systemu ? Inna sprawa to wykonanie logów FRST i przedstawienie ich tutaj, i poczekanie na osobę która się tym tu zajmuje, by zerknęła, czy nie ma jakiś błędów czy aktywnych wirusów czy procesów z tym powiązanych. 

Share this post


Link to post
Share on other sites

Hmmmmm w sumie po przeskanowaniu komputera antywirusem AVG znalazło mi jakiś plik ARES.

Zapytało co zrobić to dałem od razu do usunięcia.

Po czym po czasie internet zaczął działać normalnie w pewnym sensie, chociaż czasem widać że coś szarpnie, skoczy ping i w ogóle.

Ostatnio w nocy też coś skakało. To nie wiem czy to przez ten ARES dziwny było czy od neostrady.

 

Programy jakich używałem to były takie:

AdwCleaner

HijackThis - na tym się nie znam

Avira antywirus

AVG antywirus

Yet another cleaner

Malwarebytes

DrWeb i jeszcze jeden, ale nie pamiętam nazwy.

Pliki jakie wykryły to jakieś, P.U.P Candy.Optional. następnie jak pisałem, AVG wykrył ARES.

Pomimo, że niby teraz działa to wolał bym mieć 100% pewności, a router nie wiem jakiś taki niby ok ze średniej półki czy jakoś tak za 120 czy 150+ zł.

Resetowałem go, odłączałem od prądu, brat patrzył ustawienia na moim PC i nic nie pomagało.

Czyli wina była tego czegoś, Ares?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...




×
×
  • Create New...