Jump to content
Sign in to follow this  
Hiker

Dziwne błędy crc w plikach ściąganych przez wifi

Recommended Posts

Sprawa wygląda następująco: są 3 różne komputery, w 3 różnych miejscach, na każdym jest Windows 10.

 

1. Mieszkanie

I5 5675c (architektura broadwell) + 8gb ram (1 kość 1866) hyperx savage + 128gb Adata SP900 + karta wifi 8level WUSB 150nA

 

2. Praca

Pentium g3258 (haswell) + 8gb ram goodram (2x4; 1866) + HDD WD 500gb + karta wifi Tp-Link TL-WN721N

 

3. Dom rodzinny

I5 3470 (ivy) + 8gb ram (2x4; 1866) hyperx + Crucial CX100 256gb + karta wifi 8level WUSB 150nA

 

Ściąganie spakowanych plików na komputerze 1 i 2 za pomocą wifi jest problematyczne, bo średnio na 2 ściągnięte pliki jeden jest uszkodzony (crc wyrzuca przy rozpakowaniu albo w ogóle nie da się otworzyć; pliki które ściągałem to paczki sterowników do płyt głównych z oficjalnych stron MSI i gigabyte, spakowane zipem, średnio 7-30mb). Na komputerze 3 nie ma z tym problemów, wszystko się ściąga bezbłędnie. Co ciekawe kiedy komputery 1 i 2 łączą się z ruterami po kablu ethernet błędów nie ma (!), pliki pobierają się poprawnie. Z początku myślałem, że crc na 1 i 2 komputerze podłączonym przez wifi to wina ramów, ale to różne ramy, żonglowałem kośćmi i nie miało to znaczenia. Memtest też nic do ramów nie miał. Myślałem, że dyski, ale dyski też sprawdzone i ok. Myślałem, że sieciówki do wifi (ogólnie obie tanie, zwykłe), żonglowałem i która by nie była wpięta w 1 i 2, to sypało crc, ale jak jedną czy drugą wpinałem do komputera numer 3, to przez obie pliki ściągały się bez tych błędów. Więc wykluczyłem ramy, dyski i sieciówki.

 

Dodatkową zagwozdką jest fakt, że jest też laptop (komputer 4; lenovo m30-70; Windows 10), który działa w mieszkaniu czyli tam gdzie komputer 1, na tym samym łączu co 1 i przy ściganiu tych samych plików (też po wifi) ściąga je poprawnie i bez błędów...

 

I teraz mam pytanie do Was w czym jeszcze może leżeć problem? Jedyna różnica (jaka mi przychodzi do głowy) między komputerami 1 i 2, a 3 jest taka, że dla 1 i 2 Inet jest od Orange (więc także na tych urządzeniach jakie oni dają), a na 3 od Netii. Czy faktycznie wina może leżeć po stronie Operatora, linii, czy liveboxów i ruterów, które daje Orange? W takim razie dlaczego gryzie się łącze z komputerem 1, a laptop (4) ściąga bez błędów)? Czy może być jeszcze jakiś inny powód? Czy są jakieś programy diagnostyczne, które z poziomu usera, a nie administratora sieci mogę odpalić aby przeanalizować łącze pod kątem crc i innych podobnych?

Edited by Hiker

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.